Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Bonjour, Je reviens pour vous dire qu'après pas mal de temps à insister sur le chat de Banggood, ils vont bien me rembourser ma commande qui est toujours bloquée à la douane. Insistez bien pour ceux qui ont le même soucis que moi.
  3. Dites-moi Monsieur le juge du Rio Grande..... Vous n’êtes pas censé affréter une diligence pour notre contrée d’ici peu? Et le mojo et en résidence prolongée de relaxation au cœur de la forêt, et non dans de la vulgaire flotte voyez-vous! Robin des Bois.
  4. J'ai toujours "boite de réception" en onglet principal de mon appli et je m'en suis servi qu'une fois. Au moins ça fera un peu de place.
  5. Ben-J

    Eachine pour débuter ?

    Bon choix pour débuter, je suis passé par là et ça vole toujours plusieurs années après.
  6. Today
  7. Le v'la lui, l'undertaker de Mojo ! où qu'il est le Mojo hein ? avec Alain Colas et le Boeing MH370 ? Qu'on le pende !!! Roy Bean.
  8. Ben pas complétement, je comprends un mot de rosbeef sur 5 (ceci étant c'est vrai que je bave mais cela n'a pas de lien)
  9. Salut, a priori je crois avoir fait le même montage. il manquait aussi des entretoises; du coup j’ai fixé le vtx au châssis (que j’ai isolé avec du scotch...) pas de notice non plus, eachine quoi 😶 tu as mis quoi pour gérer ta radio, je ne vois pas sur l’image ? a+
  10. Je ne doute pas de la qualité du matos, je trouve juste qu’il est hors de prix...
  11. je pense pas que les leds puissent s'allumer sans config bf.. IMPORTANT - Il faut mettre une antenne sur le vtx quand tu branches une lipo! sinon adieux vtx....
  12. Je vois certaines vidéos du mojo avec le son sur le net c'est dommage. Merci quand même pour la réponse.
  13. Il me semble que c’est un soucis avec les canaux d’émission! Bon ok c’est pas très clair, je tente de faire fonctionner ma mémoire... 😂! Une histoire de conflit entre la vidéo et l’audio! Bref, à l’époque, j’avais abandonné l’idée d’avoir l’audio du Mojo!
  14. Salut, tu peux mettre ce qui te fait plaisir mon gars! Il me semble que j’avais pris la predator en format mini si ça peut répondre à ton interrogation! Fais-toi plaiz quoi! ✌️
  15. Yesterday
  16. Fais gaffe tu va faire cramer ta CB....mdr Cela je suis convaincu que ça fait le buzz et c'est bien joué en communication. Quand tu vois la vidéo de présentation du dji fpv HD machin truc et que c'est Johnny fpv himself qui t'en parle.....bah tu baves devant tu as bu ses paroles.....
  17. Bonjour, Je continue à galérer pour mettre en place ma nouvelle FC. La doc de Barwell est sûrement bien renseignée, mais je regrette qu'il n'y est pas de schéma général comme chez Mateksys. J'étais plus novice pour la mise en place de la premières FC (F405 CRT) mais je me sentais mieux accompagné, mais bon le but est de pouvoir voler assez rapidement. Je vous soumets deux branchements : Le premier les moteurs tournent dans le bon sens, le VTX est alimenté en revanche pas d'image dans le masque. J'ai bindée ma radio correctement, mais Betaflight ne repère pas quand je bouge les sticks Quelqu'un pourrait-il m'aider à paramétrer les ports et vérifier que le schéma soit cohérent. Quand j'enregistre une config Betaflight n'en tient pas toujours compte, est-ce normal ? Merci pour vos réponses et suggestions
  18. Il existe des 5s chez rotorX mais c'est des vaches (~ 90 grs) c'est sans solution ☹️
  19. Ah ouiiii, t'es sur de toi là ?
  20. Ca marche quand même du feu de dieu Envoyé de mon S9+ en utilisant Tapatalk
  21. Oui le vtx.😅😅D’accord très bien merci beaucoup ,mais niveau branchement il doit y avoir un problème car en une dizaines de secondes il est plus que brûlant c’est pas normal . Et lorsque je l’allume mon drone les leds ne s’allument pas non plus ,est ce normal étant donné que je n’est pas configurer le drone avec betaflight encore ?
  22. tu dois parler de l’émetteur vidéo (VTX) ces éléments chauffent dès qu'ils sont sous tension, vérifie qu'il soit bien paramétré sur 25mw. tu n'as pas besoins de laisser ton multi sous tension pour le configurer sur bétaflight.
  23. Bonjour tout le monde , je monte mon premier drone et j’ai un petit problème . Je crois avoir fait les mêmes branchements que ceux que vous aviez dit mais lorsque je branche mon drone mon récepteur vidéo chauffe énormément. Je ne vois pas d’où viens le problème (et petite précision je n’est pas encore fait les configurations avec betaflight), merci d’avance pour votre aide.
  24. Ah d'accord ! Merci beaucoup tu m'aides à fond même si pour toi c'est évident ! 👌
  25. L'effet d'échelle de ce grand champ n'aide pas mais vla le propwash :s
  26. Blasé de voir ça se traîne.....et c'est du BNF.....bon ok c'est fait pour filmer pépère mais quand même....
  27. Hello SupraDolph, merci pour ta réponse. Je me suis basé sur ce que tu as dit et j'ai trouvé une vidéo youtube qui explique comment le résoudre : Vidéo pour résoudre ces VVVVVVVVVVV Merci, je clos le sujet 😎
  28. Sur mon trashcan la commande cli de bind n'a jamais fonctionnée j'utilise le petit bouton poussoir sur la FC Envoyé de mon S9+ en utilisant Tapatalk
  1. Load more activity
×
×
  • Create New...