Aller au contenu

Quentinsss

Membres
  • Compteur de contenus

    14
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Quentinsss

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Solliès Pont
  • Machines FPV
    x220
  1. Quentinsss

    Problème de vbat

    Oui mais alors pourquoi ça fonctionne avec ma 3s..?
  2. Quentinsss

    Problème de vbat

    Salut salut Comme dit dans le titre jai un problème de vbat qui ne fonctionne que sur mes batterie 3s lipo et non pour mes 4s lihv la il veut plus rien savoir, la valeur du voltage reste fixe.. Yaurais t'il moyen de régler ce problème? Merci. Ps: jai une "sp racing f3"
  3. Oui j'ai la tension et le flash avec full chip erease je l'ai fais hier..
  4. Oui jai soudé le + et le - direct sur l'alim mais non ça dit rien..
  5. De BF et non pas d'info vbat sur la page config..
  6. Je voulais configurer les alarmes batterie et l'affichage sur la page télémétrie de ma radiocommande
  7. Ah d'accord, c'est problématique du coup... Moi qui compté réglé le vbat sur la télémétrie c'est raté
  8. Ah voila j'ai un vrai problème.. ^^ Es t'il normal que je n'est aucune option vbat sur BF et donc aussi aucune information du voltage de ma batterie?? (Ma carte de vol est une sp racing f3)
  9. C'est bon! C'est résolu ! Tout con mais vraiment je suis un vrai cassos du fpv... Javais inversé le bouton de l'armement donc ça marché moin bien Merci quand même à tous !
  10. Oui bien-sûr il est config sur aux 1 de ma radio un simple interrupteur on/off
  11. Bonjour à tous ! Je viens à vous car je suis désespéré et/ou trop nul.. Je viens donc de m'acheter mon premier drone racer un x220 de eachine en ARF avec une radiocommande Tanaris Q x7 mais le problème c'est que je n'arrive pas "même après configuration" à faire marché les moteurs du drone via ma radio alors quelle répond très bien dans betaflight et les moteurs sont bien fonctionnelle, avez vous une idée du problème ? merci
×
×
  • Créer...