Aller au contenu

crabos

Membres
  • Compteur de contenus

    124
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

21 Excellente

À propos de crabos

  • Rang
    Pilote de FPV confirmé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. haaaaa oki, je pige mieux.... sur ma qx7, j'avais déjà les lotus (mais je pinchais) donc voila voila ^^
  2. heuuu pourtant, c'est indiqué QX7 et x9d sur ta fiche...... alors que moi, c'est bien xlite ! ???
  3. effectivement, mais j'ai été rechercher la SD de chez lapin, et du coup, j'ai bien le dossier... je viens de tout mettre à jour (companion sur le pc et la dernière version sur la xlite pro ainsi que la SD). Plus qu'a lancer le script LUA, mais pour le moment, je découvre le pilotage aux pouces... sur les tutos de faroukfpv ^^ je look les tutos, (y a deux boutons en rab sur la pro, genre pour le préarm par exemple ^^) et surtout, je me tate pour prendre direct les lotus 2.5mm (10€ chez BG) pour améliorer la prise aux pouces.... j'ai recu mes deux modules en rab, le xjt frsky pour récuperer le D8, mon bbhawk n'accepte que D8) et le module R9m lite pro pour tenter le mid range plus tard ou assurer pour ne pas avoir de failsafe...
  4. Réception de la pro ainsi que son module r9m lite pro.... xlite en eultb, je veux mettre le fameux script lua pour choisir FCC ou eulbt.... je dois le mettre dans un répertoire tools.... que je n'ai pas sur la SD carte sur le site taranis.... je dois créer le dossier ou je télécharge la sd ailleurs ??? aller, zou, je retourne au simulateur pour me faire les pouces dessus !
  5. Bon bah voila, la version pro arrive, j'ai déjà acheté les 18500 sur nkon, ils sont en route.... plus qu'a tout lire pour me faire à cette nouvelle radio, en doublement de ma QX7. Open tx mis à jour dans la dernière version 3.9.X carte SD 32go préparer et rempli avec le contenu SD de chez Taranis je vois plus ><
  6. vol ce week end, cable du vtx remis en dehors, loin des esc.... meme bandes noires... mardi, vacances, je passe l'alimentation de la caméra sur un fcc (donc direct lipo) de la carte.... si ca fonctionnne pas, je pourrais changer le xm+ de place pour voir si c'est pas lui qui inteferer avec le vtx en dessous.
  7. désolé, je déterre un peu le truc... j'envisage d'acheter, peut etre une xlite S ou une xlite pro, mais en version eulbt.... je vole en fcc.... ca fonctionnera aussi ?? ou je perd le D8 ??
  8. oula, tellement vieux, j'imagine qu'elles sont parties ??
  9. yes peut etre, avant de tout désouder et resouder, je vais tester cette hypothèse.... pas de zébrure qd le quad est statique (pas rien sur les esc) dès que je monte les moteurs, zebrures.... Bref, je vais défaire la nappe du vtx et tenter de faire passer par dessus 😜
  10. ??? heu trompé de sujet nan ??
  11. le gnd en bas à droite est relié à la petite plaque d'isolation entre la FC et ESC.
  12. Voila l'image du cablage EXACT en 1er.... sur le terrain j'ai modifier le +/- du vtx pour mettre en direct lipo....
  13. oui, c'est déjà le cas.... j'ai acheté une prise xt60+condo directement sur la prise... j'ai pas mis d'autre condo pour le moment..
  14. 1er vol hier..... 1er branchement, niquel, l'image de la ratel est juste MAGNIFIQUE !! Mais, au 1er décollage, énorme zebrure sur l'image.... involable ! On a viré l'alimentation du VTX (qui était sur le 9v de la fc) pour le mettre en direct lipo.... meilleure image, c'est volable, mais zebrure encore là.... je fais quoi ?? : - condo sur l'alimentation de la ratel ? - j'alimente la ratel avec le +/- en sortie de VTX ( qui est mon akk) - je change les fils de place ?? la colonne de fil du vtx, sort de la FC pour passer sous la stack et arrivé au vtx qui est sur la place arrière (20*20) de la frame. une autre idée ??
×
×
  • Créer...