Aller au contenu

Teddy78

Membres
  • Compteur de contenus

    39
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de Teddy78

  • Rang
    Pilote de FPV confirmé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je confirme je l'ai recu aujourd'hui et ça marche bien, merci bcp !
  2. J'ai acheté la card sd de ton lien, j'espère que ça va fonctionner
  3. Pourtant sur PC j'écris bien à 20mo/s... Ce qui correspond bien à une U1. C'est pour ça que je suis moyen chaud à acheter une card SD 15-20euros si c'est pour re-avoir la même erreur 😕
  4. Je crois pas, j'ai rien fait de particulier dessus edit: j'ai formatté en FAT32 mais ça change rien
  5. Salut ! J'ai récemment acheté un Mobula 6 HD, qui peut donc record en HD, je l'ai acheté avec une Card SD de classe 10 (Dessus il y a marqué U1) sur bangood : https://fr.banggood.com/BlitzWolf-BW-TF1-Class-10-UHS-1-32GB-UHS-3-V30-64GB-128GB-Micro-SD-TF-Memory-Card-with-Adapter-p-1490559.html?rmmds=myorder&cur_warehouse=CZ&ID=519403 Capacité : 32GO Hors, quand je branche la batterie pour voler ça me met "Your card sd is to slow, use U1/2/3" sauf que ma card sd est U1... Quelqu'un a déjà eu ce problème ? J'ai testé sur mon PC et la card sd écrit à 20mb/s.. Donc ça devrait le faire je comprend pas. Si vous avez des pistes je suis preneur, car si je rachete une card SD je ne sais même pas si ça va marcher au final... Merci !
  6. Teddy78

    l'avenir proche du FPV

    Et le covid est une invention du FBI aussi.. 😉 Je pense que tu as bien plus de chance de te faire pirater avec un protocole analogique que numérique qui est bien moins rustique en ce qui concerne la sécurité
  7. Teddy78

    l'avenir proche du FPV

    Le but principal de la 5g est d'avoir un gros debit avec très peu de latence une fois connecté au réseaux. (C'est surtout pensé pour que les objets connecté puisse communiquer ensemble avec un haut niveau de fiabilité et en temps réel, donc ça s'applique parfaitement à nos quads)
  8. Ok j'ai démonté la lipo et toutes les cellules sont à 3.5v sauf une qui n'a plus de tension. Donc je vais changer la cellule, ça tombe bien j'en ai 2 en rab que j'avais récupéré d'une Lipo dont une des cellules avait gonflé justemenet
  9. Teddy78

    l'avenir proche du FPV

    Complètement d'accord avec toi. Je pense aussi que pas mal de monde vont allez vers des quad avec plus d'autonomie en plus des quad freestyle/racer. Ont pourra voler en numérique HD avec une range illimité, seulement limité par l'autonomie de nos batterie.. ! En espérant que la France développe assez vite la couverture 5G. 🙂
  10. Salut, J'ai commencé le FPV mi-avril 2018 et j'ai adoré l'experience ! J'ai malheureusement perdu mon drone quelques mois après 😞 Depuis j'ai un peu quitté le millieu. Mais je me motive pour m'y remettre et j'ai commencé à ré-ouvrir les cartons et j'ai testé mes veilles lipos 4S 1300mah 95C de chez Tattu. Elle sont toutes déchargé (2 à 14.8V et 1 à ... 10.5v !) Donc ma question est très simple : Vous pensez que ma lipo à 10.5v est morte ou pas ? Est-ce que je peux tenter de la recharger doucement et voir si ça passe ? (J'ai essayé de la charger pendant 1h à 0.3A et elle est au alentours de 12v.. Qu'en pensez vous ? Merci d'avance pour vos réponses !
  11. Hello, je sais pas si tu as réglé ton soucis depuis mais les bandes noir c'est un problème d'alimentation, j'avais le même problème, j'ai directement branché mon VTX sur la lipo et ça a réglé le socuis (Attention vérifie bien que ton VTX accepte de recevoir le voltage de ta lipo,16,8V pour 4S et 25,2V pour du 6S, autrement il va griller)
  12. J'avais un problème similaire que j'ai réglé, je pense que pour l'alimentation il y a pas de problème car avant j'avais des bande noirs justement à cause d'un problème d'alimentation, ce problème est depuis réglé donc c'est qu'il est alimenté au bon voltage
  13. Donc ça viendrait de l'antenne sur le quad et non sur le masque ?
  14. Bon au final j'ai testé dimanche soir et plus de problème de bande noir mais la reception vidéo reste horrible ... (Il y a souvent des glitch, même à courte portée.) Vu que j'ai déjà un condo sur la lipo et que à prioris j'ai de bonne antennes (celle de gemini) d'ou le problème pourrait venir d'après vous ?
  15. Salut à tous, Je trouve que mon quad est trop "puissant" j'ai l'impression que dès que j'active les gaz il s'envole vite et c'est difficile d'aller lentement et d'être précis en vol, j'ai déjà vu des vidéos FPV ou les mecs arrivent à être super précis genre ils passent dans des endroits super étroits. Je suis assez débutant dans le domaine donc est-ce juste moi qui est trop brusque avec les commandes ? Il y a peut être des modifications à faire dans Betaflight pour rendre le quad plus "doux" à basse vitesse ? Merci de vos réponses! PS : Pour info au niveau de ma config, j'ai la frame martian II 220 et des moteurs 2400KV en 4S
×
×
  • Créer...