Aller au contenu

SebSurfer

Membres
  • Compteur de contenus

    22
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de SebSurfer

  • Rang
    Pilote de FPV
  • Date de naissance 10/05/1969

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Besançon
  • Machines FPV
    BetaFPV 75X SE

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Interessé, MP envoyé.
  2. ça parrait simple et pas chere comme méthode !
  3. Oui j'ai vu le lien sur le schéma, merci !
  4. Oui antonste tout est possible, il me faut juste savoir ou souder, car sur la FC il n'y a rien d'inscrit, et je n'ai pas trouvé le schéma sur le site de Betafpv 🙂
  5. Quelqu'un aurait le schéma de la FC F4 brushless du 75X s'il vous plait ? J'aimerai remplacer le RX dsmx/dsm2 qu'il y a sur mon 75x, par un r-xsr,. J'ai vu la vidéo de Motard-Geek, mais malheureusement impossible de savoir ou souder le S.Port sur la FC.
  6. Problème résolu après avoir tordu un peu le bout de la petite barre. Ouf 😉
  7. Problème identifié... J’ai ouvert la radio et la vis glisse à côté du support qui permet de déverrouiller la gimbal.
  8. J'ai reçu ma X-Lite, je l'ai passé en Mode 2. Par contre lorsque je vis a fond la vis de réglages pour relâcher au maximum les gaz,. J'ai toujours du "ressort" sur le haut et le bas max de la course des sticks. Est-ce normal ? Ou la vis fournis est trop courte ? Je n'arrive donc pas a rester sur le bas pour avoir les gaz à zéro. Faut-il ajuster avec la vis qui sert à augmenter la résistance du gimbal ?
  9. SebSurfer

    Spektrum DX6i

    Ok, merci je vais regarder de ce coté 😉
  10. Je vais checker, pour être sure, une nouvelle fois le topic : arming-prevention
  11. Faute de frappe, je n'ai qu'un AUX 😉 Je peux armer, mais lorsque je bouge les sticks, rien ne se passe.
  12. Bonjour à tous, cela fait plusieurs jours que j’essaie de faire décoller mon 75x. J'arrive bien a bind ma radio (Spektrum DX6i) en mode dsm2 Dans Betaflight les valeurs sont ok sur la page du récepteur, et tout réagit bien. Cela dit avec les réglages usines de l'a radio je n'ai qu'aun AUX. Le seul souci, c'est que lorsque je déconnecte le tout et que je test en vole, aucun moteurs ne tourne, j'ai oublié quelque chose ?
  13. SebSurfer

    Spektrum DX6i

    Oui je pense je vais aller jeter un œil sur ce forum, merci 😉
  14. SebSurfer

    Spektrum DX6i

    Tout est ok, je suis passé en set spektrum_sat_bind = 5 pour le DSM2 (recommandation BetaFPV). Dans Betaflight mes valeurs lors de la manipulation de la radio sont ok, l'AUX1 aussi. Par contre après avoir sauvegardé et débranché le tout pour passer au vol, tout fonctionne nickel : Vidéo = OK Bind = OK Quand j'arme je vois bien la led qui clignote. Les moteurs ne tournent pas, rien ne se passe a la montée des gaz etc....
  15. SebSurfer

    Spektrum DX6i

    J’essaie de faire fonctionner cette radio avec mon 75x,, mais dans Betaflight, rien n'est bien assigné --> Throttle Yaw Pitch et Roll. Étant donné que c'est une radio d'occasion, je ne sais pas si elle était bien configuré de base ou non. Peut être un copie / reset des presets pourrai m'aider ?
×
×
  • Créer...