Aller au contenu
DroneBuilds

Hug0

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Hug0

  • Rang
    Pilote de FPV
  • Date de naissance 10 Novembre

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    06
  • Machines FPV
    Eachine Wisard x220
  1. Hug0

    Moteurs ne s'armant plus.

    eachine 20a blheli_s
  2. Hug0

    Moteurs ne s'armant plus.

    je l'ai fais avant de faire le post et ca ne donne rien et j'ai calibré le giroscope
  3. Hug0

    Moteurs ne s'armant plus.

    C'est bon on as trouvé comment faire c’était tout simple (je fais un poste -- au cas quelqu'un aurai le même problème -- dés que je retrouve des pilles pour ma radio) Mais maintenant tout les moteurs sauf 1 tournent a la même vitesse😓 c'a m'est déjà arrivé auparavant mais je me souviens plus comment le régler mais javais pas trop galéré merci pour tout ce que vous avais fait!!!
  4. Hug0

    Moteurs ne s'armant plus.

    ok merci quand même je continu et vous tien au couran
  5. Hug0

    Moteurs ne s'armant plus.

    Merci J'ai regardé le partie que tu m'a conseillé mais dans ma radio qui est une flysky fs-i6 la partie entrées est introuvable.😫 et le mix est bisar.😵 on peut pas setup les switches a partir d'un logiciel??? au moins lui sera pareil.
  6. Hug0

    Moteurs ne s'armant plus.

    alors j'ai reusi a faire marcher mais juste les stick bougent dans la partie recever pas les switch et donc pour l'armer ca marche pas
  7. Hug0

    Moteurs ne s'armant plus.

    Ok merci un chose de plus sur la liste de ce que j'ai apri😀😀
  8. Hug0

    Moteurs ne s'armant plus.

    Ma radio est une FS-i6 et le récepteur est le fs-ia6b pour la config serai ce ca???:
  9. Hug0

    Moteurs ne s'armant plus.

    Non rien ne change il reste gris
  10. Hug0

    Moteurs ne s'armant plus.

    Je sais pas ci ca change quelque chose mais quand la baterie est branché et la radio connecté dans la partie reciver malgré que je bouge mes stick/switch rien ne change
  11. Hug0

    Moteurs ne s'armant plus.

    Alors si je marque status ca me donne ca: # statusSystem Uptime: 66 secondsVoltage: 0 * 0.1V (0S battery - NOT PRESENT)CPU Clock=72MHz, GYRO=MPU6050, ACC=MPU6050.nStack size: 2048, Stack address: 0x10002000I2C Errors: 0, config size: 1604CPU:7%, cycle time: 502, GYRO rate: 1992, RX rate: 49, System rate: 9 et mon drone as bien un switch en ARM et est bien a plat.je met une capture d'écran dites moi s'il y a un problème. Encore merci.
  12. Hug0

    Moteurs ne s'armant plus.

    Merci de votre réponse vous m'apprenez des choses mais pourtant aucun des modes ne sont activé et le drone ne s'arme pas il y aurai t'il un moyen de modifier les paramètre d'armement ??
  13. Hug0

    Moteurs ne s'armant plus.

    Bonjours a tous. Je suis débutant dans le domaine du FPV (depuis plus d'un ans et dans mes temps libres) et ai récemment commencé a essayer de faire des figures j'ai donc voulu mettre un switch acro/stabilisé. 🤨. après plusieurs heures de recherches je n'ai rien trouvé😴. Si j'ai raté un topic veuillez m'en faire part. J'ai un Wisard x220 de chez eachine et une flysky fs-i6. Merci d'avance😀😀
×