Aller au contenu
DroneBuilds

Garphi

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Garphi

  • Rang
    Pilote de FPV

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Garphi

    🎁 Un sac à dos Realacc Backpack Case à gagner 🎁

    ce sac n'a pas l'air mal du tout pour faire des sorties. A quelques euros de moins je me laisserai bien tenter. peut être grâce au concours 😉
  2. Garphi

    betaflight Paramétrage Betaflight QX90C Pro

    bonjour, merci de ta réponse. j'ai corrigé en remappant les moteurs.
  3. Bonjour à tous, J'ai un petit souci de paramètrage de betaflight (ou autre) de mon drone QX90C PRO couplé avec une télécommande Jumper T8SG en protocole DMSX. J'ai tout configuré (enfin il me semblait !!) à l'aide des tutos ! je pensais avoir réussi, la simulation sous betaflight me confirmait que les channels étaient bien paramétrées (gauche droite etc ...) et au moment de faire l'essai à l'extérieur j'ai eu quelques désagréments ! Après armement les moteurs ont l'air de tourner un peu trop rapidement (j'imagine à règler après) ; l'autre souci est que le pitch est inversé ?!?!!! alors que sous betaflight tout était ok. J'ai continué à investiguer, chercher ... quand je vais sous l'onglet moteur sous BF je m'aperçois que les moteurs ne correspondent pas au mappage !!! je suis en 1 haut gauche 3 haut droite 2 bas gauche 4 bas droite alors que dans betaflight c'est en 4231 ... et dans l'onglet config il n'y a pas 1324 !! D'après vous quelle erreur j'ai faite ? j'imagine que sur un mini drone on a pas à remapper les moteurs ... Merci de votre aide
  4. on a tellement de cables USB maintenant que l'on ne sait plus ! merci de l'info
  5. merci, à bientôt 😉
  6. tu sais que tu es un chef !! pourtant j'avais déja changé de cable USB mais suite à ta réflexion j'ai rechangé et cela fonctionne !!!!! reconnu sous betaflight ! maintenant je n'ai plus qu'a. Je crois que la première chose à faire est une sauvegarde sous betaflight avant toute chose ! un immense merci pour ton aide 😉
  7. je vais de ressayer mais rien ... j'ai changé mon conducteur pour prendre un morceau de fil de cuivre. en fin de compte les beep émis sont les mêmes que quand je mets la batterie. je continue d'investiguer ... merci encore pour ton aide
  8. même si j'ai essayé les deux, il faut que le drone soit alimenté ?
  9. rien n'y fait ;-(
  10. dans la notice il est indiqué betaflight 3.2.2 (Target Omnibus)
  11. résultat des courses : je lance impulse RC puis je connecte le drone et puis je fais contact sur les plots de la FC. Au bout de 3-4 secondes la FC fait beep beep mais pas contre je n'ai aucun retour côté pc, aucune réaction ;-(
  12. je vais essayer !! je croise les doigts je te dis quoi après la manip
  13. une photo de la doc que j'ai eu avec (j'aurai du commencer par cela) je faisais référence au boot pin mais ce n'est peut être pas ca ...
  14. c'était le mauvais côté ? ce ne serait pas les deux plots en haut à droite du microprocesseur ?
×