Jump to content

Laspik27

Membres
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

3 Neutre

About Laspik27

  • Rank
    Pilote de FPV confirmé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Laspik27

    Eachine Ts 215

    J ai changer l esc il est neuf ainsi que le moteur , par des pièces origine , et j ai réussi à calibrer les 4esc sans souci si le pad signal étais mort je n aurais pu faire la synchronisation non ??
  2. Laspik27

    Eachine Ts 215

    C est a dir ?? GodsWarrior
  3. Laspik27

    Eachine Ts 215

    Salut à tous , petit souci j ai craché mon drone dans un arbre résultat un esc éclater ! J ai même vue une flamme dans mais lunette je croyais que le drone étais en train de cramé mais c juste l esc qui a effectivement brûler ! J ai donc changer l esc et le moteur par des pièces identique , j ai ensuite flasher mes esc tous c bien passé Mais quand J’armes mes moteurs 3 tourne très bien et le 4 eme (celui que j ai remplacer ) ne tourne pas du tous ! Je ne c plus trot quoi regarder ou vérifier ! un petit coup de main serais le bien venu .
  4. C est tous bon j ai trouver , l angle sur betaflight étais à 1 au lieux de 25 normalement et la calibration etais a refaire rien de bien méchant , merci quand même
  5. Salut à tous je viens de recevoir mon wizard ts215 j ai installer un récepteur r-xsr avec taranis qx7 j ai fait la mise a jour des ESC puis la mise a jour de la carte de vol pas de souci à ce niveau là tous fonctionne, J ai assigner mes switch buzzer, mode de vol , ET ARMEMENT MOTEUR et c là mon souci , au moment de calibrer les moteur sur betaflight (juste après avoir calibré mes ESC ) impossible , je monte le curseur «maître » le bip sonne comme quand je branche la lipo mais se coupe avant la fin , puis se termine quand je baisse le curseur sans avoir la vrai sonnerie de calibration moteur , impossible d armer les moteur depuis le switch (de ma qx7 ) assigné à cette tâche ! (Qui réagis bien sur bêta) . quand j active se switch le drone bip , pareil quand j actionne le throttle il bip aussi, avec une led verte qui clignote (les moteur fonctionne bien sur betaflight avec les curseurs .(Throttle mini 1000 maxi 2000) si vous pouvez m’aider je prend 😉
  6. mon vtx et cam étais sur la pdb je les ai enlever et brancher sur la Fc mise à part le 5v du vtx que j ai laisser sur la pdb rien de bien compliquer mais bon je suis débutant dans la bidouille alors pour moi c pas évident ! merci à vous !!!
  7. Oui c’est bon cette fois ça fonctionne j’ai bien l osd de ma Fc 🍾 🍾 il me reste juste à regarder comment afficher le voltage de ma batterie ainsi que le signal rssi pour le rssi et je suis pas sûre de pouvoir avec ma RC ( flysky fsi6)
  8. Bon je laisse tomber sa me saoul j ai brancher comme marquer sur le plan et je n’ai plus l’image dans le masque je reprendrais ça lundi au calme mais là j’en ai marre ! Merci à vous en tous cas
  9. Ok je test ça , merci
  10. Oui j ai bien l image j ai aussi flasher ma fc
  11. Il faut peut-être que je branche directement ma caméra sur ma FC ?
  12. Pour les branchements ma cam est brancher sur ma pdb vtx branché également sur la pdb et de la pdb à la Fx raccorder en 5v
  13. C est une matek f722 std
×
×
  • Create New...