Jump to content

Atlas

Membres
  • Content Count

    98
  • Joined

  • Last visited

Community Reputation

18 Bonne

About Atlas

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Caen
  • Machines FPV
    En R&D!
  1. Possible mais je ne pence pas on a fais la MAJ taranis + xjt + r-xsr à 2 jour d’intervalle. Envoyé de mon iPhone en utilisant Tapatalk
  2. Je vais essayer ce que tu dis. Par contre truc bizarre je bind avec se R-xsr mais avec celui d’un pote impossible les 3 led (bleu, rouge vert) reste allumer. Envoyé de mon iPhone en utilisant Tapatalk
  3. Oui coter BF tous est ok. Il me reste à ressouder le fil du vtx sur le pas tx et c’est bon côté fils.
  4. Ça marche je vais faire ça. Pour le tuto c’est sur la page YouTube ou sur le fofo ? Envoyé de mon iPhone en utilisant Tapatalk
  5. Étant novice j’ai regarder pas mal de Tuto en particulier celui là ( ). Mais malgrer ça toujours se même problème. Dès que je rentre je change ce fameux câble en le mettant sur le rx. Mais on est d’accord rx ou tx la fc le gère seul ? Hormis le serial rx qu’il faut cocher pour le R-XSR. Envoyé de mon iPhone en utilisant Tapatalk
  6. D’accord je comprend mieux! Donc une liaison Tx suffit c’est ça? Bon par contre je suis toujours emmerder avec mon R-XSR ^^ Envoyé de mon iPhone en utilisant Tapatalk
  7. Ah! je ne savais pas que le Rx ou Tx avait une importance... D’ailleurs l’un ou l’autre qu’elle est la signification Envoyé de mon iPhone en utilisant Tapatalk
  8. Le lien pour le vtx http://www.holybro.com/manual/Holybro-Atlatl-HV-v2-Manual.pdf Envoyé de mon iPhone en utilisant Tapatalk
  9. Alors après vérif je suis bien régler comme vous dite et pour le VTX j'ais regarder le manuel pour moi c'est bon mais vous pouvez me le confirmer?! : (cf les photos).
  10. Voici les branchements que j’ai fais.
  11. Bonjour, Cela fait plusieurs heures que je suis face à un problème j'ai donc décidé de demandé de l'aide!Voilà j'ai mon drone équipé de: FC kakute F4 AIO V2, et d'un R-XSR, et j'ai une Taranis X9D+.j'ai bind ma radiocommande à mon récepteur, pas de soucis le R-XSR s'allume vert et pour vérifier quand j'éteins ma radiocommande ça passe au rouge (je suis bien en sbus dans BF et sur le R-XSR (led verte et bleu fixe)).Cependant dans Betaflight aucune commande ne semble répondre que se soit dans l'onglet récepteur ou l'onglet mode et je ne peux pas non plus désarmer...En espérant que vous puissiez m'aider. PS: j'ai fais les MAJ du xjt et du R-XSR.
  12. salut! il a du garder le bind en mémoire parce qu'il l'as reconnue de suite.
  13. Re-bonjour!! Bon MAJ effectuer sur le R-XSR et toujours rien sur BF! je désespère!
  14. MDR oui c'est ça!!
  15. Par contre RTFM Ça veut dire quoi? Envoyé de mon iPhone en utilisant Tapatalk
×
×
  • Create New...