Jump to content

FlaFla

Membres
  • Content Count

    85
  • Joined

  • Last visited

  • Days Won

    1

FlaFla last won the day on August 15 2018

FlaFla had the most liked content!

Community Reputation

28 Excellente

About FlaFla

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Machines FPV
    Wizard X220s, Tyro79, Snapper7

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut @Nicoatao Je viens de vérifier, sous BF, j'ai les mêmes réglages que toi. Tu as du bidouiller un truc sur ta radio ? Mais ... C'est vraiment étrange ton histoire du drone qui fonctionne avec ou sans hélices xD Sur ma radio (FS-i6X) je suis en Output mode (Output:PWM + SERIAL: I-bus) Quand tu branches, et que tu armes, tu as une info dans les lunettes ?
  2. Merci pour le Giveaway 🙂 Je m'inscris aussi au tirage au sort !
  3. 20$ c'est environ 17,80€. Pour les frais annexes, je ne sais pas trop combien il faut compter, je peux tjs leur écrire un message, pour la livraison notamment. Peut être 40$ pour toute la livraison. Pour la douane, je pense qu'il faut bien compter +20% de tva 'au cas où'. Les calculs sont peut être foireux car je vois la même lipo vendue l'unité 16,50$, donc dans les 20$ c'est peut être du au "rebranding" à notre marque.
  4. Le lien que j'avais vu https://chinahobbyline.com/index.php?route=product/product&product_id=189 Je ne sais pas comment ça fonctionne, mais le terme oem laisse à penser que c'est pour rebadger la lippo. Je ne sais pas du tout quels frais ça implique, faudrait aller fouiller ou leur écrire. Si la commande c'est 1000$ pas certain qu'on s'y risque 😅 Edit: si je comprend bien ça serait 50 lipo le minimum https://chinahobbyline.com/index.php?route=information/information&information_id=16 Ca fait 20$ la lipo 4s 100c 1300mah, sans les frais de port, douane etc... Pas sûr que ce soit super intéressant pour nous consommateurs finaux vu certaines contraintes. (Original Equipment Manufacturer (OEM), ou équipementier est une entreprise fabriquant des pièces détachées, principalement pour le compte d'une autre entreprise, l'intégrateur ou l'assembleur.)
  5. Je crois que cnhl propose de faire des lipos perso, donc avec un certain volume. Après plus le volume est gros, plus le risque de douane aussi. Je me demande si ya pas moyen de négocier des tarifs avec des commerçants français sur du volume 😉
  6. FlaFla

    Le tyro79

    Montage terminé dimanche soir, pas encore eu l'occasion de m'envoyer en l'air ! C'était la première fois que je montais une machine, pas simple un 3'' et il y a vraiment le strict minimum dans la boîte, limite pas assez (vis nylons...) Ça la obligé à faire un truc degueux à base de rislans. Y'a aussi des soucis de câbles (pas le bon nombre de pins, donc faut couper ...) mais j'avais vu ça sur des tutos donc j'ai été moins surpris. J'ai déjà des hélices en spare pour virer les quadripales d'origine. Mais il a quand même une belle petite gueule. Pas de buzzer, c'est dommage car yen avait sur le lizard qui est encore plus petit. Ça abîme de mettre le bip becon (moteur) sur on ? (en cas de rx fail) pour l'utiliser comme buzzer? Ya plus qu'à ! 😊 Je ferais un retour d'expérience si ça intéresse du monde, mais je me considère toujours comme débutant!
  7. FlaFla

    Le tyro79

    Hello, tu as fait ton câblage comment ? Directement sur la FC ? Tu as utilisé le petit câble fourni avec le tyro (noir/jaune /rouge)? Tu as du faire le montage sbus sur la FC ? C'est mon premier build et je suis un peu emmerdé... Sans parler du manque de vis nylon qui m'oblige à faire des acrobaties. Merci Edit: j'ai eu un petit support technique 😉 c'est arrangé pour le moment
  8. Hello, Quelqu'un a couplé les EV200 à des verres correcteurs style RHO LENS ? J'ai peur de commander des lunettes + des verres "uniques" et onéreux, Et de voir double etc etc... ça me ferrait chier de claquer 300€ pour du flan xD
  9. FlaFla

    Le tyro79

    Merci pour ton retour!
  10. FlaFla

    Le tyro79

    Salut les gars, alors, après quelques mois ? Tjs positif ?d'autres ont essayé ? Je suis tombé totalement par hasard dessus en pensant que c'était une erreur de nom (79 au lieu de 99 :D) En tout cas, il a l'air fun et vraiment pas cher. Je cherche un petit drone, alors j'hésite entre celui la, le betafpv 85x et le trashcan, mais on est plus dans les mêmes gammes de prix !
  11. J’hésite à juste changer la FC avec le risqure qu'il y ait encore autre chose. Merci en tout cas pour les suggestions
  12. Merci pour les idées J'avais jamais pensé à re-tester avec la version d'origine, alors que c'était sûrement le plus simple 😉 Tjs pas de gyro même en reflashant en 3.2... ça pue ! EDIT: d'ailleurs on a tjs besoin du gyro pour voler ? Sans doute pour l'air mode (ou des modes stab) ?
  13. Aussitôt dit, aussitôt fait 😉 !
  14. Salut à tous, Après en avoir discuté un peu avec les copains, je viens récolter les avis éclairés de WAF ! J'ai un petit souci avec un Lizard95 qui n'a jamais volé. Lors du branchement de la batterie pour son premier vol, en armant les moteurs, j'ai senti qu'un truc n'allait pas. Les moteurs sursautaient et le drone a mis un coup de gaz tout seul... disarm rapide, pas de casse. J'ai trouvé cependant que ça sentais "le chaud" en reniflant après coup l'engin. J'ai flashé le drone (MNIBUS (OMNI) 3.5.1 Sep 8 2018 / 05:38:57 (d9fb5ca13) MSP API: 1.40) et depuis deux symptômes: 1/Dans le cli il m'indique NOGYRO (et effectivement sous bf, j'ai beau le bouger il ne se passe rien) et donc impossible d'armer. 2/ Plus d'OSD (mais retour video OK) Une petite vidéo pour agrémenter le tout: https://www.youtube.com/watch?v=_GFlc5Cc6Us (Le bind fonctionne correctement aussi) Auriez vous une idée ? Je pense changer la tower complète(53€...) mais il y a peut être des choses à faire avant purement logiciel. J'ai fait un dump des deux configs avant/après. Je ne sais pas trop si ça a une utilité pour qq1 ici... J'ai flashé une nouvelle fois hier, juste pour voir vu que je n'avais pas sortir l'engin depuis plusieurs (mois?) de sa boite, toujours le même souci. # status System Uptime: 74 seconds Voltage: 38 * 0.1V (1S battery - OK) CPU Clock=72MHz SD card: Startup failed Stack size: 2048, Stack address: 0x10002000 I2C Errors: 0, config size: 2125, max available config: 4096 CPU:1%, cycle time: 0, GYRO rate: 0, RX rate: 142, System rate: 9 Arming disable flags: NOGYRO CLI MSP Merci BTFL_cli_Lizard95_20180917_200652-diff.txt BTFL_cli_Lizard95_20180917_200652-DUMP.txt BTFL_cli_Lizard95_APRES_FLASH-DUMP.txt
  15. Salut, Tu as quelle version de betaflight? J’ai eu un souci similaire avec les gars fous, réglé en faisant une mise à jour de la carte.
×
×
  • Create New...