Jump to content

Bloblou

Membres
  • Content Count

    130
  • Joined

  • Last visited

Community Reputation

5 Neutre

About Bloblou

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Lieu
    Gironde / Bordeaux

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Il faut que je regarde si les rx et les fx sont bien alimentés ? Par contre je n ai pas bien compris ce que tu voulais dire quand tu disais "l esc beep avec le multi" Envoyé de mon SM-G935F en utilisant Tapatalk
  2. Ha oui je suis bien en Dshot 600 comme indiqué sur la doc de l esc :) Par contre il ne me semble pas avoir de câble signal. Mais ça m étonnerais que ça vienne d un câble parce qu'avant de flasher l esc j arrivais a les voire sur BLHeli configurator Envoyé de mon SM-G935F en utilisant Tapatalk
  3. Merci beaucoup pour ta réponse [emoji16] J ai flashé l ESC avec BLHeli configuration. J ai en revanche pris la photo dur l autre version cas c est la seul ou j avais un message d erreur ^^ Sur la version "configurator" il n y a rien qui s affiche après le scan [emoji17] Quand tu parle de Protocole dans BF que veux tu dire par la ? Sinon aucun problème pour me connecter à BF. Envoyé de mon SM-G935F en utilisant Tapatalk
  4. Petit up au cas où [emoji16] Envoyé de mon SM-G935F en utilisant Tapatalk
  5. Je m y suis remis ce weekend. Avant de partir voler j ai contrôlé le sens de rotation de mes moteurs. Ils tournaient dans le mauvais sens j ai donc changé leur sens de rotation et flashé les esc comme c était expliqué dans la vidéo de We Are FPV. Mais après impossible de refaire tourner les moteurs [emoji58] Mais je ne trouve rien qui puisse m'aider sur internet :/ Si vous avez des idées je suis preneur ! [emoji23] Envoyé de mon SM-G935F en utilisant Tapatalk
  6. Pareil ^^ Je n ai jamais sorti mon drone pour le moment (J ai presque fini la fabrication [emoji16] le dernier problème que j ai est que je n ai pas d'osd) Après je pense qu'il y a plein de coins sympa pour voler autour de Bordeaux [emoji16] Envoyé de mon SM-G935F en utilisant Tapatalk
  7. Salut :) Je suis aussi sur Bordeaux. [emoji16] Si tu cherche du monde pour voler je suis dispo ! [emoji6] Envoyé de mon SM-G935F en utilisant Tapatalk
  8. Salut a tous [emoji16] J ai eu un peu de temps pour travailler sur le drone ce weekend. J ai trouvé pourquoi le drone n armait pas dans l onglet satatus dans BF. J avais : "arming disable flags : CALIB" J ai donc reflashé le fc et le problème à disparu. Par contre je n ai toujours pas d osd [emoji848] Après ça je devrais pouvoir voler [emoji16] Envoyé de mon SM-G935F en utilisant Tapatalk
  9. Le problème avec les auxilieres venait de ma radio :) ils n étaient plus associé dans le mixer. J ai terminé la configuration BF mais je n ai pas les informations de l osd sur les lunettes. Et les moteurs ne tournent pas quand j arme. Il le reste encore du travail ^^ Envoyé de mon SM-G935F en utilisant Tapatalk
  10. Ha c est mon maintenant sur betaflight pour le roll/pitch/yaw/throttle mais je n ai pas mes auxilieres ^^ Envoyé de mon SM-G935F en utilisant Tapatalk
  11. Je dois sortir le SBUS pour le mettre en FPORT? Envoyé de mon SM-G935F en utilisant Tapatalk
  12. Je me suis trompé le câble jaune (Sport) est sur l'UART1-TX Mon câblage vous semble-t-il bon ?
  13. je me demande si je ne me suis pas trompé lors du câblage parce que je n'ai pas utilisé le SUBS OUT mais le SBUS IN et je n'ai pas utilisé le Univerted Smartport
×
×
  • Create New...