Aller au contenu

DinoDrone

Membres
  • Compteur de contenus

    77
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de DinoDrone

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Machines FPV
    Eachine wizard x220s

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. salut, j viens d'essayer des 4s mais mon tyro oscille vibre enormement a la mis de gros gaz j'ai baissé les P de 10 point mais c pareil, tu a modifié tes pid ?
  2. rssi sur ecran radio je viens d'installer un nouveau rx ( xr602t-a) tout vas bien sauf que j'ai perdu l'affichage du rssi sur l'ecran de la rc (je l'ai dans mon osd) , jai effacé les sensors puis fait une decouverte, j'en ai a foison dont rssi #20, d'autre part quand je fait le test "rng" il me sors 0 db, ma fc matek f405 std , j'ai fait le branchement en fport est-ce une histoire de inverted ou non inverted ? j'ai deja cherché sur le net (ou mal cherché) une piste pour m'aider, merci
  3. ah merci pour l'info ! je vais tenter coup
  4. salutous dans fpv freerider on a la possibilité de se creer des track, seulement voilà on ne peut acceder a ses track que part le level editor, du coup on ne peut plus faire de reglage du drone (custom setting) ou de la qualité video, savez vous si on peut acceder au track autrement, elle n’apparaissent pas dans la page d'accueil
  5. DinoDrone

    vends Antennes Pagoda

    chouette gars, dévoué , pro, serviable, c'est pas juste, paix a son âme, je suis triste
  6. RESOLU j'ai deplacer le fil vert du Tx6 au Tx1 et ça fonctionne , mystere
  7. salut a tous et bonne année je viens d'installer mon vtx le fil vert du smartaudio a été soudé au tx6 de mon omnibus F4 sd donc ds BF j'ai mis a l'uart6 smartaud dans l'onglet peripherique dns mon masque je devrais pouvoir changer band et channel et power , or quand dans mon osd je suis dans l'onglet smartaudio, je n'ai pas comme sur la photo f F1 5740 25 je n'ai que des tiret help
  8. salut j 'ai donc soudé sur le tx3 le fil bleu comme sur le schema , j'ai le rssi sur ma radio , mais pas dans l'osd quoique je fasse j'ai soit 0 soit 35 et la valeur ne change pas ds BF je suis bien en ibus sur l' uart3 , autre souci j'ai essayer de changer via l'osd les canaux et band du vtx, rien a faire ça ne change pas, meme en passant par le CLI ma radio(fs-i6x ) est en 10 canaux mai ds BF aucun aux est a 2000 pour l'attribuer au rssi , j'ai loupé quelque chose ?
  9. yo j'aimerais bien connaitre aussi le mode d'emploi de ce vtx !!!!! je galere
  10. bon j'ai simplement branché le rx sur la broche d'origine sans le module de telemetrie car je ne comprends où faut souder le 3 fils sur la fc
  11. salut du nouveau pour ma machine, une cam falkor, et pour moi un fxt viper, et un flit10 qui ne vas as tardé a arriver yessss
  12. ok j'ai bien fait de poser la question merciiiiiiii ps: mon flit arrive bientot, il est a arrivé à Paris le 6 yessssss
  13. cool merci autre qustion , dans l'ordre je connecte mon rx je le met en ibus ds betaflight et apres je bind a ma radio ?
  14. salut à tous, je vais bientot , pour mon x220s ,recevoir un RX flit10, j'aimerais savoir si je vais pouvoir le brancher direct avec la broche existante ou il y a de la soudure en perspective? merci
×
×
  • Créer...