Aller au contenu

pima fpv

Membres
  • Compteur de contenus

    8
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de pima fpv

  • Rang
    Newbie du FPV
  • Date de naissance 18/05/1984

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Bretagne (Saint Jean La Poterie 56)
  • Machines FPV
    Kingkong ET125

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. pima fpv

    Bonjour de Bretagne

    oui pourquoi pas. Moi je suis a 10 minutes de redon (Saint Jean la poterie)
  2. oui je sais c'est ibus pour flysky et sbus pour frsky. J'ai branché sur uart3 de la fc. Problème résolu: Comme je venais de refaire mon pc je n'avais pas le version .NET Framework 4.5. J'étais encore sous la version 4. J'ai donc installé la 4.5, fais une mise à jour avec ImpulseRC driver, flasher ma fc avec le dernier firmware et tout est rentré dans l'ordre. Merci pour votre aide. A Bientôt
  3. Bonjour à tous. Après avoir cramé ma carte de vol ainsi qu'une sortie de mon variateur 4en1 sur mon ET125 (J'ai mis une batterie 3S et il a pas aimé ^^) J'ai changé le tout avec ça: https://fr.aliexpress.com/item/PIKO-BLX-Micro-Conseil-25A-4-dans-1-BLHeli-ESC-pour-mini-int-rieure-FPV-RC/32885867929.html?spm=a2g0s.9042311.0.0.27426c37dKIdbe J'ai câblé suivant ce plan : Jusque là rien d’exceptionnel. Je me connecte sous betaflight, tout fonctionne a par l'onglet receiver qui reste vide. Ma radio est bien binder. J'ai essayer avec ma taranis puis ma fsI6 et aucune des deux ne fonctionnent. J'ai bien mis Uart3 en rx . Une idée du problème? Merci
  4. Bon Rien à changé. J'ai contacté la personne qui me l'a vendu et m'a dit qu'il n’y avait pas de Vbat sur la carte. J’utilise le chrono même si c’est pas super c’est mieux que rien. Merci de ton aide.
  5. Je test ça demain et je te redis. Merci de prendre du temps pour répondre.
  6. oui car la piko blx clone est pdb. les 4 esc sont soudé sur la carte de vole sur leur sortie dédiée . Elle est câblé comme ça:
  7. Bonjour, Je viens d’acquérir un petit drone avec une piko blx clone. Tout fonctionne bien mis à part le VBat qui reste à 0. J'ai bien activé la fonction vbat sur betaflight mais lorsque je branche la batterie, il affiche toujours 0. Quand j'arme le quad le buzzer hurle pour signaler que la batterie est vide alors que non (Normal il na pas l'info) Une Idée? Merci
  8. Bonjour, Je suis nouveau sur votre site mais je regarde vos vidéo sur YouTube depuis un moment. Je viens m'inscrire ici pour trouver un maximum d'informations et discuter avec des passionnés. Je suis de Bretagne (Près de Redon) Donc si il y a du monde dans les environs nhésitez pas. Merci
×
×
  • Créer...