Jump to content

redragon47

Membres
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutre

About redragon47

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Lot & Garonne
  • Machines FPV
    Martian II - Hubsan X H107L

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Comme je ne gagne jamais, je joue 🤣
  2. Salut CamJi et merci pour ta réponse. N' étant pas familiarisé avec BF, si j'ai bien compris tes explications, en désactivant le Dmin, on se retrouve comme sur BF 3.5 au niveau des PIDs. En utilisant les commandes cli que tu décris, ca annule la fonction Dmin ? Merci
  3. Bonsoir à tous, Est ce que la méthode de Damien GANS pour régler les PIDs, marche toujours pour Betaflight 4.0 ? Est ce les D des PIDs stock sont toujours trop hauts ? Merci d'avance. Pat
  4. Salut Juju_47, Bienvenue à toi aussi. On est presque voisin, moi je suis vers Duras. Je n'ai pas encore fait voler mon Martian, j'attends les beaux jours 🙂 @+ 🙂
  5. Salut, As tu flasher ton r-xsr avec le bon firmware ? Car comme je te le disais dans un de tes posts dans le forum radiocommande, j'ai eu le même problème, et le soucis venait de là. Pat Envoyé de mon LG-D802 en utilisant Tapatalk
  6. Bon j'ai tenté le flashage mais pas avec le firmware F.Port (R-XSR_FPORT_180615) mais avec le firmware "standard" (FW-RXSR-171009), et la ca fonctionne, j'ai bien les sticks radios qui bougent quand j'actionne les sticks sur ma taranis, et j'ai bien la télémetrie la radio. Mon erreur a été de prendre le Fw F.port en ayant câble mon r-xsr ainsi (Ground, 5v, SBUS out -> SBUS OUT de la FC, S.PORT -> S5 (avec softserial)) alors qu'il fallait prendre le fw standard. (soit je suis un gros boulet de newbie 🙂 , soit c'est pas très bien expliqué) Dim62800, tu devrais tenter le flashage avec le firmware FW-RXSR-171009 lorsque tu auras récupérer un câble de flashage. Je pense que ton problème sera résolu !!
  7. Bonjour Joelamoule, Sinon on peut utiliser le softserial sans soudure sur le petit pad ? c'est d’ailleurs ce que j'ai fais, mais j'ai aussi le même souci. Pour la MAJ du firmware du r-xsr, il faut prendre juste le F.port firmware et le flasher ? J'ai aussi suivi le tuto https://youtu.be/gGG-Z2OgNv0 pour assigner les channels et le mixeur sur la qx7 Merci.
  8. Bonsoir à tous, J'ai le même problême que dim62800, avec un r-xsr, et une Matek F405-STD. Je suis bien bindé avec ma Qx7 (led vert et bleue sur le r-xsr). le bon UART 2 dans Betaflight et choix du SBUS. Moi j'ai utilisé la méthode du SoftSerial. Si vous avez une solution. Merci d'avance. Pat
  9. Bonjour à tous, Je suis un grand débutant dans le monde du FPV habitant dans le sud-ouest (47). Je viens de terminer la construction de mon quad ( Un martian II - Matek F405 STD + Foxeer Predator - ESC Racerstar...) , avec l'aide de ce forum et de tous les supers tutos présents. Je n'ai pas eu beaucoup de soucis jusqu'a présent, mais la ca commence 🙂 A bientôt. Pat
×
×
  • Create New...