Jump to content

psixkho

Membres
  • Content Count

    298
  • Joined

  • Last visited

  • Days Won

    1

psixkho last won the day on May 13

psixkho had the most liked content!

Community Reputation

99 Excellente

About psixkho

  • Rank
    Pilote de FPV confirmé
  • Birthday 09/09/1986

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Vierzon (18100 - Cher)
  • Machines FPV
    Taranis QX7 noir / EV800D / Wizard X220 / QL5 V2 (frame à changer + VTX et cam :()

Recent Profile Visitors

382 profile views
  1. Salut, Je viens de recevoir un mail de DFR qui annonce une promo sur les lipos CNHL à hauteur de 5% pour Halloween, je sais que pas mal de monde ici achète cette marque donc je partage la promo en conséquence 🙂 Code promo : HALLOWEENCNHL https://www.drone-fpv-racer.com/recherche?controller=search&orderby=position&orderway=desc&search_query=cnhl (lien direct vers les lipos CNHL) Profitez bien de la promo les gens ^^
  2. Un condo Panasonic Low ESR 1000ùF 35V en direct lipo devrait suffire à lisser le signal vidéo et donc éliminer la majorité des parasites et rendre l'OSD stable par la même occasion. D'ailleurs, si jamais tu connectes ta cam au VTX en direct, alimentes ta cam par le 5V du VTX (dans la mesure où elle accepte le 5V), ça règle à 90% du temps les problèmes les plus fréquents à ce que j'ai pu voir (https://icantfly.xyz/how-to-wire-fpv-camera-and-vtx-with-onboard-betaflight-osd/ section "Wiring the Camera"). Concernant le bip continu pour la tension, soit la consommation en mah est incorrecte et du coup, la tension est considérée comme étant en permanence "faible" soit le capteur (ADC interne par exemple) n'est pas bon et il faut le changer dans l''onglet "alimentation et batterie" comme l'a dit Jérome juste avant, faut juste trouver quel capteur est le bon et ça devrait aussi résoudre ton problème au passage. Tu peux te servir de ce tuto pour affiner la consommation réelle : Le tuto date un peu mais dans les grandes lignes, ce qu'il y a à savoir est là 🙂
  3. Sur une des images de la cam, ils disent "VID : video out (yellow)" comme sur l'image ci-dessous (section "5 pins harness" qui vient de la page produit Banggood directement ici https://www.banggood.com/Foxeer-Arrow-Mini-Pro-2_1mm2_5mm-650TVL-WDR-FPV-Camera-Built-in-OSD-With-Bracket-NTSCPAL-BlackRed-p-1240000.html et comme un con, j'ai suivi le truc... Va falloir que je remette à jour mes schémas si c'est ça... Voici tout le récap' du build : Franchement, si d'un côté et de l'autre, ça se contredit, ça ne facilite clairement pas les choses... Après, oui, je suis débutant, je n'ai monté que ce build depuis que je m'intéresse au FPV il y a un peu plus d'un an, le X220, c'est de l'occasion.
  4. Non, j'ai juste soudé les 2 fils de signal vidéo ensemble ainsi que celui de la cam sur le VideoOut et celui du VTX sur VideoIn comme c'est sensé être - C.F schéma de câblage (après m'être rendu compte que la cam n'envoyait aucun retour vidéo dans mon masque) pour voir si ça changeait quelque chose mais même en testant tout ce que j'ai dit avant dans le 1er post, ça ne change rien, ce qui est bizarre, c'est que ni la cam ni le VTX ne puent le cramé et les 2 sont neufs, je les ai reçus mardi. Le VTX est bien alimenté, j'avais accès aux settings de celui-ci via les scripts LUA. Je vais voir pour racheter la même FC et une cam de toute façon début octobre et certainement passer sur un Rush Tank à mon avis, ce qui m'évitera bien des problèmes...
  5. Salut, J'ai un souci avec ma nouvelle cam et VTX de remplacement (Foxeer Arrow Mini Pro 2.5mm et VTX5848 Lite neufs tous les 2). J'ai ressoudé les câbles sur ma FC AIO (Omnibus F4 AIO) correctement après avoir suivi les 2 schémas de câblage que je m'étais fait et avait partagé sur ma page DroneBuilds et peu importe que la cam soit alimentée en direct lipo ou via 5V, je n'ai aucun retour d'image (écran noir sur un EV800D qui m'indique qu'il capte bien quelque chose alors qu'il n'y a rien qui s'affiche du tout). Symptômes : écran noir signal à fond sur EV800D sur plusieurs bandes et fréquences absence du cache sur la lentille de la caméra étain qui a "coulé" sur le verso de la FC (même à 350°C) FC non reconnue sur Betaflight et Emuflight (certainement un faux contact - led bleue d'activité éteinte - led rouge d'alimentation allumée) après plusieurs tests drone qui démarre normalement et armement ok VTX parfaitement alimenté - chauffe normale décelée avec utilisation des scripts LUA Betaflight ok et possible Tenté : tentative d'alimentation de la cam en direct lipo et 5V câble VideoIn VTX et câble VideoOut cam en direct câble du signal vidéo VTX sur pad VideoIn et câble du signal vidéo cam sur pad VideoOut D'après ce que j'ai pu voir, ça se pourrait que ça soit la cam qui soit morte et aussi pour le coup, ma FC à cause du nombre de soudures répétées dessus (le pad B+ galère à prendre l'étamage, j'ai passé 10 minutes via plusieurs tentatives dessus à 400° avant de réussir à poser l'étain et connecter le nouveau câble XT60) sans parler de toutes les boules d'étain sous le dessous de la carte... Je pense que même si je tentais d'alimenter la cam via la sortie 5V du VTX, ça ne changerait rien puisque déjà, en direct lipo, la cam ne semble toujours pas fonctionner... Merci de votre aide
  6. Salut, personnellement, quand ça m'arrive après avoir bossé sur une FC, je redémarre mon pc et j'ai de nouveau accès au port COM, il y a un truc en tâche de fond (un processus) qui fait que pour je ne sais quelle raison, ça décroche d'un coup après un Save & reboot. Tente de redémarrer ton pc quand ça t'arrive, lance BF d'abord et lance ensuite tes programmes habituels l'un après l'autre pour essayer de trouver la cause du problème. Sinon, comme l'a dit @roussboul, regarde dans ton gestionnaire de périphériques si il n'y a aucun problème avec l'USB ou les ports COM dans le doute et tente de réparer si ça vient de là, ça ne coûte rien d'essayer hormis un peu de temps.
  7. C'est clair que des crashs, tu vas en prendre, c'est un truc à accepter dès le départ, j'en ai fait les frais comme tout le monde sur le fofo je pense x) Vaut mieux prendre du spare d'avance, c'est toujours utile même si ça prend un peu la poussière pendant un certain temps ^^'' Après, tant mieux si ton drone vole correctement, dans la mesure du possible, essaye d'éviter de voler quand il y a du vent, surtout de face, ça tire sur les lipos à fond et ça flingue la chimie beaucoup plus vite que la normale @Bwucce 😕
  8. Oui, c'est normal, c'est pour indiquer les pads GND et 5V de disponibles sur cette FC et pour dire qu'on a le choix de la disposition des soudures sinon, je sais très bien qu'on ne connecte qu'un câble par pad dans la mesure du possible (sauf direct lipo condo / xt60 par exemple). Concernant les 600mW, je ne le ferai que si je n'ai pas le choix ou que la réception vidéo est trop pourrie (et vu que je vole tout seul faute de trouver des camarades de jeu lol, ça ne dérangera personne ^^). Ma commande avec le nouveau 5848 Lite + Arrow Mini Pro et frame est en cours d'envoi et devrait arriver chez moi entre 7 et 18 jours d'après le gars du support BG, je peux attendre puisque sans frame, je ne peux pas remonter le build. Du coup, ça sera ce combo là que je vais remettre dessus puisque je sais comment le connecter correctement 🙂 Pour le SmartAudio, après avoir filé le lien du VTX au gars du support, il m'a confirmé qu'il 'était bien présent dessus, chose qui m'a paru étrange puisque rien n'est précisé sur ce point, ni sur Banggood, ni sur Eachine ni sur aucune vidéo de manière claire et concise et comme ça parle d'impédance, ohms, niveau et fréquence audio, j'ai quand même du mal à le croire malgré tout 😕 Ca m'a couté une cam déjà, même si j'ai remplacé du coup la lentille du X220 par celle de la 1ère Foxeer pour avoir une meilleure image (y a un pet sur la lentille d'origine de la cam). Logiquement, je ne me sers pas du VSEN de la cam, c'est juste pour indiquer que c'est possible de passer par celui-ci pour celui qui veut voir si le capteur de tension de la cam est correct ou non, je ne l'avais pas connecté en ce qui me concerne, je passe par l'OSD comme on le voit sur les DVR. Pour ça, je ne savais pas, par mesure de précaution, je préférais passer comme sur le schéma, j'étais sûr de ne pas me planter au moins sur ce point, pour moi, les pads VBAT de la FC = VSEN ^^ Pour le test de continuité, mon voltmètre ne le fait pas dans mes souvenirs mais après vérification sur le site d'Action France, en fait, il le fait bien, c'est juste que je ne voyais pas l'icône dessus comme un abruti... Je n'ai pas de smoke stopper sous la main, le seul que j'avais a cramé quand j'ai monté le build au tout début que je l'ai eu (après Noël) 😕 Je suis obligé de passer par la case erreurs pour apprendre et demander des validations en cas de doute comme là, avec le vtx, toute une histoire à chaque fois 😂 En tout cas, je pense que si je me sers un jour du 5848S, ça sera uniquement en dépannage le temps de racheter un nouveau VTX et encore, ça sera à voir et avec des pincettes 😕
  9. Sujet clos, j'ai contacté le support Banggood et le TS5828S dispose bien du SmartAudio, ce qui m'enlève une épine du pied même si ma commande principale va être expédiée, le statut de la commande n'a pas encore été mis à jour et le gars du support m'a donné le n° de suivi lors de la conversation 🙂
  10. Salut, J'ai flingué il y a quelques temps le connecteur MMCX de mon VTX5848 Lite que j'avais ressoudé à l'étain et j'avais masse glitchs comme pas permis, j'ai volé comme ça quelques temps mais c'était ingérable pour moi, à 15/20m de distance, je ne captais plus rien et c'était souvent le crash assuré... En vol avec connecteur MMCX ressoudé à l'étain plus condo 1000ùF 35V : Ayant un Eachine TS5848S en stock (que j'avais acheté avant le Lite), j'ai voulu le mettre en remplacement de celui-ci pour récupérer une image potable et après avoir fait les soudures, vérifié qu'aucune soudure ne se touchait ou quoi même d'un millimètre, en branchant la lipo, ma cam a commencé à fumer directement (Foxeer Arrow Mini Pro), du coup, je débranche la lipo, sens la cam qui pue le cramé et le vtx qui lui, ne sent absolument rien. Image du VTX : Le câblage du TS est le suivant (pour les câbles d'origine) : Line 5 : GND (bleu) : GND sur la FC (côté cam / VTX) Line 4 : Audio_In (vert) : ??? Line 3 : Video_In (jaune) : Video In sur la FC Line 2 : GND (noir) : direct lipo sur le - Line 1 : VDD_IN (rouge😞 direct lipo sur le + Le problème que j'ai, c'est que je ne sais absolument pas si le câble Audio_In est du SmartAudio ou non et si ce n'en est pas, dois-je le laisser ou non (je présume que ce n'est pas du SmartAudio puisque j'ai regardé les infos constructeur sur le site d'Eachine qui n'en fait mention nul part :/) Item Name: TS5828S 40CH 5.8G 600MW RP-SMA Female FPV TransmitterModel: TS5828SChannel:40 CHOperating Voltage: 7V-24VSupply Current : 300mAOperating Temperature: -10~85℃Video Band Width : 0~8.0 MHzAudio Carrier Frequency : 6.5 MHzVideo Input Level: 0.5~1.2 Vp-pVideo Input Impedance : 75 OhmAudio Input Level : 0.5~2.0 Vp-pAudio Input Impedance : 10K OhmConnector: RP-SMA Female (Inner needle)Antenna Connector: RP-SMA Male (Inner hole)Dimension: 40 x 23 x 8mmWeight: 10g Ca parle de level / fréquence ou encore même impédance d'où mon raisonnement actuel. J'avais recommandé les mêmes composants qu'au début lorsque j'ai monté le build mais la commande n'étant pas encore expédiée, j'ai pour l'instant, la possibilité de me faire rembourser et de repasser commande sans le VTX du coup pour avoir une plus grosse marge sur la cam FPV et la frame en guise d'upgrade. Le schéma actuel du build (avec composants identiques en remplacement) : Comme je ne souhaite rien cramer à nouveau, je préfère poser la question pour être sûr de ne pas faire l'andouille avec le TS5828S et surtout cette histoire de câble audio_in qui me fait douter... Même pour l'histoire du direct lipo, je me demande si ça n'a pas créé une surtension dans la Foxeer, ce qui l'aurait fait cramer 😕 Merci des réponses 🙂 EDIT : Ajout de la FC en image pour confirmation : Qualité vidéo avant "réparation" du 5848Lite lors du maiden :
  11. C'est quoi ta config en détail stp ? Ton câblage général est bon ? Surtout au niveau ESC / moteurs / FC plus précisément 🙂 Sur blheli32suite, ça donne quoi le réglage des ESC et des moteurs ? Merci 🙂
  12. Salut, C'est l'airmode qui créé ce "problème", c'est récurrent chez tout le monde lors de la phase de test des moteurs quand on vérifie qu'ils tournent nickel. Le fait qu'il n'y a pas d'hélices sur le drone au moment des tests fait que celui-ci cherche à compenser par tous les moyens possibles et fait en sorte que les moteurs s'emballent et commencent à accélérer de plus en plus jusqu'à tourner à fond. En vol, tu n'auras pas de problème, au contraire, tu pourras garder le contrôle sur ton quad même avec les gaz à zéro. Désactive l'airmode lors de tes phases de test si tu ne veux pas que ça recommence et quand tu as fini, tu le réactives ou alors, tu ne dépasses pas le min throttle (entre 1030 et 1050 en général selon les préférences) si tu ne veux pas que ça se produise, juste mettre des petits coups de gaz histoire de vérifier que les moteurs tournent dans le bon sens et qu'ils fonctionnent correctement 🙂
  13. Salut, C'est quoi ta config dans les détails ? C'est à dire : FC : Cam : VTX : ESC : Plus on a d'infos sur ta config et mieux ça sera pour t'aider. N'hésite pas non plus à te présenter et à t'ajouter sur la carte des membres 🙂
  14. Salut, bienvenu parmi nous 🙂 Je suis du Centre aussi (Vierzon - 18) et @FanZ à 15mn de Vierzon, n'hésite pas à le mp si tu souhaites faire des sessions avec lui, perso, je suis bloqué sur Vierzon donc à l'occasion, si tu passes dans le coin, on essaiera de s'organiser quelques vols à la rigueur 🙂 Edit, n'hésite pas à t'ajouter sur la carte des membres dispo ici : https://forum.wearefpv.fr/membermap/
  15. Franchement, ouais et pas qu'un peu 😄 C'est ça qu'est bon mdr ^^
×
×
  • Create New...