Jump to content

jphorus

Membres
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

12 Bonne

About jphorus

  • Rank
    Pilote de FPV
  1. Je confirme que le spm4648 est plus adapté, je l'ai d'ailleurs mis sur mon x220s. En plus il sautobind tout seul, pas besoin de command à rentrer.
  2. J'ai même changé les entretoises grise fournies par GEPRC... Pour son premier vol, je vais attendre que la température baisse un peu...
  3. La forme du Vtx rushtank (resserré sur le centre) permet de faire cette configuration ainsi que la top plate du Mark qui est la moins large à cette endroit précis. Il y a donc 7 mm de marge entre l'antenne et le bout de l'hélice, tout comme sur l'autre côté il y a 7 mm entre le connecteur XT60 et l'autre hélice. Ceci dit, je reste perplexe sur cette position de l'antenne sur le côté (j'avais par habitude qu'elle soit centrée sur l'arrière du quad) ; je verrais ce que çà donnera en situation. Mais caser le vtx dans la frame est pour moi le truc le plus casse-tête...
  4. Après avoir fait mon apprentissage en FPV avec un x220s, je me devais de construire mon premier build 5" (type marmotte avec lequel j'ai bien progressé à base d'une FC Hobbywing F4 G2 et de moteurs xrotor). Je comptais m'arrêter là. Mais c'est jusqu'à que je vois la frame GEPRC mark4...et là, ma souris a dérapée malencontreusement sur le bouton acheter...:-). Il me fallait donc conclure le projet en réalisant un quad à la hauteur de cette frame très bien dessinée. Donc pendant que le quad est encore tout beau 🙂 le voici donc vierge (sans avoir fait son premier vol) en séance photo. Vous remarquerez que je me suis un peu amusé (certains utiliseront un autre terme...:-)) pour que le visuel reste sur la teinte duo noir et jaune...
  5. c'est pas de la poussière. c'est un dépôt blanc/gris un peu graisseux qui s'enlève assez bien avec de l'alcool. achetés sur le REALACC Official Store sur Ali.
  6. Bon, j'ai persisté. Après plusieurs chats avec le vendeur : si la saleté peut s'enlever ; c'est moi qui m'occupe de la nettoyer...soit. En fixant le moteur sur une planche et en lui mettant une vis plus longue sur le bas et en appuyant bien droit, la cloche est montée. Pourquoi c'était si dur ? Et bien l'axe dorée de la cloche était "collée" au freinfillet (le résidu est bien visible sur la photo jointe) sur les deux roulements haut et plus sur celui du bas. Du coup, je dois nettoyer soigneusement puis remettre la cloche tout en mettant un peu de freinfillet sur l'axe (c'est risqué et j'ai pas intérêt à en mettre partout...) Et on observe maintenant nettement à quel point les aimants étaient dégueus à l'intérieur de la cloche. Je vais pas garder un grand souvenir de mes premiers moteurs AMAX ! 🙂 JP
  7. J'ai réussi à faire 3 photos qui je pense parlent d'elles même. La photo Aimants2 est je pense celle ou on perçois au mieux ce dépôt gris et granuleux (on dirait de la rouille mais c'en n'est pas puisque il est graisseux et il se retire lorsque on y amène une aiguille fine dessus. Cela pourrait se nettoyer mais comme je n'arrive pas à enlever cette cloche... Qu'en pensez-vous ? pour du matériel neuf...quand même...
  8. Hello, Bon, j'ai essayé (voir photo 2) de mettre une vis M3 plus longue avec le moteur sur le bras. j'ai essayé d'appuyer sur la tête de vis tout en poussant sur le bras pour que la cloche monte, mais rien n'y fait. c'est du béton. ca bouge pas d'un poil. Sur la photo1, vos voyez en rouge la partie de l'axe liée à la cloche qui tourne mais qui ne veut pas monter. Limite, je devrais prendre une planche en bois et y percer 5 trous (comme ceux d'un bras) et y fixer le moteur puis réessayer de pousser à nouveau sur la vis longue M3... misère !
  9. ok merci je vais regarder. mais il est possible que ce dépôt un peu graisseux fait office de protection pour éviter que ça rouille en stockage.
  10. Merci pour ta réponse ! J'ai dévissé la vis du bas (serré avec du freinfillet d'ailleurs) qui maintient la cloche mais ensuite pas moyen d'enlever la choche vers le haut ! y'a une technique pour l'enlever sur les amaxinno ? (ca semblait plus simple avec les moteurs avec les petits clips...)
  11. Bonjour, Je viens de recevoir x4 moteurs AMAXinno 2207.5 1800KV et en leur faisant tourner la cloche sur le stator, j'observe que la surface (celle qui tourne autour du stator) des aimants est vraiment degueulasse (comme un dépot granuleux gris bien visible) Je peux difficilement faire une photo pour vous le montrer, mais je le vois bien avec une lampe et en faisant tourner le stator. Et j'arrive même pas à enlever la cloche. Que me suggérez vous ? Je dois bien entendu me retourner vers le vendeur ? merci d'avance. JP
  12. Donc en effet en utilisation les boutons de la box2 sont donc sur le côté. Donc, ceux qui dessinent des mounts avec les boutons sur le haut ne sont donc pas adaptés pour la Box2 Foxeer (même si c'est indiqué pour la box2...).
  13. Bonjour à tous, Je m'adresse à tous ceux qui possèdent une Foxeer BOX2 et qui pourraient me confirmer dans quel sens est leur Cam quand elle enregistre ? A savoir les deux boutons de la Box2 sont au top de la caméra ? ou pas ? Parce que, je suis entrain de débattre avec l'assistance de Foxeer qui persiste en me disant qu'en mode normal (pas d'option rotate activé) les boutons ne sont pas vers le haut mais sur le côté de la cam ! Ce qui est d'ailleurs mon cas avec ma caméra (avec le dernier firmware du 18 juin), voir photo jointe. Pourtant y'a plein de 3d Print Mount Case de protection qui sont conçus (cf photo) pour accueillir la Box2 avec les boutons vers le haut ! Du coup, je comprends plus trop...comme si le gars de foxeer me pipote ou pas... Merci de votre aide.
  14. hello, En fait, pour le vsen j'ai juste oublié de le mettre sur le dessin mais je comptais le câbler comme prévu sur le XT60 de la batterie. pour l'osd, en fait ce qui m’intéresse c'est juste le voltage de la batterie qui s'affiche ; et pour çà je voulais tester l'osd de la cam pour voir si elle faisait correctement ce job.
  15. Bonjour à tous, Pour mon premier quad diy, j'ai opté pour une FC Hobbywing F4 G2 + VTX EWRF e708TM3 + Cam Foxeer Falkor. - je souhaite utiliser uniquement l'OSD de la cam. - La FC d'hobbywing propose un 10V filtré dédié à l'alim du vtx que je vais donc utiliser. - J'ai oublié sur le dessin le VSEN de la foxeer qui sauf erreur de ma part se soude directement sur le +batterie du XT60 ? - les masses sont commune aux 3 éléments (en "triangle") - N'hésitez pas à me signaler toute erreur sur ce joli dessin pour confirmer ce câblage entre ces 3 éléments. Merci d'avance ! JP ps : j'ai encore rien câblé.
×
×
  • Create New...