Jump to content

Timtim

Membres
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

3 Neutre

About Timtim

  • Rank
    Pilote de FPV confirmé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah oui et les moteurs ne chauffent pas sans voler. Et c’est ma deuxième Lux F7 et la première chauffait aussi... Mais ce qui m’inquiète le plus c’est le message Core 70 en étant à l’arrêt sur l’OSD... En vol je le vois puisque l’aire ventile mais les moteurs sont quand même très chaud
  2. Oui, elle chauffe... J’imaginais la possibilité d’un court jus sur la FC mais j’ai testé tout le circuit ( en partant depuis le XT60 ) avec un bon multimètre et rien ne bip donc pas de court circuit 🤷🏾‍♂️
  3. Merci pour ta réponse @FanZ et @Motard Geek les vis des moteurs ne touches pas les bobinages et j’ai rien changé point de vu PID... Est-ce que ça pourrait être lié au protocole de l’ESC ? Je suis en DSHOT 600... Pourtant, le F55A est sensé supporter le DSHOT 600 🤷🏾‍♂️
  4. Yo tout le monde, je viens de finir un nouveau build d’enfer mais après les 2 premiers vols les moteurs chauffent beaucoup et j’ai un warning dans les lunettes qui dit « Core 70^ C ». Pour info il fait environ 32 degré à Genève donc c’est peut-être lié à la température ambiante 🤷🏾‍♂️. Merci d’avance pour votre aide !! Build parts : FC : Lumenier Lux F7 Ultimate ESC : F55A pro de chez T-Motor Moteurs : F60 pro III 2700 KV VTX : Rush Tank VTX Frame : R226 Yakuza frames
  5. Okey et merci beaucoup de votre aide !!
  6. Bon je le multimètre ne dit rien donc je pars du principe qu’il n’y a pas de court circuit n’est ce pas ?
  7. Aussi fait ahah en chauffant a 420 et en utilisant une pompe à vide
  8. Ou bien je peux utilise une sortie Vbat et un pas ground ?
  9. Je fais le build a 100% et j’irai au lycée pour demander un multimètre mdr ahaha
  10. Et si il y a un court circuit, le multimètre bip à coup sûr ?
  11. Ouais j’ai déjà essayé avec la tresse mais en vain, j’arrive pas à nettoyer plus que ça. Un grand merci pour vos réponse et ça sent la nouvelle commande à moins que vous ayez une idée qui tien du « miracle » ahaha
  12. D’acc, merci beaucoup. Pour le port série j’ai remarqué qu’avec une matek F405 ctr ça faisaient la même chose mais en moins important.... Le fait que la carte chauffe ne démontre rien de disfonctionnel ?
  13. Correction *, plus longtemps et branché ma carte à betaflight moins la connection séries est bonne. Vous en pensez quoi ?
  14. Salut à tous, en cette belle journée de printemps je me suis dit que j’allais commencer à souder ma nouvelle Luemenier lux F7 ultimate. Le problème c’est que une goute d’etain c’est déposée sur les broches de l’OSD. J’ai réussi à nettoyer ce que je pouvais mais bon je suis pas convaincu. En branchant la carte sur BF donc sur mon PC y a rien de spécial, tout à l’air normal. Vous pensez que ça va cramer en branchant une Lipo ou tout est bon ? PS: je l’ai commandé des US ça ferait mal de la recommander ahaha. Bonne journée et merci de vous réponse !!
  15. Tout est bon, et c’etait Effectivement motor stop... Bizzare parce que avec ma Spektrum tout allait bien. Pour les Flip qui étaient ingérables, mes rates avec Spektrum était beaucoup beaucoup trop haut pour Frsky donc en passant de l’un à l’autre ça n’a pas marché... Meci beaucoup de ton aide !!
×
×
  • Create New...