Aller au contenu
DroneBuilds

fifoue71

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de fifoue71

  • Rang
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Gardanne
  • Machines FPV
    Modification d'un GAUI qui n'a pas que sa frame

Visiteurs récents du profil

62 visualisations du profil
  1. fifoue71

    Bonjour de Gardanne (PACA)

    Ben du coup pour l'instant je vais sur Betaflight plus d'information et de tuto j'irais vers Inav quand je serais un peu plus a l'aise.
  2. je ne sais pas si il y a un système de verrouillage de topic mais mon problème est réglé.
  3. Petit retour après deux jours de tests, J'ai réussi , en faite mes esc n'étaient pas calibrés ,simplement parce qu’ils ne "chantent" pas comme habituellement il font juste des bip bip quand on lance le calibrage du coup j'avais du me foirer la première fois.
  4. Bonjour a tous , j'ai une imprimante 3d et je peux vous imprimer petit accessoire ou frame tiny par exemple (juste le fichier ou lien a fournir : exemple : https://www.thingiverse.com/thing:1707274/files). Je peux éventuellement modéliser mais si cela reste très simple (pas encore au point sur la modélisation). La seul contre partie que je demande c'est le remboursement des frais de port + prix du fils + usure je vous ferais une estimation avant impression ( histoire de faire tourner un peu l'imprimante et que ça me finance le rachat de fil) Mon imprimante est une dagoma discoeasy modifié pour plus de stabilité/précision. J'imprime en pla principalement Blanc. J'ai d'autre couleur mais en petite quantité (noir/rouge/cuivre/or/vert phosphorescent). J'ai acheter une bobine en PETG qui est plus resistant au chaud/frois que le pla mais test pas encore validé. A bientôt
  5. je pense j'ai utilisé les schéma suivant ( pour le fil blanc j'en ai déduis que c’était le data des esc et donc je n'ai pas brancher le fil noir et rouge de la petit broche) , j'ai brancher le gros rouge puis le gros noir puis le data jaune
  6. fifoue71

    Bonjour de Gardanne (PACA)

    onjour, Après avoir fait mumuse avec des petits jouets puis un eachine E010c FPV je me suis lancé dans le build. Pour l'instant c'est un échec mais je persévère. Mon But : Du fpv tranquille pépère avec de la stabilité et de l'orientation (gps) et on verra pour du racer plus tard. Build : F722-std + FCHUB-6S FUTABA T6J mode 1 + Recepteur R2006GS 2.4GHZ Futaba 6 Voies FHSS + PPM convertisseur ESC : LHI 30a Brushless Speed Controller Esc Multicopter Kk Quadrotor Moteur : GAUI 1050 KV Frame : GAUI 330 X + personnalisation par impression 3D Batterie : 3300 Mah 3S Camera FPV : LHI FX797T GPS : Ublox-neo M8N Systeme : Inav 1.9.1 (bug en 2.0.0 qui ne reconnait pas le ppm) PS : je mettrait des photo quand je serais chez moi.
  7. Bonjour, Après avoir fait mumuse avec des petit jouet puis un eachine E010c je me suis lancé dans le build. Je rencontre un problème après montage, Quand je connecte la batterie au drone pour effectuer les réglages des esc/moteur il y a un bip en permanance et les moteur font des tout petits mouvement, rien ne répond aux commandes (j'ai bien configuré le démarrage du drone sur un canal). Par contre quand je vais dans l'onglet motor de inav que je coche la petite case et que je monte la vitesse; les moteurs commencent a tourner a plus de la moitié de la barre et donc s’arrête de Biper par-contre si je redescend les gaz ils rebip. Je ne sais pas trop d'où cela peut venir, Peut être un réglage des esc mais je ne sais pas comment faire. Avez vous une piste sur laquel m'orienter ? Par avance Merci Build : F722-std + FCHUB-6S FUTABA T6J mode 1 + Recepteur R2006GS 2.4GHZ Futaba 6 Voies FHSS + PPM convertisseur ESC : LHI 30a Brushless Speed Controller Esc Multicopter Kk Quadrotor Moteur : GAUI 1050 KV Frame : GAUI 330 X + personnalisation par impression 3D Batterie : 3300 Mah 3S Camera FPV : LHI FX797T GPS : Ublox-neo M8N Systeme : Inav 1.9.1 (bug en 2.0.0 qui ne reconnait pas le ppm)
×