Aller au contenu
DroneBuilds

Mikulus973

Membres
  • Compteur de contenus

    109
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de Mikulus973

  • Rang
    Pilote de FPV confirmé

Contact

  • Facebook
    https://www.facebook.com/BCRModelismes/

Informations personnelles

  • Genre
    Masculin

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Mikulus973

    [TOPIC UNIQUE] Tyro99

    As-tu vérifié par hasard si tes moteurs ne sont pas légèrement tordus ? Peut être que c'est légèrement tordu pour vibrer à basse vitesse et que ça tient à haute vitesse Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  2. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Inutile de rappeler qu'il ne faut pas brancher la lipo Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  3. Mikulus973

    [TOPIC UNIQUE] Tyro99

    C'est inutile d'utiliser le mode de continuité sur une carte électronique, même le mode ohmmètre n'est pas l'idéale, pour dépanner une carte électronique il faut utiliser un osciliscooe car il est difficile d'avoir un circuit ouvert sur une carte électronique et si tu ne t'y connais pas ça ne va pas être évident de t'aider à faire une mesure, malgré ce que j'ai écrit plus haut, utilise le mode ohmmètre, et tu mets une fiche de ton multimètre sur la borne de ta fiche xt60 (par exemple le +) côté lipo puis tu mets l'autre fiche de ton multimètre sur ta carte, sur la soudure de ta fiche Xt60 côté +, si tu as le chiffre 1 ou la valeur qui correspond à l'infini c'est que ta soudure ne fait pas contact entre ta prise Xt60 et ta carte, en revanche tu ne pourras pas mesurer l'efficacité de ta soudure nu même si ta soudure déborde sur sur un contact qu'il ne fallait pas toucher, vu que l'électronique et la multitude de composants ne te ramène qu'à des circuits de mesure fermés. Je te dis cela dans vraiment savoir le problème que tu souhaites résoudre notamment Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  4. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Il me semble qu'il faut utiliser la télécommande fournie avec ta caméra [emoji329] Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  5. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Ok si l'état va de neuf à correct je prend sans hésiter, tu m'envoie une photo stp. Envoie moi ton adresse mail en mp pour t'envoyer l'argent, et pour les frais de port ? Je te ferais un virement PayPal avec protection des achats je t'offre les frais de PayPal en les payant comme ça tu auras le prix demandé Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  6. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Combien ? Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  7. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Il faut juste faire attention à bien faire correspondre les couleurs d'un câble à l'autre Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  8. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Pour le câble de mise à jour pour ton rx, j'en sais rien, mais de base tu as déjà un câble fourni avec ton rx et u câble pour rx fourni avec le tyro99, il faut que tu raccorde le câble de ton rx avec celui du tyro99 afin d'avoir les connecteurs compatibles d'un côté avec ton rx et de l'autre avec le tyro, tu n'as pas besoin d'acheter un autre câble. Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  9. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Du coup est ce que ça répond à ta question ou ça n'a rien à voir avec le retour d'info de la fc ? Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  10. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Oui c'est ça, c'est sûrement inversé dans Btf, et non je n'ai pas le retour d'info de la batterie sur ma rc mais seulement la porté entre la rx et la tx en fonction de la distance, mais je ne sais pas s'il est fiable puisque je n'ai pas touché aux réglages de la rc. Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  11. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Je n'ai pas eu besoin de brancher mon r-xsr en inversé ou non inversé bref je n'ai pas eu à souder de câble sur la platine, tout s'est bien déroulé sur Btf, il faut cocher inverse mod et ça devrait passer, parcontre il faut bien raccorder tes câbles entre le rx et la fc. Il me semble qu'il y a une vidéo de YouTube de wearefpv à ce sujet.
  12. Mikulus973

    Ma présentation

    Salut et bienvenue [emoji2] Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  13. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Pour ma part, j'ai crasher mon Tyro99, par manque d'expérience et de pratique et de bonne pratique, j'avais laissé le vtx en 25mw, j'ai décollé en fpv, le drone a dérivé en hauteur derrière des arbres et j'ai perdu le retour vidéo, comme je porte des [emoji41] j'ai été désorienté en enlevant le masque et en remettant mes [emoji41] et je ne savais plus où était le drone, alors j'ai coupé les gaz au lieu de faire sonner le buzzer (quel con il met un buzzer sur son drone et ne s'en sert pas [emoji23]) du coup il a fait une belle chute de 15 à 20m environ, les moteurs sont hs ainsi que la frame. En attendant de racheter un autre tyro plus du spare, je monte mon Martian 3 [emoji23] Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  14. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Pour la led rouge sur la carte, c'est normal qu'elle clignote puisqu'elle ne reçoit aucun signal radio, et pour ton rx, je suppose que tu as un r-xsr, il n'est pas bindé à ta rc, quand c'est bindé la led est verte Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
  15. Mikulus973

    [TOPIC UNIQUE] Tyro99

    Pixelsé à fond [emoji33][emoji1787] Envoyé de mon Huawei Mate 10 Pro en utilisant Tapatalk
×