Aller au contenu

eremid

Membres
  • Compteur de contenus

    85
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    1

Réputation sur la communauté

28 Excellente

À propos de eremid

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Bordeaux
  • Machines FPV
    Tadpole, Gecko, Marmotte, Badger

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. 👋 Non, j'ai repris mes filtres de la 0.2.0. J'avais fait un tuning de mes filtres en me basant sur l'article du blog.
  2. Salut à tous, Je suis en train de passer ma flotte en 0.3. Du coup j'en profite pour me remettre un peu à mon tuning. J'ai fait 2 lipos entre les goutes tout à l'heure, ca vole de folie, les moteurs sont à peine tiède. Du coup je me dis que je peux peut être réduire le filtrage ? J'ai vu que vous avez coupé votre filtre gyro "classique" au profit de l'IMUF ? J'ai ca actuellement. Ma blackbox est propre mais j'ai oublié de mettre le gyro dans le debug pour avoir les données non filtrées donc bon... Bref du coup ? Je peux couper mon PT1 sur le gyro ? Puis pour le reste... a voir avec des données non filtrée je suppose. Merci d'avance, Bonne soirée
  3. Merci, vais m'en commander pour les tester. J'ai fait quelques modifs, c'est mieux. Par contre j'avais oublié que je n'avais pas de blackbox possible sur le f411 😞
  4. Hello, Quelles hélices tu as sur ton tadpole ? J'ai testé les réglages d'origines, mon tuning, ce preset... C'est presque nickel mais j'ai encore un peu de sursaut en ligne droite que je n'avais pas en 0.2.0. Je n'ai pas eu le temps de faire une blackbox pour voir si j'arrive à identifier la chose. C'est le seul petit détail, sinon ca vole très très bien. Ce tadpole est une tuerie 🙃 Merci et bonne journée à tous !
  5. eremid

    Tadpole Ardéchois

    Je confirme, elle vole vraiment mieux ma marmotte avec Emuflight, même stock ! Je vole avec depuis quelques semaines sans soucis et je viens de passer à la 0.0.2 ce WE. Bref top. Je vais y passer le tadpole aussi 🙂
  6. eremid

    Tadpole Ardéchois

    Ca doit être mes batteries. J'ai les mêmes moteurs, hélices... stack 🙂 Vivement le 🌞 pour tester tout ca plus sérieusement !
  7. eremid

    Tadpole Ardéchois

    Pour revenir rapidement sur le nano32 : j'ai dessoudé le lien avec le crossfire nano rx et j'ai pu rentrer dans le menu, faire le unlock, change le mode smartaudio en crsf... Puis ressouder et hop c'est bon. Bon à savoir. @Jerome j'ai testé des 2s 650mAh Tattu, c'est mouuuuuuu. Trop lourd je pense. 45gr la lipo pour 64gr de Tadpole 😉 Pas osé la 3s, j'ai fait le maiden dans la maison 😄 ++
  8. eremid

    Tadpole Ardéchois

    Bon... merci Jérôme. Je testerais en dessoudant les fils 😉
  9. eremid

    Tadpole Ardéchois

    Avec ou sans crossfire ? J'ai lu quelques personne dire que si les fils sont soudés sur le récepteur crossfire, ca ne fonctionne pas et d'autres dire qu'il est automatiquement débridé. Effectivement j'ai l'impression d'avoir accès à toutes les fréquences mais pas à cette puissance... 🤨
  10. eremid

    Tadpole Ardéchois

    Tiens j'en profite pour te poser la question ici : ton nano pro32, as tu réussis à le débrider et donc accéder au 400mW ? J'ai essayé x fois la procédure décrite dans la doc, rien à faire, je n'arrive pas à rentrer dans le menu. Il est connecté à mon nano rx crossfire, je peux donc changer les fréquences via ma remote, mais je ne peux pas le passer en 400mW (pour des tests uniquement, bien sûr :)). Idem, je ne peux pas activer le mode crsf à la place du mode smartaudio (en fait je n'arrive pas à rentrer dans le menu). J'ai lu de tout sur le facebook de TBS. Je me demande si je vais pas dessouder le lien avec mon nano crossfire pour essayer de nouveau la procédure. Bref, as tu fais et réussi la manip ? Bonne soirée
  11. eremid

    Tadpole Ardéchois

    Héhé j'ai monté le mien et je me posais justement la question de la batterie. Je vais tester en 3s 450mAh. A+ 😉
  12. Salut 😉 J'ai essayé plusieurs chose, dont une grosse baisse des p et d, remonter le d, augmenter le Q... Y'a rien à faire. @Tinouleffe je n'ai pas parlé du preset de Pierre pour mes tests. Je suis parti de la conf. de base 😉 A+
  13. J'ai le soucis oui, en tout cas sur mon gecko 3". Sur le discord on m'avait dit : Puis on m'a conseillé de mettre ca en place : Mais bon avec le crossfire, je crois que c'est contre indiqué 😞
  14. Spoiler : il teste le preset de Pierre Meunier. Euh pardon, le "fucking" preset 😉 Il est bien ce emuflight... Mais sur mon 3 pouces je n'ai pas réussi à virer mes mto. Rien à faire... Je suis passé à BF4.1 sur le 3 pouces, ca vole nickel direct. ++
  15. Il est possible de partir d'un diff pour se simplifier la tache mais, effectivement, il ne faut absolument pas recopier les lignes concernant les filtres, pid, tpa 😉
×
×
  • Créer...