Jump to content

Rastamod

Membres
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Rastamod

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Machines FPV
    UR65, base de Tyro99

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. vous penser qu'il me faut un condo de combien pour du 3-4s
  2. j'ai un condo et ma cam est alimenter sur les pad prevue pour ca qui est je crois en 10v sur la fc mais quand je passer par le pad vtx (avant qu'il deconne) j'avais pas ces parasite
  3. après avoir alimenter en direct mon vtx j'ai tester hors armement , j'avais donc une image propre mais lorsque que je suis sortie pour faire voler j'ai eu une agreable surprise qui etait des parasite sur mon ecran qui se multiplier en fonction de la puissance donner a mais moteur et cela peut aller jusqu'a la perte de signal video . des hypothèse ?
  4. Non j'hésité car j'ai jamais vue un build avec un vtx souder aen direct , mais en y réfléchissant c'est logique que ça puisse fonctionner J'essaierai, merci
  5. Oui car j'ai commencé avec le vtx vendus avec le tyro99 puis il a commencé a déconner j'ai donc acheté un nouveau vtx le tx805 qui a fonctionné le temp d'une sortie puis il redémarre comme dans vidéo ↑
  6. salut j'ai vérifier et ça ne doit pas être le pit mode mais mon seul et unique problème et que lorsque que mon vtx est connecter a ma fc (sortie en 10v , vérifier) il me fait çà https://youtu.be/VL_cdOTA7q0 mais il fonctionne très bien lorsque je l'alimente en 9v ou12v avec une alim externe?
  7. Bonjour après avoir rapidement voler avec le TX805 il c'est mis a ne plus fonctionner et a (clignoté) comme si il redémarrer indéfiniment alors que je m’apprêter a racheter un vtx j'ai eu l'idée de l’alimenter avec une source ext que mon quad et il fonctionne très bien quelqu'un aurai une hypothèse a ce sujet ?
  8. rectification je vient de réussir a décoller car d'origine sur la t8sg il y a une sécuriter sur les gaz et la sécu était les gaz eu même donc logique merci quand meme j'en appris un peut plus sur le cli grace a vous merci
  9. oui il bouge comme sur la video et sur ma t8sg j'ai fait un bind en afhds 2a mais je reste bloqué
  10. merci pour la video mais voila ce que je retrouve dans mon cli alors que mais switch bouge correctement :
  11. Bonjour, depuis que j'ai commencer a m’intéressè au monde du fpv j'ai commencer avec une TX flysky i6 (cheap) mais j'ai récemment acquis une Jumper t8sg plus Sous "deviation". apres a voir binder ma tx a mon ur65 et fait mais réglage sur BF je n'est pue armé les moteur a partir de cette tx alors qu'elle est bien reconnu.
  12. pendant les test mon vtx a du rendre l’âme ? après 1 semaine d'utilisation 😟 et 1 crash quand meme merci pour vos conseil 😉
  13. voici une vidéo qui illustre mon problème
×
×
  • Create New...