Jump to content

trans&fpv

Membres
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

6 Neutre

About trans&fpv

  • Rank
    Pilote de FPV confirmé
  • Birthday 04/05/1991

Informations personnelles

  • Genre
    Masculin
  • Lieu
    blois
  • Machines FPV
    us65/qx bat 105/ wizard 220/e013/snapper 7

Recent Profile Visitors

284 profile views
  1. Impossible de lancer le jeux maintenant j'abandonne on verra quand un simulateur digne de gta pointras le bout de son nez
  2. sa a donc l'air d'avoir fonctionner mais le problème c'est que je doit enlever internet pour lancer sinon il se meteras a jour tout seul mais on ne peut le lancer sans qu'il se mette a jour .
  3. merci on a le meme soucis enfaite via le lien je vais downgrader gta pour reessayer ensuite .
  4. bonjour a tous je vous presente mon soucis au cas ou que quelqun aurait eu le meme que moi . il y a quelque mois j'avais instaler gta avec sont mod pour voler en fpv mais depuis hier impossible de lancer le jeux le probleme viendrais de script hook 5 . je les enlever et le jeux se lance , du coup j'ai suprimer et tout reinstaller dans les regles de l'art mais toujours le me soucis la honnetement la seche un peu. je vous demande de l'aide aus cas ou si l'on pourrair m'epauler . le pire cest que sur youtube je vois des video qui date de quelque jours donc j'imagine que cela fonctionne toujours :)
  5. Salut pour moi sur ma fsi6 je dois aller dans aux en mettre swa et swc dans l'onglet en bas 🙂 Normalement après sur betafligthsa doit correspondre si tu veux je te glisse une photos se soir .
  6. Salut c'est assez étonnant essai voir de supprimer arm (sur ma fsi6 même enlever je doit faire une manip sur la droite pour armé donc je l'enlève ) et réessaye peut etre que sa fonctionera .
  7. Ben de rien bon courage à toi tu verra le x 220 il est top je l'utilise assez peu parsquil fais du bruit, en forêt sa va mais quand il y a d'autre personne sa attire trop l attention. Les paysage doivent être impeccable avec la neige et les dive le long des falaise sa doit être à couper le souffle.
  8. Bonjour j'ai un x220 et j'ai eu se soucis la j'ai du recalibrer les moteur un à un et je sais que les moteur n'ont pas toute les même valeur au démarrage. Après pour le faite quil parte dans les choux et sois se soucis la qui t'empêche vraiment de voler moi il tourner tout seul jusqu'à se que je règle les moteurs un à un ou alors tu est aussi en mode accro essai de voir si tu est en mode angle et si l'auxiliaire est bien associés.
  9. Avec une filière tu pourrai le rattraper sans mastic
  10. A 0% moi sur le miens c'est blanc mais des fois je descend jusqu'à 4 % et je reviens sa glitch un peu mais sa va
  11. Pour commencer personnellement je conseillerais plutôt par exemple le snapper 7 ou 6 ou un lizard celui ci est très très fragile ma frame est rafistoler de partout maintenant j'évite de voler en mode accro mais sinon en rase mote il est excellent en star 😉
  12. C'est bizarre une mauvaise soudure ou un mauvais contacte entre le récepteur et la carte . Après j'aurai bien dit de désactiver le failsafe pour voir si c'est pas une mauvaise donnée à un moment qui coupe tout mais c'est peut être pas vraiment une bonne idée non plus . Je commence à avoir se soucis aussi sur un des miens mais je pense plutôt pour mon cas que c'est les lipo qui on une mauvaise connexion et du coup il se coupe et rallume vite mais entre temps il tombe ..
×
×
  • Create New...