Jump to content

Sebastos34

Membres
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

9 Neutre

About Sebastos34

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Lunel
  • Machines FPV
    Mito F2 GS 5", Spedix 250, S500, Bixler 2, Go Discover
  1. Pour voler au dessus de l'eau, je te conseillerais d'ajouter un GPS (Environ 15€ sur Aliexpress). Ca te permettra d'avoir un RTH en cas de perte ou de coupure radio, et de sauver ton quad.
  2. C'est quoi le Active Flex de Beta? J'utilise le firmware flex depuis quasiment le début mais je connaissais pas ça. Ca apporte quoi? Et tu sais si c'est dispo dans Inav aussi? Merci!!!
  3. Cool, bonne nouvelle! Bons vols alors!
  4. Pour ma part, j'ai l'impression que ça fonctionne beaucoup mieux depuis que j'ai installé une 3S dans la Taranis. Les NIMH se bouffaient trop vite, et je ne suis pas certain qu'elles suivent correctement en terme de taux de décharge. Tu devrais peut-être essayer ça?
  5. Bizarre, ta config est top pourtant. Et tu as quoi comme RX? Parce que moi, autant j'ai une super bonne portée avec le R9 Slim+, autant je trouve que la portée est moyenne avec le R9mm. Mais ça me permet quand même environ 1Km à basse altitude en mode adaptatif.
  6. Oui, en Quad pas de soucis, j'ai déjà volé avec plus de vent, ça se sent quasiment pas, lol. Mais là, j'avais oublié à quel point c'était mou un Bixler 2 (Pourtant bien upgradé...) En volant plus bas, ça aurait peut-être pu le faire, mais j'étais tellement stressé que j'ai eu du mal à rester concentré... Et puis il y avait des arbres tout autour de moi, donc en descendant je prenais le risque de perte radio ou vidéo. Mais bon, je l'ai ramené, c'est l'essantiel! 😅 @Rani tu as les antennes d'origine ou pas? Car pour ma part j'ai changé toutes les antennes, et ça y fait beaucoup je trouve.
  7. Bon, je dois avouer que mon test de portée était involontaire en fait...😅 Hier c'était orageux, le vent (au sol) était plutôt soutenu mais ça passait encore. Du coup, je me dis, je vais lancer mon Bixler2 équipé d'un R9 Slim+, et commencer à tourner au dessus de moi puis tester le RTH etc... Sauf que en hauteur le vent était bien plus violent! Je me suis fait embarquer par le vent et par la même occasion, je me suis fait une grosse frayeur, car face au vent, en vol à plat plein gaz, j'avançais entre 0 et 3Km/h en fonction des rafales. En plus, comme l'avion n'avancait pas face au vent et que je n'ai pas de compas, la flèche indiquant la position "Home" ne fonctionnait pas, le RTH non plus pour le coup. La seule solution que j'ai trouvé pour le ramener, c'est prendre de l'altitude dans le sens du vent, puis revenir en descente plein gaz... Et au bout de 20 minutes de lutte acharnée, avec mes mains toutes tremblottantes et moites, j'ai enfin réussi à le poser à mes pieds! 😵 Donc, règle Numéro 1, ne jamais faire de FPV avec un modèle sous motorisé un jour venteux!
  8. J'ai testé le dernier firmware ce week-end, et bin c'est de la balle!!!! ça porte loiiiiiiin!!!!! Et Zéro souci pour l'instant! Plus ça va, et plus je kiffe mon R9M!
  9. C'est quoi ce truc blanc que tu as partout chez toi?🤣 Non, sérieusement je t'envie là!!! 😀
  10. Si il faisait super froid! On doit avoir environ 10°C en ce moment!!!! 😂
  11. Ca ne m'est pourtant jamais arrivé en 2.4Ghz, surtout à cette distance. Je vais upgrader avec le dernier firmware, et on verra bien si ça se reproduit.
  12. Premier Failsafe inexpliqué pour moi hier à 150m... 😓 Ok, j'étais proche d'une ligne électrique, mais je vole souvent dans ce coin (c'est devant chez moi) et je n'ai jamais eu de souci même à 800m. Et là d'un coup, je vois marqué RX LOSS dans l'OSD, suivi d'une chute façon pierre. Par chance je l'ai retrouvé rapidement (Merci Vifly!), et je n'ai eu que peu de casse. Mais du coup, je vais avoir un coup de stress à chaque vol maintenant... 😰
  13. Je sais pas, moi au départ, j'avais juste flashé la radio, et j'avais pas le choix de la fréquence avec le firmware flex : ça m'affichait EU ou FCC. Avec la mise à jour complète (SD), j'ai eu l'apparition de 868 et 912Mhz. Bizarre... Dans le doute, autant tout mettre à jour c'est pas plus cher. 😅
  14. Par contre, si tu n'as pas toutes ces options, c'est que tu n'as pas mis à jour en OpenTX 2.2.3. Ce qui est important, c'est de mettre à jour la SD aussi.
  15. Bizarre effectivement... Tiens nous au courant si ton problème est résolu avec le nouveau firmware. Je te le souhaite!
×
×
  • Create New...