Aller au contenu

edlamenace

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de edlamenace

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    nantes
  • Machines FPV
    beta 75x
  1. J'ai acheté un Vortex 230 chez studiosport en attendant de réparer l'arbre qui a rencontré mon tyro99 ...J'ai pas su brancher mon r-xsr (dommage que j'ai pas vu ce post) car il fallait une astuce qui a été pris en charge par studiosport - et gratos. Bref je l'ai reçu et maintenant je le regarde... je vais tenter de le brancher ce soir... et je vais en faire sur liftoff 😉
  2. Si ma FC est morte, je le broies ce BETA 75x !
  3. Oui je l'ai fait hier, rien me parait déconnant.. mais j'ai pas fait le multi... en même tps c'est tellement chiquito....
  4. Comment me suggère tu de la tester sans rx ?
  5. Bonjour à tous... pour moi, cela date d'hier... j'ai soudé un r-xsr sur un BETA 75x... (déjà j'en ai "sué" ma race tellement c'est petit)....Puis en essayant de le remettre dans le tout petit espace, j'ai déclipsé les deux antennes... Je les ai remises délicatement, et elles semblaient tenir. J'ai branché les lipo et PSCHHHHH et une jolie petite fumée bleutée ....☹️ bref cramé !... go studiosport pour en racheter un !
  6. Bilan SAV - 40 € - prise micro sd avec un pin cassé....
  7. Oui c'est quand même étrange cette histoire de port USB... à suivre dès le retour SAV
  8. Oui j'ai déjà exploré cette piste là... rien n'y fait... J'ai appelé flashrc.com où je l'ai acheté ; ils m'ont répondu que tout flashage annule la garantie... (achat d'octobre 2018)... Du coup, j'ai renvoyé hier la radio pour réparation...... bien amer tout de même Du coup je monte un tiro 99 en ce moment....
  9. NOn pas du tout. rien, pas de son à la connexion USB. OpenTx companion 2.2 ne reconnait pas
  10. Ce problème semble avoir fait l'objet de beaucoup de forums mais celui ci est vraiment particulier. J'y suis depuis 4 jours et quatre nuits... Taranis neuve (Octobre 2018) LITTOFF neuf (Octobre 2018) avec 2 câble USB neufs, l'un court et blindé l'autre classique (1 mètre) J'installe LITToff sans flasher la taranis et impec, cela a fonctionné 1 mois. J'ai fait un mois de simu et je me suis décidé à acheter un BETA75x. J'ai essayé de le binder mais rien... (musique du bon la Brute et le truand...) Du coup, j'ai téléchargé open tx 2.2.2, je l'ai installé et j'ai flashé en oubliant la carte SD... du coup j'avais une erreur de version de la carte... Sauf qu'à partir de là, mes ordi (3 en tout) ne reconnaisse plus cette m.... de radio !!! J'ai acheté un lecteur de carte SD, une carte SD (je l'ai formaté), j'y ai mis la bonne version (je n'ai plus de message d'erreur version carte SD), mais la radio n'est toujours plus reconnue. Lorsque je connecte ma radio selon la procédure (avec les deux trim), elle m'indique bien comme avant : Write firmware Restore EEPROM Exit Quand je branche l'USB, avant cela me mettait "USB connected".. Maintenant après branchement, l'écran est identique (nothing happend) - J'ai changé de câble USB - J'ai contrôlé le gestionnaire de perif (aucun USB avec un point d'exclamation orange ou rouge) - J'ai installé ZADIG qui ne me propose pas dans les choix (option "tout afficher" incluse) le MR trucmuche... - J'ai lu 68 tutos sur u-tube - J'ai bu du café - J'ai pensé jeter la radio contre un mur - J'ai regretté de ne pas avoir acheté du RTF... - J'ai même mis un gilet jaune Enfin quand j'était sur littoff, la radio me demandait si je voulais Joystick ou une autre option. Maintenant c'est plus rien, la radio bascule direct sur modele 01 Que faire.... je pige pas l'affaire là !
×
×
  • Créer...