Aller au contenu

yoyodec

Membres
  • Compteur de contenus

    82
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de yoyodec

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 25/07/1973

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Villeurbanne (Rhône)
  • Machines FPV
    X9D+ EU-LBT (+R9 2019 FLEX) EMAX Tinyhawk 2, Sonicmodell AR Wing,

Visiteurs récents du profil

309 visualisations du profil
  1. Voila ce que j'ai au début de "DIFF ALL" dans le CLI sous Bétaflight pour mon BetaFPV Méteor75 acheté chez Banggood. Pourtant, il vole très bien, mais pour des raisons d'avoir la dernières version, je voudrais le mettre à jour... Mais, c'est indiqué: BETAFPV411RX (c'est à dire avec RX intégré), alors que j'ai la version Crossfire, BETAFPV411 , c'est à dire (sans RX), en version 4.2.0 du 14 Juin 2020. Pour mettre à jour mon Meteor75, je dois prendre la dernière version en date (BETAFPV411) et remettre mon dernier "DIF ALL" ou prendre le la dernière version en BETAFPV411RX.... Ci-joint: - Photo du problème - CLI "DIFF ALL" PS: est-ce que, quelqu'un sait où je peut trouver un accus NIMH 2000mAh G-2000 LSD pour ma X9D+, j'ai a peine deux heures d'autonomie avec le TBS Micro TX v2 installé dessus (Full charge 8.2v et alerte batterie à 6.6v). Bonne année 2021, bonne journée et bon vol à tous Lionel BTFL_cli_Meteor_75_20210112_232547 [DIFF ALL).txt
  2. ah bon, moi je laisse que la tension de la lipo pour info. Donc, après combien de mah consommés (pour une 2S de 300mah), il faut que je coupe
  3. On vas dire oui, par rapport à la tension de la lipo...
  4. c'est ce que je pensait, je verrais bien. Donc la FC a bien un problème étant donné que le Beta75 devrait voler en 1S et 2S, mais ne vole qu'en 2S... Je vais devoir la renvoyer là où je l'ai acheté...
  5. Et moi qui voulait brancher les LED du Beta75x....
  6. Sinon, dans la télémétrie de la radio, j'ai "BtRx": 5.1v... (avec une 1S) Peut-être qu'il y a un booster de tension...
  7. J'ai fait un test "RSSI": - à 1m: 115db - à 10m: 80db (avec un mur porteur et 2 cloisons) Sinon, dans la télémétrie de la radio, j'ai "BtRx": 5.1v... Peut-être qu'il y a un booster de tension...
  8. @Attafr, En voulant rechargé mes lipos, celle que j'avais mis dans le Beta75 , j'ai eu une alerte du chargeur où étais indiqué: 1° élément 5.2v et 2° élément 1.1v 😱😱, donc lipo HS. J'ai mis une autre lipo (chargé à 8.1v d'après le chargeur), résultat: le Beta75 vole normalement.... mais en 1S, ça veut 1 fois sur 5 environ, Désolé pour l'intox 🤢
  9. peut-être, une piste, dans Betaflight, sous l'onglet "Capteurs", quand je bouge (secoue) le Beta75, il n'y a que l'accéléromètre qui reçoit des infos, pas le gyroscope... 🤔
  10. Oui, de plus, le Beta75 vole "normalement" quand il veut bien s'armer oui Oui "runaway" photo "Port"
  11. j'ai essayé en 2S, idem. Mais si je le tient bien fixé au sol, il arme 1 fois sur 5 environ
  12. Sinon, aucune idée d'où cela peu venir... Pour info: - FC non flashé, celle d'origine installé) - Juste installé le R-XSR - a volé 3 secondes (SIC....) - lipo (d'origine) chargé à donf Bref, là, je sèche...
  13. Oui, les moteurs tournent dans le bon sens, étant donné que le Beta75 vole quand il veut bien s'armer....
  14. Bonjour à tous, Votre message a bien été envoyé à notre service client. voici le problème que j'ai avec le Beta75 PRO 2, quand j'arme le drone, tous les moteurs ne tournent pas ensemble (par contre, tous les moteurs tournent bien avec le slider global dans Betaflight, onglet moteur). J'ai installé un R-XSR flashé en F-port comme indiqué sur site betaFPV (https://betafpv.freshdesk.com/support/solutions/articles/27000053253-how-to-connect-f4-2s-aio-brushless-fc-with-external-rx-on-beta85-pro-2-beta75-pro-2-beta65-pro-2-). Après avoir soudé le R-XSR, j'ai branché une lipo 1s (avec un "stop smoker", tout OK, ouf, le Beta75 à décollé puis est partit en pirouette avant jusqu'au sol.... 😡😡. Je remets le beta75 à plat, depuis, il s'arme une fois sur 10 et une fois armé, il peut volé, mais si je désarme (si le Béta75 chute et se retrouve sur le dos, impossible de le réarmé. Est-ce que quelqu'un a déjà un ce soucis Cordialement Lionel Voici une vidéo de mon problème: DUMP ALL_BTFL_cli_Pro_series_20201124_155134.txt DIFF ALL_BTFL_cli_Beta75_PRO 2_20201124_160743.txt
×
×
  • Créer...