Jump to content

Fr0maj

Membres
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Fr0maj

  • Rank
    Pilote de FPV
  • Birthday 08/25/1997

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Clermont-Ferrand
  • Machines FPV
    Pirat Frame Sloop V2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. C'est bon !! problème bien réglé après avoir mis a jour le firmware de la FC (avec le dernier en date), le configurateur Betaflight en 10.6.0 et aussi en ayant bien serré la FC (parceque en vrai elle bougeait un peu au début).👌 Magnifique premier vol avec couché de soleil, petite musique chill, c'était juste magique !! j'ai tellement hâte d'y retourner !🤩 Merci à tous pour vos conseils et vôtre implication ! Je testerais Emuflight pour vois ce que ça change, mais je pense pas avoir encore assez d'expérience pour sentir la différence ^^ je verrais bien 😃 Merci encore !
  2. Ok dac ba je vais faire ma comparaison, cette apreme je vais essayer de voler en BF et demain je ferais du Emu 😃
  3. Au fait petite question qui n'a pas grand chose a voir avec le sujet, mais les PID de base de la version 4.1 sont bien ? Si je rajoutes mes rates c'est bon ou il faut quand même refaire quelques changement ?
  4. OK mais du coup c'est quoi la version BF que tu me demandais ? c'est le firmware de la FC ?
  5. Bonjour ! oui mes hélices sont dans le bon sens 😃 je suis sur la version 10.3.1 de betaflight pour info et j'ai pas essayé Emu. je vais aller le tester cette aprème, je vous tiens au jus ! merci encore pour vôtre aide !
  6. Je ferais des tests demain ! Merci pour l'aide en tout cas ! bonne soirée 😃
  7. ok je vais essayé sur un autre plus vieux ! on verra bien 😃
  8. J'avais dejà essayé de changé de firmware justement en me disant qu'il ne convenait pas, j'ai fait donc plusieurs tests mais toujours la même chose .. Après j'avoue ne pas tous les avoir essayé. Il faudrait que je les essaye tous vous pensez ?
  9. ok ba c'est bon et le problème est toujours présent .. en dessous du mid throttle, les moteurs ont l'air de se comporter normalement, mais au delà le problème survient.
  10. Normalement la target pour le type d'esc se met toute seule sur la bonne nan ? ya juste la version du firmware a changer ?
  11. ok dac pour l'air mode merci ! ah bon je savais pas ^^ et normalement oui sur bheli configurator ! je vais le refaire
  12. Je viens de reflasher en "full erase" la dernière version du firmware de ma FC et j'ai fait la calibration des esc dans l'onglet moteur de Betaflight, mais même problème après un test avec hélices, mes moteurs prennent d'un coup beaucoup de régime et le drone s'est même "désarmer", enfin les moteurs se sont tous éteints ... Donc je comprend pas trop .. Pour info je suis en DShot 600 ! Et ha oui aussi ! je me suis rendu compte que même avec le" motor stop" les moteurs tournent quand même à l'armement, normal ? (je suis en Airmode Permanent)
  13. Désolé mais je ne comprend vraiment pas, même après avoir cherché ... J'ai mis les hélices comme tu me l'as dit , et le problème est pareil mon drone part en full throttle à même pas la moitié des gaz .. et apres impossible de redescendre les gaz ...
×
×
  • Create New...