Jump to content

ash64

Membres
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutre

About ash64

  • Rank
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    reunion
  • Machines FPV
    x220HV
  1. salut ,désolé pour le temps de réponse. ci joint une photo de ma FC avec la masse en noir le signal en blanc branché sur BUZ- et le l'alim en rouge sur BUZ+. Comme je l'ai dit plus haut il sonne bien quand la lipo est debranché mais rien ne se passe avec le switch malgré la config sius beta.
  2. Bonjour j'ai un buzzer autonome branché sur une cl racing f7 sur les pads buzzer. quand je débranche ma lipo il sonne bien mais si je veux l'activer avec un switch de la taranis il ne sonne pas. j'ai attribué un AUX buzzer sous beta qui répond correctement donc je ne comprend pas d'ou vient le probleme. Si vous avez des idées je suis preneur.
  3. Bonjour, je commence tous juste la construction de mon 1er quad et forcement des problèmes me tombes dessus. J'ai une FC CL Racing F4 AIO et une PDB Aikon AK32 35A 4in1. J'ai relié la FC et la PDB à la LIPO, les moteurs sur la pdb et les cables de commandes de la pdb sur la FC, la telemetrie des esc sur le pad RX de la FC. Dans betaflight j'ai sélectionné ESC sur l'UART 3 , j'ai choisi esc telemetrie dans la page de config et j'ai mis esc donc l'onglet moteur pour l'indiction de conso. la temperature de mes esc est indiqué dans mon osd mais la conso en mAh reste a zero. si je selection ADC interne la conso reste au alentour de 5 mAh ( conso de la FC je pense). si je branche le fil current sur le pad rx la conso ne fait que grimper en continu. J'avoue que je suis plutôt largué pouvez vous m'aider? merci d'avance
  4. Bonjour, je suis tt nouveau dans le FPV et donc sur ce forum. J'ai une taranis x9d plus et un x220HV. Une fois la mise à jour de la radio et de la FC J'ai binder la radio et le récepteur(x8R avec led verte fixe) Sous Betaflight le quad est bien detecté (le profile bouge) dans l'onglet récepteur les curseurs ne réagissent pas quand je manipule la radio. pouvez vous m'aider?
×
×
  • Create New...