Aller au contenu

FFI

Membres
  • Compteur de contenus

    29
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de FFI

  • Rang
    Pilote de FPV
  • Date de naissance 18/02/1975

Informations personnelles

  • Genre
    Masculin
  • Lieu
    PARIS 12
  • Machines FPV
    Falcon15, BabyHawk R, Tyro109, X220S, Stingy V2, LAL5

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut, tes calculs me semblent bons. Il faudrait vérifier la résistance interne de tes batteries car ça joue sur la chute de tension. En dessous de 10 miliOhms par cellule, tout va bien. Entre 10 et 20, elles commencent à fatiguer. Au dessus de 20mOhm / cellule, la chute de tension devient importante à l'usage. Si je me souviens bien, la résistance interne augmente quand on tire sévèrement sur la lipo (d'ou le nombre de C élevé pour encaisser la demande) et/ou quand on les vide à 10% et moins. Idéalement faudrait pas les descendre en dessous de 20% ou alors en y allant très mollo sur les gaz.
  2. FFI

    vends Vendu FrSky QX7 et accessoires

    Désolé, c'est vendu
  3. FFI

    vends Vendu FrSky QX7 et accessoires

    Baisse du prix à 100€ fdp inclus
  4. Bonjour, je vends ma radio FrSky QX7 ACCST EU LBT acheté chez Studiosport en décembre 2018. Elle est dans un très bon état. Elle est équipée des gimballs M7 effet hall (les gimballs standard sont également fournis) et le mod Team Black Sheep est installé dans la radio pour la com en 400kbaud avec les modules crossfire. Elle est fournie avec une protection en silicone, une housse rigide, sangle tour de cou, 2 batteries d'origine NiMH FrSky, le chargeur qui va avec et un RX D8 Emax compatible FrSky. prix 140€ frais de port inclus en France métropolitaine.
  5. Salut Attfr, Je lâche l'affaire ! j'en suis arrivé à la conclusion que c'est le capteur de courant qui est foireux : les RPM moteur, la tension et la t° ESC fonctionnent mais le capteur d'intensité raconte toujours n'importe quoi. Je devais blinder le câble du VTX et j'ai profité du démontage pour vérifier les soudures et connecteurs : RAS. J'ai reflasher la FC avec 3 FW différents ; j'ai vérifier mes paramètres dans BlHeli32 et enfin j'ai essayé tous les réglages possibles sous BF : rien n'y fait pour le capteur de courant. J'ai essayé ta manip dans le CLI mais sans effet ; c'est bien le softserial2 qui reçoit la télémétrie ESC. Si j'active l'UART4 j'ai plus rien du tout. La nappe entre FC et ESC est bonne sinon j'aurais pas les autres valeurs (t° ESC, RPM et tension). Tout ça pour dire que je vais me passer du capteur de courant et éviter AIKON à l'avenir Merci pour ton aide.
  6. Oui, avec la version fabricant (il y a aussi une version "legacy" de la target AIKOF4 que je n'ai pas essayé). Tout fonctionne sur le softserial1. J'accède au VTX aussi bien dans les lunettes que par l'écran de la radio. Le dump all : dumpall.txt
  7. J'ai essayer aussi, ça ne fonctionne pas non plus. Par contre je m'interroge sur le montage. Je récupère la télémétrie et le courant par le connecteur entre l'ESC et la FC sur le softserial 2 et non sur le RX4 à souder mais cela me semble normal vu que ESC et FC sont du même fabricant et sensé fonctionner directement via le connecteur 8 pin sans passer par le RX4 à souder. Faudrait-il que je sorte le fil du connecteur coté FC pour le brancher sur le RX4 ?
  8. J'ai essayé aussi : je récupère bien la tension mais j'ai plus rien pour l'intensité.
  9. Merci pour ton aide Attafr. J'ai essayé. Ça change rien. Mon quad me dit toujours qu'il débite 3A sans même être armé.
  10. Bonjour, j'ai un problème de réglage du capteur de courant : il fonctionne mais j'ai l'impression qu'il n'est pas pas configuré correctement. La FC et l'ESC sont de marque AIKON sous BF4.1.6 et il faut que je décale de -3000mA pour que le capteur envoi une valeur cohérente de quelques centaines de mA lorsque le drone est sous tension mais que les moteurs sont arrêtés sinon il donne une valeur de plus de 3A alors que le drone est désarmé. J'ai essayé plein de chose au niveau des onglets "Ports" et "Alimentation et batterie" mais ça ne marche pas si je met autre chose que "ADC interne" pour l'intensité alors que la tension est bien lu que le réglage soit sur "Capteur ESC" ou sur "ADC interne". Quelqu'un a une idée ?
  11. FFI

    XHOVER Stingy V2 5S

    Bonjour à tous, Avec le confinement, je me suis enfin décider à monter mon premier quad qui attendait depuis 1 an que je m'occupe de lui. C'est aussi pour ça que certaine pièces ne sont plus disponibles (VTX, antenne, cam, frame). Entre le 1er set-up et le montage final, il y a eu quelques modification parce que quand j'ai commandé les composants, je n'y connaissait rien donc la caméra n'allait pas (falkor mini) et la stack FC/VTX FuriousFPV était trop haute pour rentré dans le châssis. Donc je les ai remplacé par une FC Aikon, un VTX Speedybee et une Falkor micro. J'avais repéré le châssis dans un post de Motard Geek et l'ayant trouvé magnifique (le châssis, pas Motard Geek😎), j'avais passé commande sans me rendre compte que pour un premier montage, j'allais galèrer vu le peu de place disponible. Idem pour l'ESC format mini : faut pas trembler du fer à souder (ce qui n'est pas mon cas comme vous pouvez le voir). Si c'était à refaire je prendrais l'électronique en 30x30. J'ai fait le choix du 5S car les moteurs en 2150kv étaient pas chers et je pouvais mettre les batteries sur mes Tyro109 et X220S sans flinger les moteur de ces quads. Niveau montage, j'ai repercé les fixations du VTX en M3 (M2 d'origine) pour que ça rentre sur le châssis. J'ai trouvé des protections de bras et un support d'antenne sur un site américain qui a disparu depuis. Initialement, j'avais prévu un RXSR mais comme je suis passé au Crossfire, j'ai modifié la fixation d'antennes pour pouvoir installer l'immortal T à la place des 2 antennes du RXSR. Le condo est un 2200µF en 25v et le beeper est un Vifly finder 2.
  12. Merci Jérôme. Mon revendeur va faire faire une prise en garantie par CNHL. Je sent que c'est pas gagné.
  13. Bonjour à tous, je me suis mis à la 6S et j'ai donc acheté 3 lipo CNHL 1300mA 6S Black Series que je suis en train de "roder" avec un chargeur SkyRC Q200. Quand je mesure les résistances internes je trouve + de 300 mOhm déchargé à 40% et + de 200 mOhm une fois chargés à 85% (j'augmente la charge progressivement pour le "rodage"). J'ai bien vu avec mes lipo 5S que la résistance augmente lorsque la t° est faible et comme je charge dans ma cave où il fait 16°c cela me semblait normal mais quand je compare avec mes autres lipo 4 et 5S, bien souvent la résistance totale d'une Tattu 5S est souvent inférieur à la résistance d'une seule des cellules des CNHL 6S. Depuis que j'ai vu le tuto de QnnK sur les lipo je me pose des questions. Y a t-il quelqu'un qui aurait les mêmes batteries et qui pourrait me dire si il a des résistance internes très élevés ? Si c'est normal pour des CNHL ou si j'ai acheté (ou le shop m'a refilé) de la merde ? Merci
  14. Joli montage. Je vois que tu es passé au crossfire
  15. FFI

    Premier build Tyro109

    Bonjour, juste pour vous dire que Banggood me fait un avoir de 35€ pour l'ESC cramé. Sont bon commerçant ces chinois !
×
×
  • Créer...