Aller au contenu

Kechnez

Membres
  • Compteur de contenus

    3
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Kechnez

  • Rang
    Newbie du FPV
  1. Très mauvaise réception vidéo Vortex Pro

    Merci pour la vidéo, je l'avais déjà vu [emoji5] je vais profiter du démontage du vortex pour déplacer l'antenne c'est toujours ça de pris [emoji6] Envoyé de mon iPhone en utilisant Tapatalk
  2. Très mauvaise réception vidéo Vortex Pro

    Merci à tous pour vos réponses ! Ça fait plaisir de voir autant de réactivité [emoji41]! Ce soir après le travail , je désosse la bête afin de voir ce fameux Vtx plus en détail [emoji5]. Le problème ne vient pas des lunettes, car j'ai une bonne réception avec la même configuration sur mes autres drones. Je vais quand même voir pour faire un vole avec la lipo en-dessous pour avoir le cœur net. J'ai ce problème depuis le début, ca n'a jamais fonctionné correctement, même en changeant d'antennes. J'essaie de poster une vidéo DVR ce soir afin de vous montrer le problème. Envoyé de mon iPhone en utilisant Tapatalk
  3. Bonjour la team, ça fait un moment que je suis votre chaîne sur YouTube, grâce à vous j'ai vraiment pu évoluer dans le monde du FPV! Je vous en remercie encore ! Si je vous contacte, c'est que je n'arrive pas à trouver la solution à mon problème… Je suis l'heureux possesseur d'un vortex pro métaldanny. J'ai vraiment un très mauvais retour vidéo ! Quasiment impossible de voler en accro à plus de 40 m de moi… Pour ma config : ⁃ lunette Fatshark Dominator V3 ⁃ Récepteur 5,8G diversity ⁃ Antenne lunette spyro omni L Fatshark ⁃ Antenne lunette directional L Fatshark ⁃ Émetteur vidéo 5,8G 350 mW Fatshark ⁃ Antenne vortex Spyro omny L Fatshark J'ai quasiment essayé toutes les fréquences sur toutes les bandes d'émission (A,E, Raceband), Ça reste involable, même dans des champs totalement vierge. Je ne sais plus dans quelle piste chercher. Quand je pose le Quad par terre et que je recule avec mes lunettes, j'ai une image nette pendant deux seconde, de la neige et des interférences pendant deux secondes, et ça recommence tout le temps. Est-ce mon récepteur diversity qui a un problème ? Merci d'avance de vos réponses et solutions [emoji39]. Envoyé de mon iPhone en utilisant Tapatalk
×