Aller au contenu

Xwing

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Xwing

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    paris
  • Machines FPV
    Eachine X220S + Betafpv75X

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Oui je pense que c'est ça... en regardant sur le betaflight le Pitch semble inversé. Comment peut on l'inverser dans le betaflight ?
  2. Je reviens sur le sujet de mon Beta75X. Il n'a toujours pas décollé malgré le changement d'hélices... il y a surement un paramètre qui m'échappe ! Si vous avez des suggestions n"hésitez pas 🙂
  3. Je suis assez étonné que les moteurs ou hélices soient montés à l'envers... Mais c'est surement ça ! Je dois faire le changement sur Betaflight ?
  4. non je ne pense pas car elles tournent toutes maintenant correctement au début. Voici une vidéo si ça peut aider à comprendre 🙂 je me demande si les hélices n'auraient pas été montées à l'envers... 20190725_215123_1_1_1.mp4
  5. Je viens de réussir à faire tourner toutes les hélices... sans rien vraiment changer ! Je suis assez fier 😄 Par contre dès que je met un peu de boost pour faire décoller le Quad il s'arrête net ! Les hélices se stoppent... Une explication rationnelle ?
  6. Merci pour ces précisions. J'ai toujours une hélices qui ne veut pas tourner. Pour l'airmode il n'est pas activé dans Betaflight. Vous me conseillez de l'activer ? Je me demande si c'est pas un dysfonctionnement de l'hélice qui peut causer se problème de non rotation. Merci encore pour votre aide !! Je vais y arriver 😉
  7. voila ce que ça donne en video sans toucher au throttle... il devient fou !! 20190602_150728_2.mp4
  8. Merci pour toutes les infos maintenant tout fonctionne j'arrive à le faire démarrer 😄 Je devais le mettre bien à plat et l'armer avec le throttle à zero 😉 Par contre la connexion n'a pas l'air de se faire correctement. Une hélice ne tourne pas... très étrange et le drone à l'air de se couper juste avant le décollage !
  9. ça marche voici les réglages ci dessous 🙂
  10. Je viens de refaire un test en IBUS et là je vois que la radio réagit sur betaflight !! Magique Les hélices ont également tournées mais en débranchant le drone de betaflight impossible de refaire tourner les hélices HAHA. Je pense que j'ai un problème d'armement. Il faut bien mettre le throttle vers le bas ? ou il y a une manip bien précise ? Merci pour votre aide ! PS : je mets du temps à apprendre mais je sens que je progresse tout doucement 😉
  11. Je viens de faire un test sur le X220S, il fonctionne bien avec le flysky c'est déjà ça 😄 Par contre pour le beta75 je suis toujours bloqué... il ne répond pas à la radio ! Petite question, je dois obligatoirement créer un nouveau modèle sur la radio quand on a un 2ème drone ?
  12. Il me semble que c'est bien "binder". Comment peut on le vérifier ?
  13. Oui sur la boite c'est bien coché Flysky 🙂
  14. Oui il est en flysky sauf si erreur dans l'envoi de betafpv ?! Donc je viens de faire un test en mode IBUS comme ci dessous mais toujours rien !
  15. Du coup je dois racheter une radio pour le beta75 ? je ne peux pas utiliser celle du eachine x220s ? ça ne marche pas non plus en PPM... aucune reaction du drone !
×
×
  • Créer...