Jump to content

k.maestrati@hotmail.fr

Membres
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutre

About k.maestrati@hotmail.fr

  • Rank
    Newbie du FPV

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Orléans
  • Machines FPV
    Iflight XL7 LR

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. J'arrive pas à afficher les onglets une foi avoir tapé gpspassthrough dans le CLI j'ai juste "connexion en cours" puis ca me re propose de connecter 😞
  2. Oui j'ai bien veiller a croiser les RX / TX entre le GPS et la FC, je te montre ma config aussi que tu puisse y voir plus clair ^^
  3. Essais peu concluants 😕 j'ai testé d'attendre 12min sur terrain dégagé avec le baud à 57600 puis 115200 et vtx débranché pour éviter toute perturbation, toujours rien juste la led bleue qui clignote assez lentement. De plus quand je tape gpspassthrough dans betaflight ca donne rien 😞, est ce que c'est je devrais soupçonné l'UART (3) ou est branché le GPS qui n'est peut être pas fait pour ...?
  4. Bonjour à tous, J'ai fabriqué mon 1er long range il y a environ 2 semaines. Tout fonctionne à merveille à l'exception du GPS. C'est un beitian BN 880 installé sur une Kakute F7 (pas la version AIO). Sur le UART 3. Le problème c'est qu'il ne parvient pas à locker les satellite, il reste en mode recherche même pendant 10min (en extérieur). J'ai vérifié les branchement 4x tout a l'air de collé, je suis un peu paumé dans tout ça, aidez moi s'il vous plait :(
  5. Bonjour, J'ai commencé le FPV il ya quelques mois et j'ai rencontré un problème récemment sur mon X220S. Alors dès que je met un coup de throttle (lent ou brusque) je perds complètement la vidéo, même plus d'OSD, mais surtout quand je baisse les gaz le signal ne revient pas non plus 😢 J'ai tenté de rajouter un filtre LC entre la FC et le vtx / cam rien à faire toujours le même problème. Je ne sais plus quoi faire aidez moi siouplait 😢
×
×
  • Create New...