Aller au contenu

Keffran

Membres
  • Compteur de contenus

    63
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

6 Neutre

À propos de Keffran

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Lille
  • Machines FPV
    Eachine E013 Kit
    Eachine US65
    Eachine Us65 pro
    Masque EV800D
    Radio flysky fs i6
    Radio tx16s

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci je vais tester ça, effectivement, bien vu !
  2. Ah bah non non j'ai pas fait ça ! J'ai juste fait le bind... Merci je vais tester cela 👍
  3. Merci à vous deux CriTof et Attafr ! Je vais démonter le quad pour voir les antennes du xm+ Le eachine us65 pro est en flysky... Pas de rssi sur la radio mais sur l'osd oui... Mystère quand même...
  4. Si j'ai bien compris Monsieur Pawel, j'aurais plus de portée avec une Taranis ou même une petite radio betafpv ? Ou en montant un R-XSR...
  5. Je viens de regarder y'avait pas en R-XSR.... Puis flysky c'était pas mieux je pense... Bon le prochain en crossfire... 😉
  6. Merci Attafr ! Purée, mince ! Oui j'étais pas à quelques euros près... ¯\_(ツ)_/¯ Bon pourquoi on vend ce type de trucs alors ?! 100m ça vous semble normal côté failsafe ? Bon je vais vole avec ce truc quand même. C'est le premier en dehors des petits eachine (pas tapper)... D'ailleurs ceci dit j'ai le RSSI dans la masque pour le Eachine US65 pro. Mais pas sur la radio... Je dois apprendre à faire remonter le RSSI sur la radio... C'est clair. Merci de m'avoir fait avancer. 👍 Du coup un xm+ ça peut porter plus que 100m quand même ?
  7. Merci à vous deux. Oui ça fonctionne avec un autre quad. Le xm+ est donc un mauvais choix ? Comment je peux faire pour améliorer ma distance de communication rx du coup, c'est mort ?
  8. Les bornes vont de-128 à +127 mais RSSI toujours à 0...
  9. Merci CriTof, Oui j'ai changé la valeur ça bouge pas en RSSI qui lui reste à 0...
  10. Hello, j'ai dû raté une info. Sur ma radio j'ai ça ici en photo RF Freq. fine tune 0 et RSSI 0 Pourtant je suis bind et je peux voler... C'est quoi le problème vous pensez ? Merci
  11. Merci aussi à toi CriTof ! 👍 Je vais me regarder ça !
  12. Bonsoir tout le monde, Je suis encore débutant et ce forum m'aide déjà beaucoup. Voici mon problème. Avec le Sector 132 de chez HGLRC j'ai un rxloss autour de 100m avec ma radio TX16S. Je précise que tout est d'origine sur le quad monté par HGLRC sauf le beeper que vous m'avez aidé à monter et à paramétrer. Pareil, aucune modification sur la radio. Auriez-vous une explication à ce problème et éventuellement une solutionpour augmenter la distance avant un failsafe. Merci
  13. Keffran

    Eachine v800d

    Merci encore je vais donc tester ça ! Et travailler sur mon style 😉
  14. Keffran

    Eachine v800d

    Sur mon masque il y a ça. Tout est en sma du coup.
  15. Keffran

    Eachine v800d

    J'ai trouvé ça sur hélico...
×
×
  • Créer...