Jump to content

Bigcyrille

Membres
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

2 Neutre

About Bigcyrille

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    BORDEAUX

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. La mienne aprés un crash, que je qualifierai, léger à purement et simplement plus marché. Enfin elle fonctionnait mais plus d'OSD. Connexion via USB néant. Puis récement j'ai tenté de la connecté à l'usb, et aprés une mise à jour du logitiel elle à mis à jour la PDB est tout est rentrée dans l'ordre. Vraiment étrange.
  2. Tu refroidis l'impression ?
  3. Tu utilises quel marque de filament ?
  4. J'ai fabriqué des pièces, en fin deux pour être exacte, pour le passer en directe drive. J'utilise CURA. J'ai vue Simplify3D mais honnêtement j'ai dépensé beaucoup ces dernieres semaine là je peux pas rajouter 140 euros. Le direct drive à amélioré les choses, mais sur les partie fines, notamment j'ai une canopy à imprimer, ça fini par rebiquer car la tête de l'extrudeur fini par toucher le model . Ca je sais pas ou c'est dans CURA, ou si c'est propre à Simplify3D? Je ne sais comment comment paramétrer ce point?
  5. Bonjour, Suite à un crash dans Herbe haute. Batterie, intact et aucune égratignure sur la frame. Par contre j'ai un écran noir dans mon masque. J'ai pensé trop hâtivement que c'était la caméra. Mais aprés son remplacement idem. J'ai essayé de rentrer dans les parametrage via l'usb de la Wolf mais impossible. Les ESCs sont alimentés. La radio contrôle bien les moteurs. J'ai essayé un reset via la FC KIS mais rien. Une idée? Ma config. PDB Wolf/ESC KISS/FC KISS/ TBS UNIFY Pro 32/ R-XSR Merci
  6. Qui a de bon réglages pour impression de TPU Sain Smart. J'essais depuis 3 jours d'imprimer une canopy et j'ai des filaments partout et ça fini par bavé, bref c'est pas bon. En faite le filament doit continuer à couler entre deux points. J'ai réduit la température au mini pareil. Réduit la vitesse d'impression, avec ou sans rétractation. Le PLA aucun problème. Si une âme charitable peut m'aider... Par avance merci😊
  7. Super merci Ketshoo👍
  8. Non effectivement pas sur la photo, mais il était branché. J'ai résolu le probléme. La led était effectivement verte fixe, mais il fallait refaire un appui long pour qu'une led bleu s'allume fixe également. Maintenant de ce côté ci c'est ok. Merci Kestrel.
  9. Oui ça c'est bon Frsky sbus
  10. Merci MultiNox. J'ai vue ça après coup. Le problème quand tu es débutant c'est que tu as du mal à comprendre ce que tu fais. Tu suis les tutos sans comprendre. Encore merci
  11. Oui Pour le cablage j'ai un doute sur la liaison entre la PdB et la FC. Pour le premier onglet je ferai ça à mon retour. Merci pour ton aide.
×
×
  • Create New...