Jump to content

aldelph

Membres
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutre

About aldelph

  • Rank
    Newbie du FPV

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut. J'ai une lipo 3s 650maH. Je vol avec jusqu'à ce que le quad ne puisse plus décoller par manque de jus. La tension chute alors clairement. Pourtant, quand je re-charge, le chargeur (Un B6) m'indique qu'il met 360maH dans ma lipo a la fin de la charge. Il en manque 300!!!!! De quoi ca viens?
  2. Salut, Mon RSSI est à 33 dans mon OSD alors que la radio est à 20cm du RX..... Et même à 10m derrière des murs, ca ne bronche pas. je suis en PPM et le signal est pris sur la voie 9 de mon RX comment je peux régler l'échelle, ratio, coeficient du rssi dans betaflight? merci
  3. Salut. J'ai un eachine tyro79. Comment reconnaitre la marque et version du FC? Comment avoir un plan de ce FC (connectique) Merci
  4. Des fois, ca tiens du para normal....... G changé de cable usb et ca marche. Hier le cable allait nikel, ce matin il bug. 4h de galère pour rien
  5. salut, 1 de plus...... ma carte F4 est celle d'un eachine tyro79. j'ai mis un GPS sur l'UART1 (le RX étant sur l'UART2) tout fonctionnait, je me connectais à betaflight et puis ce matin, je démarre le PC et me connecte à BTF (j'allais vérifier le sens de rotation des moteurs) IMPOSSIBLE. j'ai mis les drivers stm32 et CP210, testé zadig, désinstallé le pilote, booté le PC, réinstallé, rien de rien. "UNKNOWN DEVICE" et impossible de trouver le port com dans BTF
  6. salut, merci d'avance pour toutes les galères qui trouveront une solution par la communauté..... je bidouille sur ardupilot et betaflight j'ai un quad 450 de photos et fpv avec un pixhawk, un tyro79 racer fpv avec une carte F4, un petit tinywhoop avec un FC F3 et un hélico traditionnel avec un APM
×
×
  • Create New...