Jump to content

Orkkaz

Membres
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Orkkaz

  • Rank
    Newbie du FPV

Informations personnelles

  • Machines FPV
    Chameleon Ti + Kiss v1 + 32A + WolfPDB
  1. Merci pour ta réponse ! 🙂 En effet ma X-Lite semble envoyer des signaux parasites sur yaw quand je bouge les gaz (je suis en mode 1). C'est pas flagrant mais une fraction de seconde parfois ça apparait à l'écran de la radio. Problème résolu mystérieusement après démontage/remontage de la X-Lite. J'ai trituré les fils pour voir d'où pouvait venir le problème, sans trouver de coupable, mais c'est résolu. Je me sens bête de ne pas y avoir pensé parce que j'ai aidé à trouver ce même problème sur le setup d'un pote il y a 8 mois. 😅 Il trainait ce problème depuis super longtemps aussi sans trouver d'explication. Dans son cas s'était un fil du capteur yaw qui finissait (au bout de au moins 2 ans) par rendre l'âme à force d'être vrillé lors de la manipulation du stick. Bref, merci infiniment ! 😀
  2. Bonjour la compagnie ! 🙂 On va commencer par le début ! Le build : - Armattan ChameleonTi - KISS FC v1.03 - Firmware 1.3 RC36i - PDB OSD Wolf Reverb - ESC KISS 32A - Moteur Armattan Oomph Velvet 2206/2300kV - Hélices DALProp T5046C - RX TBS CrossFire Nano - VTX TBS Unify Pro HV - GPS Beitian BN-180 - Gopro Session 5 Le problème : Le drone saccade, comme si il avait des spasmes. Je n'arrive pas à dire si c'est en yaw mais c'est possible. Tout cela à mi-gaz. Ce qui est très bizarre c'est que j'ai ce problème alors que c'est un build qui est le même depuis presque 1 an et je n'ai rien changé récemment. Le drone a déjà volé parfaitement dans des températures allant de 0°C à 35°C et là il pose problème à 25°C (si on pensait que la dureté des softmounts pourrait être à l'origine du problème). Ce que j'ai essayé : - Remplacer les softmounts du FC (Au cas où ils soient fatigués) - Remplacer tous les moteurs par des neufs (Au cas où il y ait un problème de bobine) - Remplacer la FC (Au cas où le gyro rende l'âme) - Vérifier que les paramètres dans le GUI n'aient pas changés par magie depuis mes réglage validés comme fonctionnels il y a quelques mois. Voilà où j'en suis, un peu perdu... Est-ce que ça pourrait venir de la PDB, des ESC ? Étrange quand même ce problème qui apparait alors que je n'a rien changé au build. 🤔 Merci par avance pour vos idées fraiches ! 😀
  3. Bonjour tout le monde, Nouveau déterrage de topic, désolé. 😅 Mon setup est en Kiss v1 avec la Wolf PDB. J'aurais une question. 🙂 Si on perds le drone, que sa batterie se débranche et que le DVR des Fatshark n'a pas fonctionné (comme ça arrive parfois), est-ce qu'il y a moyen d'avoir sur la radio les dernières coordonnées envoyées ? Merci par avance pour votre aide !
×
×
  • Create New...