Jump to content

jeremy48

Membres
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutre

About jeremy48

  • Rank
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    France, Bretagne
  • Machines FPV
    eachine wizard x220s
  1. Bonjour à tous, Je débute en drone et il y a quelques mois j'ai acheté un Eachine x220s, je n'avais pas de masque donc je volais à vue. Lors d'un vole il c'est pris une branche d'arbre et est tombé dans une rivière, je l'ai récupéré, laissé sécher pendant plusieurs jours puis je l'ai rallumé (avec l’antenne fpv, évidement). J'ai du changer l'ESC, la FC, et l'émetteur FPV. Après avoir tout ressoudé je l'ai testé et tout avais l'aire de fonctionner, mais depuis j'ai acheté un masque FPV et lorsque je le connecte voila ce que je vois(voir la photo). Plein de caractères s'affiche sur l'écran , des "V" et d'autres caractères pour les infos que j'affiche avec Betaflight comme le niveau de batterie par exemple. Voila donc si quelqu’un a la réponse à ce problème je serais ravis de lire votre commentaire. Merci d'avance. Masque FPV : Eachine Vr006 (j'ai testé le masque avec un autre drone, un Tiny 7, et il fonctionne très bien)
  2. et ca peut ce régler ca ? Désolé je suis vraiment débutant...
  3. Salut! Dans les Côtes-d'Armor. J'ai vérifié les soudures sur la fc et ca m'a l'air bon, je sais pas ce que je peux faire d'autre.
  4. Bonjours à tous, Je débute en drone et il y a quelques mois j'ai acheté un Eachine x220s, je n'avais pas de masque donc je volais à vue. Lors d'un vole il c'est pris une branche d'arbre et est tombé dans une rivière, je l'ai récupéré, laissé sécher pendant plusieurs jours puis je l'ai rallumé (avec l’antenne fpv, évidement). L' ESC à grillé. Bon, j'en ai racheté un autre, je l'ai remonté, ressoudé, et la tout avais l'air d'être bon sauf l'émetteur fpv qui ne s'allumais pas. De toute façon je n'avais pas de masque et le reste fonctionnais donc j'ai continué à voler a vue. Mais bon au bout de deux semaines j'ai quand même racheté un émetteur fpv plus un masque fpv en me disent que j'allais me mettre au fpv. Une fois l'émetteur reçu je le branche à la place de l’ancien, remonte le drone puis l'allume (avec l'antenne fpv, évidement). Et la tout s'allume SAUF l'émetteur... Les leds dessus ne se sont pas allumés, et le masque fpv n'a rien trouvé, j'ai essayé d'appuyer sur le petit bouton dessus, longtemps, rapidement, en allument le drone en même temps, toutes les combines possibles. Bref j'ai tout démonté tout vérifié tout va bien tout remonté rallumé.. Et toujours rien. Alors si vous avez des idées je serai ravis de lire vos réponse, merci d'avance. PS : c'est la première fois que je met un post sur ce forum, j'espère avoir fait comme il fallait.
×
×
  • Create New...