Aller au contenu

hiltus

Membres
  • Compteur de contenus

    56
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de hiltus

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Suisse
  • Machines FPV
    King kong egg 130 V2; self Made 8 pouces; self made 10 pouces

Visiteurs récents du profil

571 visualisations du profil
  1. Salut J’ai eut ce problème. je maintenais pas le bouton de bind. c’est tout petit alors on ne s’aperçoit pas toujours que l’on a lâché le bouton. d’habitude on branche la batterie tout en tenant ce bouton enfoncé avec la radio éteinte. la la led clignote. a ce moment tu relâches le bouton et tu allume la radio tout en gardant le bouton bind de ta radio. normalement la connection est réussie. Tu devrais le voir sur le moniteur de la radio, sous les bâtonnets de la batterie.
  2. Salut FPV70. Merci pour ton message et d’avoir pris du temps pour m’aider. Il semble que le problème venait d’un bug sur l’appli. ou sur le récepteur. bref, j’ai validé plusieurs fois les 3 options du canal map. Je suis revenu sur l’option par défaut et tout a fonctionné. ça vol parfaitement pour mon 10 inches. j’ai monté 3 kwads depuis et tout marche bien. merci encore et longue vie à We are FPV. Site d’entraide au top. très cordialement. Pierre-Yves ( Hiltus)
  3. Salut. commeje l’ai dit plus bas. C’était à cause d’un bug. J’ai passé plusieurs fois les 3 options du channel map pour revenir à la version par défaut qui s’est affichée dans le bon ordre. tout est ok mtnt. c’était bien ce menu qu’était le prob. merci à toi pour avoir pris du temps pour m’aider. belle fin de soirée. Pierre-Yves
  4. Alors en mettant TAER ça ne marche pas non plus. Il y a 3 options possibles. Je les ai essayées toutes. En revenant à la version par défaut les lettres se sont remises dans le bon ordre. Je pense qu’il y a eut un bug quelques part. (?). Merci à toi d’avoir pris tout ce temps pour expliquer à un âne comme moi. Vive les beaux jours qui reviennent. Bon vols.
  5. Salut Speed69, merci pour ces infos. J’ai fait le reset du modèle plusieurs fois. Sur la radio ça a toujours fonctionné correctement constaté sur e display. surBF ou Speedybee ça me fait toujours pareil. Trottle à la place du pitch. Voilà. On m’avait suggérer de changer pourTAER1234 mais c’est du Spectrum. Alors j’ai essayé mais rien changé. J’ai joué sur ce menu plusieurs fois et suis revenu à la version par défaut. Je crois que c’est tout bon. merci encore pour tes conseils.
  6. Alors si je change par TAER, c’est du spectrum graupner. Moi j’ai du ibus
  7. Je pense que je suis un peu myope. je vais regarder les tutos très bien faits, sur ce site. J’espère y trouver la bonne manière de réatribuer. Suis pas encore dehors des soucis. a++
  8. Je suis surpris par cette réponse. je ne suis pas un bambin qui vient demander de l’aide à son père quand il se fait un bobo. Si je viens ici c’est que j’ai déjà cherché ailleurs. ce que j’apprécie ici, c’est le dialogue. belle soirée à toi.
  9. Merci pour ton retour. je suis donc dans la même position 1234 par défaut comme sur ton image. Mais mes commandes sont interverties. sur le display de la radio c’est correct. C’est sur BF que ça s’inverse. Je comprends toujours pas. Je me bouffe les ongles. J’ai déjà arraché mes cheveux. ......
  10. Salut. j’ai malheureusement pas de Pc dispo. j’ai l’app de Betaflight mais je peux pas ouvrir. ??? mon ordi est plein. Et vieux et c’est pas le moment d’aller en acheter au shop. Restrictions Covid obligent. Voilà. Si tu as une ou deux images d’une config réussie ça m’aiderait sûrement. belle journée à toi.
  11. Salut. Je mate gogole souvent et yt aussi mais j’ai pas trouvé en français, l’explication de comment ré attribuer le trottle al place du pitch et vice et versa. Je dois être un peu ralenti! merci pour ton retour et bonne journée.
  12. Merci pour ton retour. comment dois-je procéder pour attribuer les foncions aux manettes? pour les swich et les wrench c’est bon mais pour attribuer la commande des voies sur la radio, je pêche. Sur le display de la radio tout est ok. Mais sur le configurator ça me donne le trottle à la place du pitch. Ce qui fait que bf ou Speedybee m’affichent un mouvement fait par un stick trottle actif sur pitch. Tu comprends ce qui ce passe? belle semaine.
  13. Re re bonjour à tous. je suis toujours dans la semoule avec mon kwad. le configurator me dit Channel trottle trop haut. En effet, quand je pousse trottle c’est pitch qui bouge et inversement. je suis bloqué car je ne sais pas comment re attribuer ces deux commandes. j’ai une flysky i6. Où je dois aller pour re configurer ces sticks? je ne comprends pas qu’elle mauvaise manip j’ai fait pour en arriver là. si une bonne âme pouvait m’aider ça ferait passer mon urticaire. bons vols à tous, les beaux jours reviennent.
  14. Salut. Merci pour ton retour. Betaflight me pose problème me demande de télécharger la mise à jour à chaque fois. Ce que j’ai fait mais mtnt il refuse de s’ouvrir même que j’ai fais deux dons, certes modestes mais quand même. Bref je vais consulter ta vidéo pour voir si et ce que j’ai raté. Bon week-end
×
×
  • Créer...