Aller au contenu

hahtreyou

Membres
  • Compteur de contenus

    24
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de hahtreyou

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello, Je vends mon masque Scout, modèle haut de gamme de chez Fatshark, état neuf car utilisé rapidement que 4 ou 5 fois. Compact, DVR, se recharge en USB 3 (à utiliser avec un cable/chargeur de téléphone par exemple), grand fov, écran top qualité... Acheté fin novembre dernier. 150€, à négocier, livraison possible
  2. Damned...C'était ca, la loose... Merci!
  3. ah oui cac peut ête utile 🙂 Configurateur BF 10.6.0 FC Fullspeed F411 , qui tourne sur MATEKF411 en 4.1.0 "Telemetry" n'était pas coché, je l'ai mis mais ca ne change pas. VOici une capture ou j'ai coché les minuteur et la conso batterie mais ca ne s'affiche pas (Peut être n'est ce pas possible? comment le sais t on?) :
  4. Slt à tous, Je n'arrive pas à faire afficher bcp des éléments de BF dans l'OSD. J'ai beau changer de police, rien n'y fait.. Mes recherches Google n'ont pas donné gd chose. Est-ce que quelqu'un a déjà rencontré ce pb? Merci!
  5. ayé trouvé! (oui je parle tout seul du coup ^^) En faisant un diff all en CLI, j'ai vu plusieurs parametres en erreur (surement dû à la montée de version) : motor_poles, qui était à 0, que j'ai mis à 4, kesako? et roll/yaw.pitch_rate_limit, qui étaient à 0. Les valeurs vont de 200 à 2000 je crois, et 1998 par défaut. J'ai mis cette valeur mais je ne retrouve pas le champ dans l'interface, et pas d'aide, donc je ne sais pas quelle est l'incidence de ce param, ni donc quelle valeur mettre. Aurais-tu une idée? Merci de ton temps et de ton aide!
  6. Et j'avais pas répondu mais le RX est un Fullspeed made aussi, c'est ca : http://www.fullspeedrc.com/frsky-nano-receiver_p0042.html Mais pour le coup il recoit bien la commande des gaz, armement, beeper...
  7. yes les moteurs tournent avec la batterie (j'imagine pas assez de tension avec l'USB, ca marche avec mon tiny sans batterie mais normal du coup)
  8. ce qui est bizarre c'est que dans l'écran "moteurs", je désactive la sécu mais ils ne tournent pas... Alors que ca fonctionne sur batterie
  9. oui, ca volait depuis. Hier j'ai mis à jour la FC, sans pb, mais j'ai revolé que le lendemain. Ca peut venir des PIDs (ce "truc" m'est encore étranger)?
  10. la FC c'est celle la : http://www.fullspeedrc.com/fsd-f411-flight-controller-for-fsd428-fsd435_p0162.html et oui les voies sont bonnes ds BF
  11. Oui merci, trèèès loin de moi la prétention de le maitriser, mais ca fait un moment que je l'utilise... Quand je bouge mon roll/pitch/yaw BF reçoit le signal, tout est configuré dans la radio etc.. C'est le drone qui réagit pas. Et la modélisation du drone ds BF non plus (il "tourne" pas qd je mets du yaw par e, il bouge pas du tout... alors que le signal yaw bouge bien, je sais pas si c'est clair)
  12. Bonsoir à tous, J'ai un comportement très étrange sur mon leader 3 (en FrSky).. Dans BF le récepteur est bien lié, les axes réagissent qd je les fais bouger, mais ca ne provoque rien sur le drone... Ca ne bouge pas ds BF et en vol sur le drone pareil... Seul les gaz répondent, pas de virage (du coup dur de voler ^^)... Qu'est ce que ca peut être? J'avoue être un peu perdu pour savoir par ou commencer à chercher... Merci bcp!
  13. CA MMMAAAARRRCHE VINDJEUUUUUU!!! Merci bcp pour ton aide! ce soulagement... Je vais pouvoir m'amuser maintenant ^^
  14. ouai c'est pas exagérément clair :) J'essaye ce soir! Merci encore de ton temps
×
×
  • Créer...