Jump to content

FlyGin

Membres
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutre

About FlyGin

  • Rank
    Newbie du FPV
  1. Re, Mauvaise nouvelle. J’ai beau essayé la manip du “mi-gaz, yaw à gauche et pitch à 100 %” mais ça n’ouvre aucun menu. J’ai tout d’abord essayé en faisant les mouvements un par un puis en gardant le yaw à gauche en mi-gaz pendant que je poussais le pitch mais rien n’a bougé. J’ai vérifié et revérifié : l’OSD est déjà activé dans Betaflight Configurator. - https://drive.google.com/file/d/1KM3XvMbgreH8DjixMjYa_2I144kxOYhA/view?usp=sharing Je ne comprend pas. J’ai pourtant bien suivi à la lettre une vidéo de Joshua Bardwell, un tutos d’Oscar Liang et celui de FPV Passion... J’en étais à me demander si le drone était bien bindé mais une fois armé il répond parfaitement. Autre chose, mais c’est peut-être lié donc je vous le partage : j’avais déjà customisé les datas à afficher dans le HUD mais ils ont disparu entre deux. On peut voir le HUD sur cette photo lorsque j’ai pris en photo (craft name, niveau de batterie, etc) - https://drive.google.com/file/d/1IejWlsDqPfpb4L5eTkMSl6ekNrSrNtL_/view?usp=sharing Ce HUD n'apparaît plus lorsque je filmais les glitchs - https://drive.google.com/file/d/1NrKWTEGvUs6XwNP1MxYSqPtYzW-3cogs/view?usp=sharing Sinon, je ne pense pas que le Pit Mode soit activé. En tout pour l’instant je n’y avais pas touché. - https://drive.google.com/file/d/1mrLZXmVGpP5E1ahY_ZjeKqjfbdqZFDsQ/view?usp=sharing Help ! j'en peux plus 😭
  2. Whoa moins d’une heure pour avoir des réponses ! merci les gars !! C’est dans Betaflight que je dois faire ces réglages ou ailleurs ? je suis allé dans l’onglet “OSD” et je n’ai pas vu dans l’interface comment savoir si mon Vtx est à 0 ; ni comment passer de Race à Free. Il faut savoir que j’ai moins de 6 mois de drone FPV au compteur. Donc vous parlez encore un peu une langue mystérieuse pour moi 😅
  3. Salut, je me suis offert un Beta75X HD (3S) en BNF. Les specs : Carte de vol : F4 2-4S AIO 12A FC Caméra : Caddx Turtle V2 Vtx : A01 VTX. Rx : TBS Crossfire Nano RX (j’ai une Taranis Q X7 avec un TBS Crossfire Micro TX) Tout tourne sur les dernières firmwares. Le bind s’est bien effectué, les sticks répondent correctement dans Betaflight et en vol à vue. Sauf que... la retransmission FPV est ultra mauvaise et instable 😭 L’image est parfaitement net lorsque mon masque (Eachine EV800) est à moins de 5 cm (oui oui c’est bien “cm” comme “centimètre”). Par contre, dés que je m’éloigne ne serait-ce que de 1m (voir moins), ça saute dans tous les sens et j’ai de la neige comme si il y avait un brouilleur. Un temps j’ai cru que c’était le WiFi de la maison mais j’ai le même problème une fois dehors loin du WiFi. Ce n’est pas le Rx de mon masque non plus puisque l’image est normal avec mon racer 5”. Pour vous donner une idée, voici une vidéo ou je filme l’écran de mon EV800 tout en m’éloignant du Beta75X: - https://drive.google.com/file/d/1N3ze8JrWuhDpdva7bQlZdNP1KhbIXArK/view?usp=sharing En comparaison, j’ai fait le même test mais cette fois avec la retransmission de mon racer (Omnibus F4 FC + Vtx TX35B) : - https://drive.google.com/file/d/1N1DWUmKTkaaboqvz0KuxBCuno23ML5oR/view?usp=sharing Auriez-vous une idée de la source du problème ? Merci d'avance pour votre aide !
×
×
  • Create New...