Jump to content

lguill13

Membres
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutre

About lguill13

  • Rank
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    tarn
  • Machines FPV
    Sigan + vortex mojo + iflight rhino5 + kingkong ldarc tiny
  1. J'ai peut-être trouvé! à vérifier demain en vol... les auxiliaire sont réaffectés en tapant set spektrum_sat_bind=3 au lieu de set spektrum_sat_bind=5 (dsm2 1024/22ms au lieu de dsm2 2048/11ms)
  2. merci pour la réactivité. ça à l'air simple mais sur ma radio dans le menu selection des inters j'ai juste une liste impossible à modifier qui indique : Ecolage : Inact / Volet : Aux1 / Mode V : Inact / Train : Train / Mix : Inact / Pot : Aux 2 J'ai essayé de changer le type de modèle mais rien à faire.
  3. Salut à tous, j'ai besoin d'un petit coup de pouce afin de ne pas laisser la frustration s'installer... et pouvoir tester ma nouvelle acquisition. j'ai une radio Spektrum DX7S achetée d'occasion qui me permet de voler avec 2 tinys. Je viens d'acheter un beta85 que j'ai essayer de binder en vain avec le CLI en respectant la prodédure habituelle : J'ai créé un nouveau modèle sur sa radiocommade puis j'ai branché le quad à l’ordinateur, pour me connecter à Betaflight. sur ligne de commande j'ai saisi set spektrum_sat_bind=5 puis save. La sauvegarde a bien fait redémarrer la carte de vol. j'ai allumé mon quad en mode appairage et j'ai saisi set spektrum_sat_bind=0 et sauvegarder. J'ai réussi l'appairage en dsm2, tout est ok pour les sticks mais aucun auxiliaire ne réagit (impossible d'armer ou de définir un mode de vol). Est-ce que quelqu'un aurait une solution? Merci d'avance car là je tourne en rond!
  4. c'est clair, j'enchaîne tellement les galères que je me demandais s'il un exorcisme ne serait pas nécessaire!
  5. Un grand Merci Christian38, ça marche.... la solution était tellement simple que je n'y ai même pas pensé!
  6. Bonjour à tous. Je suis désespéré.... impossible de connecter ma dernière acquisition à Betaflight ( eachine Tyro79). impossible également e connecter mon uruav65 et mon tiny gt7. j'ai essayé sur deux pc différents (windows 10 et 8), sur blHeli, sur Clean flight, j'ai fais 2 heures de recherches sur différents forums et comme je suis à court d'idées je m'adresse à la communauté! J'ai même réinstallé betaflight pour voir, tenté impulseRC driver. Lorsque queje branche les drones il n'apparaissent pas avec Zadig. Les pilotes dispos sur la première page de betaflight sont également installé. on m'a parlé de tenter d'installer DFU fixer mais je ne vois pas ce que c'est ni où le télécharger. Je précise que les drones volent, je souhaite pouvoir modifier quelques paramètres (rate...). Je suis preneur de toute piste. Merci d'avance
  7. Bonjour, je viens d'acheter le rhino5 et je trouve très peu d'infos sur ce drone.... est-ce que tu as réussi le bind facilement? est-ce qu'il a tenu le coup depuis le temps? tu as mis quoi comme hélices?
  8. Salut à tous, nouveau dans le fpv (même si je suis plus tout jeune....) je tombe sur ce post alors bien sûr je participe. bonne chance à tous.
×
×
  • Create New...