Jump to content

ben79

Membres
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutre

About ben79

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Deux Sèvres 79
  • Machines FPV
    La frame : TBS source One V2 Les moteurs : Racestar Sprog X 2400kv Stack Mamba F405 avec esc 4/1 35A Camera : foxeer falkor VTX : foxeer Cleart TX2 Rx : RXSR

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Si mais, justement j ai pas d infos sur le fait qu il soit EU LBT ou non. Et il est raccordé à la FC par fils soudés, pas de pin.
  2. Bon alors c est un peu compliqué, je les ai acheté d occasion ( un neuf et un d occase en lot). A voir les emballages je dirais qu ils viennent de chine (étiquettes en chinois, notice en chinois et anglais). Mes deux radios sont en EU LBT je les ai flashé moi même (mode D8 D16 LR12 etc...) Pour les RX je ne sais pas. Vu que c est déjà tout monté et soudé, je ne vois pas comment les flasher avec mes Taranis. Dans BETA ils sont reconnus, je peux calibrer la FC etc, mais j ai pas moyen de faire bouger les curseurs de la radio THRT PITCH etc...Donc a priori elle ne communique pas avec le RX. Autre chose, a force de manip, maintenant quand je connecte une lipo au tiny, les moteurs se mettent en route direct il faut que je la débranche pour les arrêter. Voila ou j en suis et c est toujours une galère.
  3. Merci quand même, Personne d autre n a de solution a me proposer ?
  4. Hello la communauté, je m en viens vous demander de l aide car après avoir écluser toutes les vidéos et autres infos que j ai pu trouver sur le sujet je suis dans l impasse. J ai deux tiny a binder avec deux QX7 et pas moyen. je vais tacher de vous joindre des photos pour que vous puissiez bien voir ce qu il en est. Mais en attendant, lorsque je tente le bind ca ne marche pas. la séquence de la diode verte lorsque j appuie sur le minuscule bouton pendant que la rc bip est trois petits coups puis a nouveau le rouge qui clignote. a aucun moment elle ne se fixe. j ai essaye avec et sans la batterie, en branchant la batterie en même temps que d appuyer, sans appuyer, bref un peu toute les configurations et rien n y fait. Sur la rc j ai essaye en D8, en D16. Sur beta RX SERIE ou RXPPM ? bref vous l aurez devine, en plus je suis novice et c est mes premiers quads. Moi qui croyais pouvoir directe racer avec le fiston....J en entend déjà qui me dise t avais qu a prendre des RTF....;) Enfin si quelqu un a déjà eu l expérience de ce soucis ou si vous avez simplement une idée, je suis preneur. En vous remerciant par avance. Ben PS: j espere que vous allez pas me dire de dessouder les XM pour les flasher, parce-que la avec mes gros doigts ça va pas être simple, sans compter la manip du flashage......
  5. Hello la communauté. Je recherche un masque fpv type ev 800d ou FXT Viper (pas sur un nom). Pour mon fils de 9ans. Budget limité. A votre bon cœur... Merci a tous...
  6. Merci a toi ça a l air de fonctionner, je pense que je vais enfin pouvoir recharger et utiliser ma QX7 pour faire du sim.
  7. Yann84 merci, donc voilà où je me plantais. Vu que c est cette prise qui se branche dans la radio, j avais branché l autre, celle a deux fils. Dernière question, est ce que le chargeur arrêté de charger seul ? Le fait qu il soit écrit 7v4 sur la Lipo m inquiète car sur le chargeur il y a 8v d inscrit. Qu en pensez vous? Merci encore.
  8. Bon, j ai récupéré le câble me permettant de brancher le connecteur rouge a la prise xt 60. Mais lorsque je branche la prise d équilibrage (petite blanche avec deux fils), le chargeur me dit qu il y a une mauvaise polarité d un élément. Je vous met les photos du montage et de la batterie. peut être que je ne connecte pas la prise d équilibrage comme il faut, ou que les paramètres réglés sur le chargeur ne sont pas les bons. Bref quelques conseils ou idées seraient les bienvenues. Nb: Personne ne recharge un accus pour sa QX7 sur le fofo?
  9. Merci pour l'info, donc il me faut un adaptateur entre la prise rouge (nom?) Et la xt60 du chargeur. Vous pouvez peut être me renseigner sur le nom de la prise ou du câble adaptateur?
  10. Bonjour à tous, merci de votre accueil. Je débute totalement dans la discipline et je me trouve confronté à pas mal de questions. Je suis heureux de trouver ici des gens passionnés qui n hésitent pas à partager leurs expériences. J apprécie beaucoup de lire et m enrichir de vos connaissances, en espérant pouvoir échanger mes maigres avancés avec vous.
  11. Voici ce que j ai a ma disposition. Lorsque je branche l accu sur le chargeur il bip. J ai reglé le chargeur sur 2S, 2A, chargement et j ai branche la prise blanche ( equilibrage ?) mais je pense que je ne dois pas faire les choses comme il faut. Si vous avez une idée.....
  12. Hello les potos.. Une question de débutant, j ai une QX7 avec un accu Lipo a priori 7.4V 2A.Frsky. J ai un chargeur ISDT D2. Comment puis je le recharger. J ai essayé plusieurs chose mais sans résultat. Dites moi comment feriez vous. Merci d avance.
×
×
  • Create New...