Jump to content

normandiextrem

Membres
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutre

About normandiextrem

  • Rank
    Pilote de FPV
  1. Oui ils on merder , et comme je n’y connais pas encore grand chose ... je n’ai pas fait attention. J’ai recommander un câble sur Banggood pour le remplacer le jour où je veux remonter la fc d’origine quand elle arrivera .
  2. J’ai expliquer qu’ils m’avais pas donner la bonne carte mais ils m’on dit que si sa se monter ... j’avais demander de leur redonner la carte samedi matin au magasin et qu’ils m’en donne une autre sans pdb au pire mais ils ont pas voulu , ils m’on dit d’essayer de monter celle là .... oui j’avais déjà monter la même carte avant mais comme elle a cramer et que je doit voler dimanche ... j’avais pas le temps d’attendre 15j de la recevoir , mais Banggood m’en renvoi une autre gratuitement comme la mienne a cramer en vol ...
  3. a la base j'ai demander à studiosport quelle carte prendre pour remplacer la mienne , sachant qu'ils vendent mon drone dans leur boutique ... mais ils ne m'on pas fait prendre la bonne , et étant débutant je n'ai pas fait attention j'ai fait confiance ...
  4. Salut à tous , alors voila suite à une FC hs en plein vol , je doit la remplacer par une autre version que celle d'origine qui est une omnibus F4 V3 spécial pour le X220S que j'ai. J'ai donc commandé sur l'avis de studiosport celle-ci : https://www.studiosport.fr/controleur-de-vol-omnibus-f4-v3-pdb-a16770.html Etant noob totalement encore , quelqu'un pourrait me faire un schema ou m'expliquer a quel endroit souder les fils sur la nouvelle carte ? Je doit aller voler avec un amis dimanche et il me reste vendredi soir et samedi soir de libre pour l'installer . Merci de vos retour.
  5. j'ai changer la FC , tout remarche 🙂 sauf la camera qui bug , mais sa elle commencé à déconner avant le crash ...
  6. Merci ! et niveau camera ? tu avait mi quoi ?
  7. Salut , cela m’interesse T’es amélioration , si tu a des liens à me donner pour les produit . La j’ai commander la même carte de vol que l’origine .
  8. Merci de l'info , je débute et je n'avais encore jamais entendu parler de cela. C'est très pratique en effet ! je vais m'en commander un pour éviter tout soucis au remontage de ma nouvelle carte de vol .
  9. Salut , pas de soucis de ce coter la les moteurs fonctionne correctement quand je l’es fait tourner sur beta . J’ai commander une autre carte de contrôleur de vol et un autre vtx au cas où il a griller aussi comme il ne s’allume plus . Mais je n’arrive pas à comprendre comment il peux quasiment marcher correctement en passant d’abord par beta avant de mettre la batterie , et qu’il ne marche pas du tout quand je met la batterie seul ....
  10. voila les photos . Je n'ai jamais rien dessouder dessus.
  11. Je n'ai rien toucher niveau soudures mis à par les leds du bras que j'ai changer pour pouvoir le démonter. Le court-circuit c'est produit quand les cartes étaient posé sur le coté ... je soupçonne un contact entre 2 cartes ... Mais du coup je ne comprend pas pourquoi cela marche presque bien en USB , mais pas quand je met la lipo avant ... le vtx n'a plus rien d'allumer , alors j’espère que c'est la carte d'en dessous qui déconne ... mais pas simple de trouver je ne mi connais pas énormément mais j'aimerai comprendre et trouver le problème.
  12. Salut à tous , J'ai depuis 2 mois un X220S , tout fonctionné bien , jusqu’à hier. Suite à un crash , j'ai du changer un bras qui c'était brisé. J'ai donc du démonter toutes les cartes pour pouvoir démonter une vis qui ce situe en dessous. Jusque la , pas de problèmes. Je dessoude les leds du bras , je le remplace par le nouveau , je ressoude , tout est ok. je décide une dernière fois de brancher la lipo pour controler que tout fonctionne avant de remonter les cartes les unes sur les autres ... et au bout de 10s , un court-circuit ce produit je ne sais ou ... J’éteins le drone . J'écarte bien les cartes , je rallume , et la impossible d'armé le drone , et celui ci bipé bizarrement , les leds aussi affiché rouge , jaune , blanc aléatoirement ... Par la suite j'ai remonté les cartes pour voir si le drone s'armé. J'ai remarqué que mon VTX ne s'allumer plus , et donc plus de retour video. Alors je souhaiterai savoir quoi faire , ou comment trouver quel carte déconne ? quand je branche le drone en 1er sur béta , et que je branche la lipo ensuite , j'arrive à armer le drone et faire tourner les moteur , mais la carte de vol ne cesse de bipé alors qu'elle ne devrait pas . Quand je branche que la lipo sur le drone , impossible de l'armé il reste rouge , comme si il ne recevait pas d'info, et bip... Je suis perdu ... et n'ayant pas bcp de connaissance dans le domaine j'ai besoin de vous pour trouver la panne ... 😥
×
×
  • Create New...