Jump to content

Astro Mob

Membres
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Astro Mob

  • Rank
    Newbie du FPV

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    68650 LAPOUTROIE ALSACE
  • Machines FPV
    EACHINE Wizard X220 HV

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, avant le flashage du RX, oui ils étaient “bindés”, après plus: led rouge clignotante sur RX Pour la déclaration du RX sur la FC, je pense que oui, mais chaque UART n’est pas clairement identifié sur la OBSD FC 4 V5 intégrée native sur le X220HV. De plus j’ai branché le fil jaune du RX sur le TX3, est correct? Je ne l’ai pas déclaré en s-bus, voulant l’utiliser en SmartPort pour utilisation sur un seul fil pour télémétrie et connection. pour inverted je connais la définition mais je ne sais pas ce que je dois faire entre choix du Rx ou TX et forçage par commandes CLI. bref, c’est un vrai casse-tête. Je ne suis pas une bille en électronique mais l’ensemble des tutos ne donne pas une vision globale. existe-t-il un Tuto unique qui décrit 100 % des étapes avec les possibles pb et corrections si nécessaires? J’ai envoyé un mail à EACHINE mais j’ai peu d’espoir ... De plus les FC4 semblent être l’avenir alors il est temps d’avoir une vision claire de la procédure complète... pour l’instant j’ai juste envie de jeter le quad par la fenêtre !!!! je suis tenace mais là je craque ...
  2. Hello, je démarre dans le fpv. ma config: wizard x220 HV rx: frsky R- XSR TX: taranis X9D Plus Betaflight dernière version Mon souci: cablage et paramétrage Bétaflight —> S-Bus? ou smartport? Je n’arrive pas à voir bouger mes commandes sur betaflight: throttle, yaw ... le sujet inverted/ non inverted n’est pas non plus clair ... le plus frustrant est bien-sûr de ne pas encore avoir volé !!! merci J’ai beau regarder X mille vidéo qui traite de mon pb, je n’arrive pas à le résoudre.
  3. Hello, je démarre dans le fpv. ma config: wizard x220 HV rx: frsky R- XSR TX: taranis X9D Plus Betaflight dernière version Mon souci: cablage et paramétrage Bétaflight —> S-Bus? ou smartport? je n’arrive pas à voir bouger mes commandes sur betaflight: throttle, yaw ... le sujet inverted/ non inverted n’est pas non plus clair ... le plus frustrant est bien-sûr de ne pas encore avoir volé !!! merci J’ai beau regarder X mille vidéo qui traite de mon pb, je n’arrive pas à le résoudre.
×
×
  • Create New...