Aller au contenu

Gastaboy

Membres
  • Compteur de contenus

    8
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Gastaboy

  • Rang
    Newbie du FPV

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je precise que le nazgul est équipé avec un R-XSR
  2. Bon j'ai un autre souci , je viens de recevoir un nazgul 5 et je n'arrive pas non lus à le binder , est ce que ma radio n'aurait pas un probleme , comment verifier ça ??
  3. Bonjour , j'ai deja poster une question sur mon probleme pour binder mon E010S équipée en DSM2 avec ma RC Taranis X9D+, à laquelle j'ai ajouté un module multiprotocole TX. Malgré mes recherches , je n'arrive pas à binder , je pense que je ne fais pas ce qu'il faut , mais j'ai regardé tous les tutos possibles et ça ne fonctionne toujours pas. Je ne sais plus du tout comment faire , je joins la fiche envoyée par eachine avec le quad. Si vous avez des idées je suis preneur sachant que je suis débutant Merci
  4. Gastaboy

    E010S et multiprotocole

    Je me repond et en meme temps et repose une question . En cherchant sur le net , je suis tombé sur une info peut etre importante , il s'agit de : sequence order TAER , est ce que je dois modifier quelque chose dans ma RC ?sachant que je suis en mode 2 Merci
  5. Bonjour , je n'arrive pas à binder ce eachine avec ma taranis X9D plus , malgré toutes les vidéos et tutos que j'ai regardé . J'ai acheté un module multiprotocole TX car le E010 et en DSM2 , j'ai donc cherché à savoir quels paramètres je devais changer dans la RC , mais malgré tout ça j'y arrive pas , il continu de clignoter bleue rapide Est ce que quelqu'un pourrais m'aider ? ou a un avis sur le sujet Merci d'avance
  6. Ca ne marche pas , windows me dit que le pilote installé est le meilleur et pourtant la taranis n'apparait pas comme dans la video , chez moi c'est un cube et pas un joystick et il apparait dans l'onglet non spécifié ?? comment je m'en sors ??
  7. Bonjour , j'ai un problème de configuration de ma RC dans velocidrone qui ne la retrouve plus . Cela a fonctionné lorsque j'ai installé mais la velocidrone ne la detecte plus alors qu'elle apparait bien dans windows 10 Je pense que j'ai du faire une mauvaise manip dans la radio mais je ne sais pas ou . Quelqu'un peut il me venir en aide Merci
  8. Bonjour , je me présente , je suis tout nouveau dans le monde des drones , pas encore de machine , juste une radio commande (Taranis X9D+) , sur simulateur pour l'instant , je me lance et j'espere que je trouverai de l'aide et ferai des rencontres afin de m'améliorer. Merci d'avance pour votre accueil
×
×
  • Créer...