Jump to content

LastKamikaze

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutre

About LastKamikaze

  • Rank
    Newbie du FPV

Informations personnelles

  • Machines FPV
    Betafligt F3 , Rx4R, Taranis Qx7

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Très bonne idée les écrous Nylstop c'est efficace 😀
  2. En effet j'ai effectuer mon premier vol le weekend dernier, c'est super ! malgré que je soit super nul ! j'ai plein de chose a optimiser, et notamment mieux fixer mes hélices j'en ai perdu deux en vol (lol) mes début sont laborieux . Merci encore, Moi77, Motard Geek et Syrex .
  3. merci les gars ! très bien faite ces petite videos 🙂 !!
  4. super merci pour vos réponses, la communauté est très réactive 🙂 après mise a jour du firmware j'ai enfin ma télécommande qui communique avec le soft Betaflight un très bon point de réglé !!! je vais devoir bien associer toute les commandes et ça devrai être bon , enfin je l’espère 😛 salut Moi77 étant novice je ne sais pas a quoi correspond le dump, peut tu m'éclairer. merci !!
  5. Merci pour les info Syrex , j'ai réussi a sauvegarder en mode port série dans l'onglet port par la suite j'ai réussi a sauvegarder dans l'onglet configuration le mode du récepteur en RX série et SBus. bon les commandes des moteur ne réagis toujours pas a ma télécommande 😞 mais ça progresse je garde l’espoir 🙂 . Merci Motard geek et Syrex pour les vidéos je vais faire les mise a jour du firmware et je vous tien au courant. je croise les doigts pour que ça fonctionnent enfin !!!
  6. Salut motard geek, merci d'avoir déplacé mon topic dans la bonne section 😛 Pour répondre a ta question, dans l'onglet configuration mon récepteur je le configure en RX série, S bus, mais la nom plus rien n'est sauvegarder. je repart a zéro a chaque fois je n'arrive a rien configurer, c'est la misère. (voir ma pièce jointe ) Salut Moi77 🙂 . mon récepteur est branché sur la sortie S-Port, OUT de celui-ci et relier a la borne PPM du BetaFlight F3. je me trompe peut être sur les branchement mais c'est ce que j'ai vue dans mes recherches je n'ai pas vue de S-port sur mon Betaflight. Uart1 comme Uart 2 ne fonctionne pas, rien n'est sauvegardé 😞 j'espère que mes infos vont pouvoir vous aider a comprendre mon problème et mon désarroi 😞
  7. Bonjours a tous ! je débute dans le domaine soyer négligent :p mes problèmes: J'ai binder ma télécommande, une Taranis Qx7 sur mon récepteur RX4R tous c'est bien passer le voyant est vert fixe. ce récepteur est brancher en S-port sur une carte Betaflight F3 Lorsque je lance le logiciel Betaflight et que je veux activer le Serial RX de l'UART1 dans l'onglet Ports les changement ne sont pas sauvegardé comme dans les autres onglet. la télécommande ne ce connecte pas au soft. dans l'onglet récepteur toute les commandes sont a zéro. je ne sait plus ou chercher :( j'ais fait toute les mis a jour possible, télécommande, récepteur et contrôleur. y a t'il une personne ici qui sera m aider dans cette galère :) ?
×
×
  • Create New...