Jump to content

Utac76

Membres
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutre

1 Follower

About Utac76

  • Rank
    Pilote de FPV
  • Birthday 07/10/1976

Informations personnelles

  • Genre
    Masculin
  • Lieu
    2017 boudry
  • Machines FPV
    Tyro79 tarsier / betafpv65pro2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Non.celui la ca vas... j ai plus de soucis mecanique ces jours... il a trop mangé de branches et de murs je crois 😅
  2. Sur la photo tu vois le firmware que j utilise. Les cli sont ceux du site officiel si je dis pas de betise
  3. salut c est moi , le mec qui construit le tyo79 a 14 ans ,tout est pret il me reste juste  a le faire voler !!

  4. J ai resolu le souci sur la mienne.j ai mis un cable neuf entre la cam et le vtx et l image est presente. Donc sujet a verifier
  5. Alors apres test en vol j ai tjr un leger coup de yaw a 90° quand je redonne fort du gaz... mais bon.pour le reste ca vol bien.je ferais avec...😅
  6. Salut.a tu resolu le souci? Je relane le post car je viens de changer la cam d origine du betafpv 65 pro 2 (ao1) par une betafpv 1200 tvl soudée sur le vtx d origine du beta65 et j ai le meme souci. Osd et ecran gris. Donc si tu as trouvé la source du probleme je suis preneur. Merci
  7. Les cli betaflight avec la carte flashée en matek f411 legacy cree un bug qui empeche l armement (boot grace time). Apres l avoir flashé en version d origine (matek f411rx legacy 4.0.0) j ai 2 moteur qui tournent pas... Donc reflash en version recente et instalation des cli de facon partielle. (Profile 0). A voir demain en vol test...
  8. Le xm+ est en d16 ou en access (apres flash du rx). Peut etre tu peu flasher le rx en non eu lbt (us.) Et la il dois avoir le mode d8. Mais je suis pas certain de ca.
  9. Salut. Merci pour l info. J ai trouvé les cli ici: http://support.betafpv.com/support/solutions/articles/27000053076-cli-dump-of-beta65-pro-2-and-beta75-pro-2-frsky Apparement c est pour le 65 et le 75. Donc je dois avoir les bon. Pas eu l occas de tester aujourd hui. J espere demain et je redonne les resultats ici pour valider les cli suite a mon probleme.
  10. J ai trouvé les reglage en cli pour le betafpv 65. On verra demain au test ce que ca donne. Mais si qulequ un sait pourquoi il donne un grand coup de yaw a 180° apres une remise forte de gaz, je serais heureux de l apprendre. J ai pas encore tout compris du reglage des pids (si ca viens de la...). Merci
  11. Salut la communauté, J ai un betafpv 65 pro 2 que j ai flashé et que je vol en 2s. Il vas pas trop mal mais je cherche les meilleurs pids pour faire de l accro. Et j si un souci dont j ignore l origine (je debute dans le kwad), apres un front loops ou en chute verticale, quand je remets les gaz a fortement il vibre et me fais un virage a plat a180° (souvent a droite), msis quand je suis en stationnaire et que je met plein pot en monté il est (plutot) propre dans son comportement. Je prend volontiers tout conseils pour m aider a progresser de facon inteligente. Merci
  12. Oui.j ai le 79 aussi.compromis interessant pour m y (re)mettre un peu plus serieusement. J ai aussi un ptit betafpv 65 pro 2 pour prendre des "risques" sans danger. 😂
  13. Ho oui. D ailleur j ai un vieux twinstar un peu boosté a remonter en fpv. C est avec ca que j ai commencé le fpv. Tu fais encore de la voilure fixe? 😁
  14. Je ai testé en 2s il fonctionne. Alors qu en 1s les moteurs n arrivaient pas a tourner tous ensemble. Je volerais tjr en 2s du coup. Merci
×
×
  • Create New...