Jump to content

Faxe

Membres
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

2 Neutre

About Faxe

  • Rank
    Pilote de FPV
  • Birthday 08/07/1992

Informations personnelles

  • Machines FPV
    Iflight XL6 V3, Iflight IX5 V3, Iflight Megabee V2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Trouvé !! PWM passé à 48 Khz et Motor timing passé à 24. J'ai testé il y a 1/4 h et ça marche nickel !! Mes Esc sont effectivement en 32.7.1 et j'ai un condo en parallèle du XT60. Merci à tous !! https://youtu.be/FUryPWjQQ_Q
  2. Oui ma FC est softmounté, c'est une Omnibus F4 AIO. Je viens de reflasher les ESC mais en gardant les paramètres, je sais pas si j'aurais dû... je vais aller tester ça cette après-midi Edit: Bon bah il pleut, voici une video. Le drone est au sol et je met le gaz au minimum. Il y a comme des variations dans la vitesse des moteurs https://youtu.be/d5J1UcLQG38 Je met en plus quelques photos du drone
  3. J'ai essayé avec d'autres hélices et toujours des vibrations. J'ai testé avec des Avan LR et le phénomène est amplifié
  4. Salut à tous, c'est remoi !! J'ai du coup changé les 4 moteurs, je suis passé sur des F40 PROIII 1600kv. Le problème persiste, on peut donc écarter un problème de ce côté. Pour rappel mes moteurs sont soft montés et j'ai des hélices Gemfan 6042. J'ai diminué le P de 45 à 35 sur le roll et remis les D d'origine. Mes moteurs ne sont pas brûlant après le vol. Voici le vol test d'aujourd'hui https://youtu.be/u9L_aCRQSG8
  5. J'ai testé et je n'ai pas de différences de dureté flagrantes entre les moteurs (pas de sensation de grattage ou de frottement non plus) Je suis passé en Dshot600 j'ai un peu augmenté mes I sur les Roll et j'ai passé mon Throttle min sur 1006 au lieu de 1000. Ça à l'air d'aller mieux https://www.youtube.com/watch?v=yFVGlEY_CJo&feature=youtu.be Dès que le temps me le permet j'irai faire des tests
  6. Je dois tester pour la dureté. Qu'entends tu par moteur "malade" ?
  7. Salut à tous, Avec ce beau temps j'ai pu refaire des tests que voici: https://www.youtube.com/watch?v=jUxteGp_uKQ&feature=youtu.be J'ai diminué le P sur le Roll jusqu'à 38 et augmenter mon TPA à 0,2. Par contre augmenter le D aggrave les vibrations. En attendant j'observe un drôle de symptôme: lorsque je pose mon drone au sol et que j'active l'Airmode la rotation des hélices n'est pas propre, ça semble hoqueter. C'est très léger mais c'est bien là. C'est le seul de mes drones qui a ce phénomène. Qu'en pensez vous ? Quelqu'un a t'il des solutions ? D'avance merci PS: Le dshot1200 peut il produire ce genre de problème ?
  8. Merci pour ta réponse. Je vais essayer ça malheureusement le temps est vraiment mauvais en ce moment. Je te met mes réglages PID en copie. C'est facile de passer sous emuflight ?
  9. En augmentant le P ou en le diminuant ? Il faut que j'augmente l'expo sur le pitch et le roll également. Car là je galère pour les figures.
  10. https://www.youtube.com/watch?v=yQjTqJf3DgI&feature=youtu.be
  11. Par contre tu as moyen de m'aider pour le réglage des PID ?
  12. Salut, J'ai reflashé la FC et ça va beaucoup mieux ! https://youtu.be/yQjTqJf3DgI
  13. Y a eu des crashs mais j'ai pas l'impression que ce soit venu tout de suite après. Je remarque que j'ai pas la même "dureté" lorsque je fais tourner mes moteurs à la main. ça peut venir de là ?
  14. Déjà fait 😉. Je vais peut être redémonter les moteurs pour voir
×
×
  • Create New...