Jump to content

Lsr's Hobbies

Membres
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Lsr's Hobbies

  • Rank
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Belgique
  • Machines FPV
    Eachine Trashcan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. mince dès que j'ai reçu la caméra, j'ai jeté l'ancienne. Si ca arrive encore je la garderais Merci du conseil 😉
  2. Quand je recevrais les 2 moteurs du mobula, je les mettrais sur le trashcan (maintenant j'y ai soudé la prise XT30) ok pour le voltage, je vais augmenter l'alerte. en accord dans la maison aie aie j'ai déjà essayé je fais 2 mètres et puis je perd le contrôle, il faut qu il fasse meilleur pour que je commence à voler en accroc dehors et une fois habitué j'essayerais dans la maison 😉
  3. Salut les amis j'ai fait un essais avec les moteurs du eachine sur le mobula7v2 et des hélices Gemfan betafpv, c'est une super combinaison, il garde la souplesse comme les moteurs d'origine mais il a vachement plus de pêche j'ai même fait un vol de presque 4min c'est une première (d'ailleurs pouvez vous me dire si d'après le voltage, je vais pas trop bas)
  4. J'ai voulu prendre une autre puis je me suis dit qu il faut refaire des soudures et comme pour le moment j'ai pas de chance alors j'ai repris la même ou il n'y a qu'a juste la brancher via la prise -la fc du drone que je monte est HS -j'ai 2 moteurs de mon mobula hs -la caméra trashcan hs pffffff et pourtant je m'applique
  5. oui j'ai les barres latérale , le voltage, et les autres paramètres, ca serait donc la caméra HS, quand je pense tous les crashs que j'ai fait avec le mobula et il est indemne et la une chute et c'est la cata je vais en commandé une Merci @Motard Geek
  6. La joie fut de courte durée, une chute avec le trashcan et plus d'image,c'est tout noir, comment savoir si c'est la caméra ou le vtx qui à laché ?? sur le vtx les lampes vont toujours
  7. pour les 1S j'ai un chargeur Eachine,Mobula et Uruav , j'ai une préférence pour le uruav (que je n'utilise que sur usb) pour le storage je fais un vol avec et j'essaye d'être plus ou moins à la bonne tension et puis j'arrête,pour le moment je n'ai trouvé que cette solution
  8. Bonne nouvelle les amis, j'ai enlevé le cable d'origine pour mettre celui pour les batteries 2S, ce matin j'ai reçu des Betafpv 350mah et ça fonctionne super j'ai pu volé 2,4min j'ai pas été trop loin lors du premier vol, je me suis arrêté à 7V je vais enfin pouvoir profité de mon trashcan à quelle ampérage me conseillez vous de les charger? je les charge à 0,3 ampère est ce bon?top peu? Merci
  9. Pour le faire c'est prendre la tension de la batterie avant, de brancher le drone avec batterie sur BF et regarder si c'est la même chose c'est bien ca? Si c'est cela, je l'ai fait, j'ai juste augmenté la tension d'un pour avoir la même (j'ai quand même laissé un reserve de 2-3 dixième)dans la premiere partie Par contre dans toutes le vidéos que j'ai vue l'intensité est de 1175 et moi j'étais à 179 et j'ai fais un essais avec les 2 valeurs et rien ne change
  10. Hello, si j'ai bien lu, il faut pas descendre si bas en tension , l'alerte est a 3,3V Mais ce que je comprends pas c'est comment de 8,6v je descend directement à 6v rien qu'en décollant, il y a problème quelque part mais je sais pas ou Maintenant que j'ai plus les problèmes de moteurs c'est problème de Voltage qui est toujours la pffffff
  11. Salut les Amis je reviens vers vous pour avoir de l'aide a nouveau Bonne nouvelle, les moteurs tournent tous maintenant mais il me reste un soucis de taille je décolle à 8,6V et a peine décollé je redescend directement en dessous de 7V, je vole même pas 20sec ce n'est pas les lipo car sur le mobula je n'ai pas ce soucis Si quelqu'un sait m'aiguiller vers quoi je dois chercher merci 😉
  12. copier collé et après tu tape "save" 😉 Suis pas le seul à avoir des soucis, j'ai changé 2 moteurs et il vole toujours pas
  13. Salut la Team Voici le premier drone dont j'ai choisi moi même les composants et que j'ai assemblé Mamba F405 MK2, Foxeer prédateur V4, Vtx Eachine 805, récepteur Frsky XSR j'ai monté le drone, tout allais bien, je fais un test il fait un bruit bizarre au niveau des moteurs,on me dit de regarder si elles sont bien serrée, on me dit aussi que j'ai mal choisis les places des antennes recepteurs Voici la vidéo sans hélices, no soucis Ce matin avant de regarder aux moteurs je décide de replacer les antennes, je fais des trous dans l'anti dérapant de la plate du dessus pour les passer, une fois terminé je refais un test et la plus rien ne va il y a un bip Je revérifie les soudures, tout est ok je refais un test et la c'est encore différent, je suis perdu, aucune connection avec bétaflight ,ca bip de partout et après un moment des moteurs commencent à se mettre en routé, j'ai remarqué aussi que hier sur l'écran à coté de fixer, il était marqué 5,2V et aujourd'hui c'est 9v (est ce grave??? d'ou ca provient?) Merci de votre aide
  14. Bonjour et bonne année à tous Quelques nouvelles sur le Trashcan -j'ai changer les gimbals de la Taranis pour des M7 -j'ai pris 2 sortes d'hélices en Gemfan (3 et 4 pales) Pour l'histoire du throttle c'est le fait de voler en 1 ou 2S, si je vole en 2S pas besoin de le monter à fond pour qu il décolle le problème c'est qu il part vers l'arrière (vidéo) impossible de le tenir stable et peut être que la baisse du voltage de la batterie est due au fait que je dois compenser avec du pitch assez fort pour qu il re parte vers l'avant les moteurs tournent dans le bon sens et les hélices sont dans le bon sens aussi j'ai même essayé le dump d'une autre personne et rien ne se passe toujours la même chose
  15. Bonjour et bonne année Je viens sur ce poste car j'ai le même problème avec un Eachine Trashcan, impossible de me connecté via Blhelisuite mais sur le BlHeli configurator pas de soucis Le problème c'est qu il me dit que les esc sont en mode normal alors que sur Beta flight j'ai le 1 et 4 qui sont inversé, si je flash sous BlHeli comme sur Beta, le drone ne décolle pas avez vous une idée? merci
×
×
  • Create New...