Jump to content

myal02

Membres
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutre

About myal02

  • Rank
    Pilote de FPV
  1. La radio fonctionne bien avec mon x220. Et les valeurs de la télécommande sont stable dans béta flight.
  2. tjs pareil. Des que je met le moindre coup du le joystisk, le drone fait un micro full throttle, tout les moteur s'arrete et plus rien ne repond
  3. j'ai instalé blheli pour changer le sens des moteur. Il faut passer par la, ok. Merci
  4. aaaaaaaaaaaaaaaah. Je vais pas m'en sortir de ce montage tout simple. En faite, c'est un r-xsr que j'ai commandé. Lorsque j'essai de le mettre en bind mode (appuie sur le bouton pendant que j'alimente le drone) j'obtient une led rouge continue. Est ce que les changements fait pour passer en Sbus dans betaflight ferai qu'il y a un soucis. Ou est ce que c'est, comme j'ai pu lire, un probleme de firmware? Edit: j'ai trouvé. Pour info, j'ai mis en frSkyX, et j'ai changer le "format" de FCC a EU. En revanche, j'ai toujours les meme probleme dans betaflight. et maintenant quand j'arme (avec helice sinon c'est pas drole), le drone accelere assez fort pendant 1/10 de sec et coupe tout
  5. aaaaaaaaaaaaaaaah. Je vais pas m'en sortir de ce montage tout simple. En faite, c'est un r-xsr que j'ai commandé. Lorsque j'essai de le mettre en bind mode (appuie sur le bouton pendant que j'alimente le drone) j'obtient une led rouge continue. Est ce que les changements fait pour passer en Sbus dans betaflight ferai qu'il y a un soucis. Ou est ce que c'est, comme j'ai pu lire, un probleme de firmware? est ce qu'il faut absolument que la t8sg soit aussi en bind mode lorsque je j'alimente le drone?
  6. Le Rx est pas neuxf je l'ai recuperer de mon premier drone (mantis 85). Il me faisait des siennes, maintenant je me demande si c'etait pas ca 😄
  7. Oui, j'ai une t8sg plus carbon. j'ai testé en interieur avec les helices, et le drone fait bien quelque chose de bizarre. Des que j'accelere, il se met a jigoté dans tout les sens. C'est clairement pas stable au niveau de la puissance des moteurs. Et ca a fini full throttle au plafond apres emballement des moteurs sans raison.
  8. Salut. Je pense que le soucis vient soit de mon recepteur, soit de la telecommande. Hier, j'avais fait les test des moteurs avec l'interface de betaflight et je changeai les valeurs envoyé au moteur avec ma souris.les valeurs etaient stable et identique.le quad tournai bien. Ce matin, j'ai testé avec la telecommande, et j'obtiens ca. les valeur envoyé par la commande a betafligh semble stable lorsque je suis dans l'onglet recever. le tout tjs sans helices. ya quelque chose de pas normal la,non? j'ai commandé un xm+ que je devrais recevoir aujourd'hui. Je pense que je vais testé de changer ca ce soir kes valeur de courant et de tension m'inquiete un peu aussi si elle sont bonne. Comp 2.mp4
  9. non, j'ai tester sans et ca ma fait ca. est ce que mon recepteur déconne ou ma fc est rincé? Le truc bizarre c'est que les test moteurs dans betaflight genere aucun soucis.
  10. dsl mais j'ai un autre soucis. 😄 lorsque l'augmente le throttle, meme un micro mouvement, les helices se mettent a tourné de plus en plus vite, jusqu'a l'equilalent de 5% a 10% de throttle, puis full throttle pendant 1/2 sec puis plus rien. J'ai testé les moteurs dans betaflight, indépendamment et tous ensemble dans betaflight et je peux faire du full throttle sans qu'il y ai de beug. Une idée?
  11. yesssssssssssssssssss. merci SupraDolph.
  12. meme resultat...le recepteur semble bien detecter la telecommande mais rien. Il y a quelque chose a faire dans betaflight? je n'arrive pas a activer UART1 avec ibus dans telemetry ouput
  13. cool merci, je viens de comprendre la discussion de ton lien 🙂 Je vais tester ca de suite.
  14. la fc est semsiblement la meme que sur le tyro 79 https://www.banggood.com/Eachine-Tyro79-DIY-FPV-Racing-RC-Drone-Spare-Part-Customized-F4-Flight-Controller-Integrated-OSD-p-1423978.html?rmmds=detail-left-hotproducts__2&cur_warehouse=CN je vois RX1 a droite de la mienne. Il faut soudé le signal du recepteur dessus c'est ca?
×
×
  • Create New...