Aller au contenu

Soldjah

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Soldjah

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Machines FPV
    wizard x220S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Problème réglé, je ne sais pas comment! aujourd'hui! je branche la lipo, j'arme et la les moteur démarre! ya plus qu'a voler!!! merci qd meme
  2. bonjour, Voila 1 mois que j'ai fait l’acquisition d'un x220S ,je n'ai pas pas encore pu tester ma machine car j'avais ma fc de cramé et la batterie qui a gonflé au premier chargement, bref , j'ai recus ma fc, je l'ai flashé, j'ai tout bien souder tout et configurer dans bf, j'ai taper le statut dans le CLI , il me marque ceci: # statusMCU F40X Clock=168MHz (PLLP-HSE), Vref=3.30V, Core temp=48degCStack size: 2048, Stack address: 0x1000fff0Config size: 3781, Max available config: 16384GYRO=MPU6000, ACC=MPU6000, BARO=BMP280System Uptime: 1335 seconds, Current Time: 2020-02-01T23:01:36.224+00:00CPU:12%, cycle time: 127, GYRO rate: 7874, RX rate: 143, System rate: 9Voltage: 1 * 0.01V (0S battery - NOT PRESENT)I2C Errors: 0SD card: None insertedArming disable flags: CLI MSP mais qd je debranche l'usb et que j'arme, une musique retentie mais mes moteur ne s'allume pas, quelqu un pourrais t'il maider parce que a force de tout essayer je ne sais plus quoi faire!!!
  3. OUI mais il reste qd meme les soudure qui sont brancher!!!! mais sa ne marche pas!!!!
  4. elle est neuve! je voie pas pourquoi elle ne fonctionne pas correctement! j'ai jamais voler avec!!! et est ce que quelqun sait si il faut obligatoirement une fc pour voir si betaflight s'est correctement installer?
  5. bonjour , voila une semaine que je galère avec ce quad, mon premier soucie est que je n'arrive pas a connecter ma fc a mon ordinateur, même en mode reboot elle ne veut rien savoir pourtant mon rx clignote!! alor, oui j'ai changer de câble usb et de port plusieurs fois J'AI ESSAYER AUSSI SUR UN AUTRE PC, j'ai essayer plein de chose mai rien y fais!! même impulse rc... quelqu’un peut t'il m'aider??? ou plutôt me sauvée!!!!!
  6. Faut il obligatoirement la fc qui fonctionne pour pouvoir activer stm32 sur zadig ou meme betaflight?
  7. bonjour , voila une semaine que je galère avec ce quad, mon premier soucie est que je n'arrive pas a connecter ma fc a mon ordinateur, même en mode reboot elle ne veut rien savoir pourtant mon rx clignote!! alor, oui j'ai changer de cable usb et de port plusieurs fois, j'ai essayer plein de chose mai rien y fais!! même impulse rc... quelqu’un peut t'il m'aider??? ou plutôt me sauvée!!!!!
  8. merci🤪 et quelqun sait pourquoi une fois tout installer je n'ai aucun port stm32 dans gestionnaire de périphérique pourtant il me dit que les driver son bien installer!!! quelque chose peut il génée l'installation?
  9. NON je ne pense pas que cela vienne de ma carte de vol,qd je la branche une musique retenti et mes 4 moteur bouge, par contre je pense qu'il y a un probleme de périphérique ou de port usb mais la je tourne en rond et sous xp pareille....mais déjà sur betafligh, quand tu clic pour télécharger cp 210X ils t'envoie sur un page erreur 404 ET POUR STM32 dans le fichier texte ils te disent qu,il n'est plus bon pour windows 10
  10. OUI J'AI TOUT BIEN FAIT POUR IMPULSE RC !! Et je peut pas mettre a jour le firmware si mon pc détecte pas le quad!!🙄
  11. JE l'ai mit dans le com d'avant , je l,ai fait et je vient de le refaire au cas ou mais rien.... je suis désespéré....
  12. OUI j'ai essayer une dizaine de cable qui trainer chez moi et comme au final je douter encore j'ai été en acheter deux qui laisse passer la data .... j'ai même essayer le boot avec impulse driver fixer! il ne s'affiche même pas dans le gestionnaire de péripherique. mais pourtant quand je connecte le quad a une led qui clignote donc ces qu'il y a quelque chose qui se passe...
×
×
  • Créer...